You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, July 17th 2014, 9:18pm

ET9200 Tonprobleme

Hallo,
bei meinem ET9200 schwankt die Tonlautstärke . Auf allen Sendern schwank sie von
laut nach leise und zurück..
Was könnte das sein und ist soetwas lohnenswert zu reparieren.

Gruß Joe

2

Sunday, July 20th 2014, 11:47am

Hast du schon mal neu geflasht, um ein Softwareproblem auszuschliessen?

mfg Trendi

3

Monday, July 21st 2014, 2:29pm

hallo,

nein neu geflasht habe ich noch nicht,
reicht es wenn ich meine Sicherung vom USB Stick neu aufspiele?
Die Sicherung ist schon einige Tage alt aber da lief der XTrend noch tip top.

Gruß Joe

4

Monday, July 21st 2014, 6:27pm

Zu empfehlen ist in solchen Fall immer Neuestes Image zu flashen !Backup geht auch aber wie Du schon erwähnt hast
ist es etwas älter und das macht nicht viel Sinn.

5

Friday, July 25th 2014, 9:38pm

Hallo,
nun habe ich ein neues Image geflasht, aber die Tonprobleme bestehen weiterhin... ?

Dann wird wohl der Xtrend 9200 eine Macke haben..?
Wenn wie geschrieben ja, kann man soetwas reparieren lassen und wo?? Lohnt sich solch eine reparatur überhaupt?

Gruß Joe

6

Saturday, July 26th 2014, 8:36am

Wie steht's denn mit den verschiedenen Ausgängen ?

Ist das Problem bei HDMI , SPDIF, SCART und analog Audio-Out gleich ?

Murphy-09 ;)