You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, January 17th 2015, 2:07pm

Stützbatterie seit März 2011 noch 3.30 V

Ich habe heute meine Autobatterie gemessen, und da ich gerade dabei war, das gleiche mit meiner Clarke-Tech ET9000 (Batterie noch mit Kleber befestigt) vom März 2011 gemacht: Ergebnis 3.30 Volt.

Seit der Anschaffung einer Duo2 im August 2013 stand der Receiver ungenutzt herum. Als er vorher in Betrieb war, wurde er fast täglich über Nacht vom Netz genommen.

Mal als Erfahrungswert hier hinterlassen.

This post has been edited 1 times, last edit by "Knatterton" (Jan 17th 2015, 2:12pm)


2

Saturday, February 14th 2015, 11:22pm

Mein ClarkeTech ET9000 von Anfang 2011 hat auch noch 3.24 Volt ,also nach 4 Jahren durchgängiger Benutzung.

3

Sunday, February 15th 2015, 1:11am

meiner auch, seid 02.2011 im dauerbetrieb!!

4

Monday, February 16th 2015, 11:55am

naja dann kannst du ja dankbar sein das deine box noch geht :) :) leider gibt es viele die das glück nicht hatten

5

Monday, February 16th 2015, 1:05pm

ich vermute, daß die box, als sie noch clarke tech hieß, so wie meine, mit besseren bauteilen bestückt wurde.
ist aber nur ne vermutung.

desweiteren habe ich von beginn an einen lüfter 12mm , 12x12cm zum absaugen der wärme eigebaut.

gruß :thumbup:

6

Monday, February 16th 2015, 1:21pm

12x12 ist aber riesiger Lüfter, ich habe einen NoiseBlocker 4x4 drin, der ist leise und kühlt ausreichend.

Ich vermute auch das ClarkeTech besser halten.....

7

Monday, February 16th 2015, 1:26pm

Mein erster Digitaler von 1997, ein Humax F1 VACI, verrichtet beim meinen Eltern heute noch in der Küche seinen Dienst. Die Dbox 2 von 1999 läuft ohne Probleme, wenn ich sie mal wieder vom Schrank hole. Ich sehe jetzt bei 3-4 Jahren noch keinen Grund zum Jubeln. ;-)

8

Monday, February 16th 2015, 1:37pm

................. Ich sehe jetzt bei 3-4 Jahren noch keinen Grund zum Jubeln. ;-)


Nee, nicht zum jubeln, aber durchaus positiv.

9

Monday, February 16th 2015, 1:58pm

12x12 ist aber riesiger Lüfter

so riesig ist der gar nicht, aber halt recht flach.
habe ihn zwischen netzteil und cpu von innen an den deckel geklebt und er verrichtet seine arbeit seit 4 jahren täglich.
z.b. der:
Scythe Slip Stream SY1212SL12M 120x120x12mm
box ist immer lauwarm.

zum nachahmen empfohlen! :D

10

Monday, February 16th 2015, 3:49pm

WTE, der ja irgendwie bei der Konzeption beteiligt war, hat mal verlauten lassen, daß bei den anfänglichen Problemen mit dem Sec-Board die Halterung nicht richtig gemacht wurde. Würde mich nicht wundern bei dem Kleber-Klecks, der sich auf meiner Batterie befindet.

Ob Clarke-Tech besser war, weiß ich nicht. Jedenfalls sind in den ET9000s durchweg 85-Grad Elkos verbaut. Auch deshalb habe ich von Anfang an einen starken Außenlüfter verwendet.

This post has been edited 1 times, last edit by "Knatterton" (Feb 16th 2015, 5:01pm)


11

Monday, February 16th 2015, 5:18pm

Bin mal gespannt wie lange die ET10000 geht. Wenn Sie meine Dreambox 7020s übertrifft dann bin ich zufrieden, diese habe ich genau im März 2005 gekauft und 10 Jahre in Betrieb gehabt. Hab Sie nun abgelöst wegen HD :)

12

Monday, February 16th 2015, 5:30pm

wobei die 85° Elkos weniger an der Themperatur sterben sondern eher an der hohen Freq. des Schaltnetzteils was das elektrolyt extrem belastet.