You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

241

Sunday, January 13th 2013, 2:33pm

http://www.sifteam.eu/news (Anmeldung erforderlich)

Ob das ein guter Tip ist, wird sich heraustellen. Das SifTeam-Koala Image für den Xtrend brachte als erstes meine Technotrends zum Laufen. Nach dem Aufspielen, wird dort ein USB-Tuner - anders als bei anderen Images - sofort erkannt und der Download wird automatisch angeboten. Die Aufmachung des Image ist ansonsten gewohnungsbedürftig.
Du kannst das ja mal probieren.

Heißt inzwichen so:
SIF TeAM Enigma2 Jakal

Hallo knatterton
Danke für den Tipp, hat aber leider nichts gebracht. Habe den Koala und auch den Schakal ausprobiert. Haben zwar beide das usb-gerät erkannt, sagen dann aber keine treiber verfügbar. Habe dann noch meinen DVB-T-stick angeschlossen, der im HDF-image bestens funktioniert und genau das gleiche. Außerdem hast du recht, das Image ist wirklich gewöhnungsbedürftig.
Gruß espeef

242

Sunday, January 13th 2013, 8:56pm

DVB-T Stick Technaxx

Hallo nochmals,
Hab jetzt nochmals alle Treiber deinstalliert und dann wieder installiert.
Jetzt wird der Stick leider gar nicht mehr erkannt.
Schade...... Vielleicht hat nich jemand einen Tipp für mich.
Danke und Gruß
Armin

243

Sunday, January 13th 2013, 11:13pm

http://www.sifteam.eu/news (Anmeldung erforderlich)

Ob das ein guter Tip ist, wird sich heraustellen. Das SifTeam-Koala Image für den Xtrend brachte als erstes meine Technotrends zum Laufen. Nach dem Aufspielen, wird dort ein USB-Tuner - anders als bei anderen Images - sofort erkannt und der Download wird automatisch angeboten. Die Aufmachung des Image ist ansonsten gewohnungsbedürftig.
Du kannst das ja mal probieren.

Heißt inzwichen so:
SIF TeAM Enigma2 Jakal

Hallo knatterton
Danke für den Tipp, hat aber leider nichts gebracht. Habe den Koala und auch den Schakal ausprobiert. Haben zwar beide das usb-gerät erkannt, sagen dann aber keine treiber verfügbar. Habe dann noch meinen DVB-T-stick angeschlossen, der im HDF-image bestens funktioniert und genau das gleiche. Außerdem hast du recht, das Image ist wirklich gewöhnungsbedürftig.
Gruß espeef
Hier hab ich noch was gefunden. Daß die USB-Tuner alle mit Linux laufen können, bedeutet aber nicht, daß das auch auf Anhieb mit der Xtrend geht, der Technotrend mußte zuerst auch angepaßt werden.
http://www.linuxtv.org/wiki/index.php/Ca…-S2_USB_Devices

Und hier ist ein Insider-Talk:

http://www.vdr-portal.de/board60-linux/b…and/index3.html?

This post has been edited 2 times, last edit by "Knatterton" (Jan 14th 2013, 12:34am)


244

Tuesday, January 15th 2013, 6:57pm

Hier hab ich noch was gefunden. Daß die USB-Tuner alle mit Linux laufen können, bedeutet aber nicht, daß das auch auf Anhieb mit der Xtrend geht, der Technotrend mußte zuerst auch angepaßt werden.
http://www.linuxtv.org/wiki/index.php/Ca…-S2_USB_Devices

Und hier ist ein Insider-Talk:

http://www.vdr-portal.de/board60-linux/b…and/index3.html?

Hallo Knatterton
deine links sind sehr interessant. Vielen Dank.
werde jetzt aber erstmal auf das Neue HDF-image warten und dann nochmal versuchen. Habe im Moment wenig Zeit Dafür.
Vielleicht hat ja auch jemand anders noch ein paar Tipps.
Gruß espeef

245

Tuesday, January 15th 2013, 10:12pm

http://www.linuxtv.org/wiki/index.php/DV…-S2_USB_Devices

Das bedeutet nicht, daß die genannten alle derzeit mit Xtrend-Receivern laufen.

http://www.linuxtv.org/wiki/index.php/DV…-S2_USB_Devices

246

Wednesday, January 16th 2013, 5:30pm

Das bedeutet nicht, daß die genannten alle derzeit mit Xtrend-Receivern laufen.

Ja ist mir schon klar.
Und der Terratec taucht in der Liste leider garnicht auf.

247

Wednesday, January 23rd 2013, 8:51am

Seit geraumer Zeit habe ich Probleme mit meinem "USB-Tuner TechnoTrend 3600" in der Gestalt, dass sich die Box für einen Moment von 2-3 Minuten komplett aufhängt. Dies geschieht sobald ich alle drei Tuner gleichzeitig in Betrieb habe und auf ein anderes, noch empfangbares Programm, umschalten möchte. Nach der genannten Zeit von bis zu 3 Minuten, während dessen die Box komplett einfriert, geht es wieder. Hat jemand eine Idee, bevor ich die Box (OpenPLI 3.0) komplett neu aufsetzte.


Ich kann das Problem mit einem Tuner auch nachvollziehen. In der Zeit ist auch das komplette Linuxsystem "frozen", also nicht nur E2...

Wir werden das mal weitergeben.
Gibt es hierzu etwas neues ? Ich würde gerne meinen ET-9000 auf OpenPLi 3 hochrüsten, doch auf den "USB-Tuner TechnoTrend 3600" möchte ich nicht verzichten.
Philips 37 PFL 5604 H/12, Philips 32 PFL 3705 H/12
Clarke-Tech ET9000, ET9100
Xtrend ET5000
S02, HD01, SRG, TNK
Maximum T85, SMART Titanium Quad LNBs auf 28,2°E; 19,2°E; 13°E

248

Wednesday, January 23rd 2013, 11:46am

Seit geraumer Zeit habe ich Probleme mit meinem "USB-Tuner TechnoTrend 3600" in der Gestalt, dass sich die Box für einen Moment von 2-3 Minuten komplett aufhängt. Dies geschieht sobald ich alle drei Tuner gleichzeitig in Betrieb habe und auf ein anderes, noch empfangbares Programm, umschalten möchte. Nach der genannten Zeit von bis zu 3 Minuten, während dessen die Box komplett einfriert, geht es wieder. Hat jemand eine Idee, bevor ich die Box (OpenPLI 3.0) komplett neu aufsetzte.


Ich kann das Problem mit einem Tuner auch nachvollziehen. In der Zeit ist auch das komplette Linuxsystem "frozen", also nicht nur E2...

Wir werden das mal weitergeben.
Gibt es hierzu etwas neues ? Ich würde gerne meinen ET-9000 auf OpenPLi 3 hochrüsten, doch auf den "USB-Tuner TechnoTrend 3600" möchte ich nicht verzichten.
Das Problem scheint weg zu sein.

249

Monday, February 4th 2013, 7:17pm

Hallo
Habe mir jetzt doch noch einen tt 3600 zusätzlich geleistet. Er wurde auf anhieb erkannt (nach treiberinstallation) und läuft erstmal. meine frage geht nun an die, die 3 oder mehr tuner laufen haben. ich empfange nur astra und zu meinem receiver gehen 2 sat-leitungen. wie richte ich den receiver ein, damit ich den größten nutzen davon habe. ich weiß, ein drittes kabel oder unicable würde mir am meisten bringen, aber im moment bin ich erstmal froh einen dritten tuner zu haben, der auch funktioniert. im moment schleife ich das sat-signal von tuner b durch und habe verbunden mit tuner b eingestellt.
gruß espeef

250

Sunday, May 12th 2013, 10:23am

Mit den neuem Kernel 3.8.7 und den neusten Treibern, werden die Karten wohl neu gemischt.

Mal sehen welche DVB-S2 Empfänger nun (noch) laufen und welche neu unterstützt werden....

251

Sunday, May 12th 2013, 11:08am

Mit den neuem Kernel 3.8.7 und den neusten Treibern, werden die Karten wohl neu gemischt.

Mal sehen welche DVB-S2 Empfänger nun (noch) laufen und welche neu unterstützt werden....


Konkret sieht das bei mir so aus: neuestes Image aufgespielt, vom Feed die Treiber 452e für meine zwei USB-Tuner Technotrend 3600 aufgespielt. Resultat: der Receiver geht ins Dauerbooten über.
Also wieder zurück zum Altbewährten.

252

Sunday, May 12th 2013, 5:33pm

Ob die TT4600 jemals laufen wird ? Leider gibts die TT3600 ja nicht mehr neu...

253

Monday, May 20th 2013, 3:11am

Stand 20.Mai

Die Technotrend USB-Box-3600 harrt immer noch auf die passenden Treiber.

254

Sunday, May 26th 2013, 12:28pm

Laut Foren läuft die aktuelle TT4600 sehr gut unter Linux.


Dann sollte es doch auch möglich sein, sie für die ET-9x00 ans laufen zu bekommen.... oder ?

255

Sunday, May 26th 2013, 6:48pm

habe hier einen alten technaxx usb-t stick wird der unterstützt

256

Monday, May 27th 2013, 12:40pm

Stand 20.Mai

Die Technotrend USB-Box-3600 harrt immer noch auf die passenden Treiber.


26.Mai noch kein Treiber.

257

Monday, May 27th 2013, 12:55pm

verstehe problem nicht.

die drivers sind ok. wie immer
einzige change dvb-usbv2 support in kernel 3.8.7

hast du mit neuste openpli neu getestet?
da wurde ein fix dafür commited:

http://sourceforge.net/p/openpli/enigma2…cf0716cc8b1992/

wenn dann nicht ok, logs im pli forum posten ;)
--------------- Xtrend United ----------------------

This post has been edited 1 times, last edit by "daddelfalk" (May 27th 2013, 1:02pm)


258

Monday, May 27th 2013, 1:55pm

Neuestes Open-Pli von heute:

- nur den Treiber 452e aufgespielt, die USB-Boxen sind am Gerät angeschlossen
- ausgeschaltet/eingeschaltet: der Receiver bleibt bei "Booting..." auf ewig hängen
-----------------------------
- USB-Boxen abgehängt, Receiver am Netz ausgeschaltet/eingeschaltet: der Receiver bootet normal

Schlußfolgerung für mich: der aufgespielte Treiber 452e verhindert bei angeschlossenen USB-Boxen die korrekte Ausführung des Boot-Vorgangs

259

Monday, May 27th 2013, 8:11pm

Bei mir fährt er mit einer orginal 452e Box zwar hoch, erkennt aber den Tuner nicht. Die Box leuchtet weiter orange, statt auf grün zu gehen.

Eine alte OpenPLI Version mit neuem Treiber geht bei mir nicht, da beim Treiber aufspielen auch was vom neuem Kernel dazugespielt wird, dann bleibt er auch in der Dauerbootschleife, egal, ob Box per USB dran hängt oder nicht.

Hat jemand ein Backup mit alten Kernel inkl. 452e Treibern zum Testen??

260

Wednesday, May 29th 2013, 12:07pm

Bei mir fährt er mit einer orginal 452e Box zwar hoch, erkennt aber den Tuner nicht. Die Box leuchtet weiter orange, statt auf grün zu gehen.

Eine alte OpenPLI Version mit neuem Treiber geht bei mir nicht, da beim Treiber aufspielen auch was vom neuem Kernel dazugespielt wird, dann bleibt er auch in der Dauerbootschleife, egal, ob Box per USB dran hängt oder nicht.

Hat jemand ein Backup mit alten Kernel inkl. 452e Treibern zum Testen??


Ich habe noch ein HDF-Image Version 4.94 für meine Xtrend mit 2 Technotrend 3600 USB Boxen. Könnte ich hochladen.
---------------
Mit dem Open-Pli von heute habe ich wie gehabt eine Dauerbootschleife.

This post has been edited 1 times, last edit by "Knatterton" (May 29th 2013, 12:29pm)


1 user apart from you is browsing this thread:

1 guests