You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

161

Thursday, October 25th 2012, 11:02pm

Hallo, habe seit heute einen tt s2 3600, treiber habe ich den 452e installiert und die box ganz ausgeschaltet . Nach dem wieder hochfahren wird der tuner auch wunderbar erkannt, mit dem satfinder bringe ich allerdings kein bzw. ein ganz schwaches signal rein. Nutze das aktuellste Pli auf meiner 6000er. Hat vll. jemand einen tipp für mich? Satkabel kann ich ausschließen. Tuner ist port a auf astra und port b auf hotbird eingestellt. Danke für eure Hilfe.

162

Friday, October 26th 2012, 12:05am

Hallo, habe seit heute einen tt s2 3600, treiber habe ich den 452e installiert und die box ganz ausgeschaltet . Nach dem wieder hochfahren wird der tuner auch wunderbar erkannt, mit dem satfinder bringe ich allerdings kein bzw. ein ganz schwaches signal rein. Nutze das aktuellste Pli auf meiner 6000er. Hat vll. jemand einen tipp für mich? Satkabel kann ich ausschließen. Tuner ist port a auf astra und port b auf hotbird eingestellt. Danke für eure Hilfe.
Und was passiert, wenn Du Dir die Settings für Astra und Hotbird auf den Receiver lädst?

163

Friday, October 26th 2012, 12:42am

Quoted

Du hast absolut Null Ahnung von diesen Settopboxen oder überhaupt wie das Ganze funktioniert, mit ein bißchen Ahnung, Geduld und Kooperation wäre Dein Problem schon längst behoben.


Warum muß ich "Ahnung" von Settopboxen haben und wissen wie die funktionieren, wenn ich ein Gerät (keinenen Bastelsatz) kaufe und nur damit, wie versprochen, Fernsehen und Fernsehen aufzeichnen will? Ihr seit in diesem Punkt total neben der Spur. Wenn ein User spezielle Fachkentnisse benötigt um ein Gerät zu bedienen, dann muß das beim Verkauf erwähnt werden.

Quoted

letztgültiges Plugin auf die Box - Treiber installieren - ev. anpassen - Stick in die Box - reboot - Kanalsuche machen - Freuen und genießen....


Richtig lesen bildet. Darum ging es überhaupt nicht. Es ging darum, dass er nach jedem Geräteupdate nicht mehr funktioniert und ein Computer zur Neueinrichtung benötigt wird.

Quoted

allein das erste mal wurde für dein Anliegen Stunden investiert als Xtrend selber noch Probleme im externen Tuner Support hatte


Das ist mir total egal. Ich hatte zu der Zeit ein Gerät von Euch gekauft, dass von Euch ausdrücklich auch mit der Funktionalität für die X-Trends beworben wurde. Es funktionierte aber nicht anständig. Ich war dann so nett das Risiko einzugehen Euch stundenlang in meine Geräte zu lassen bis es funktionierte. In der Zeit hätte ich normalerweise Geld verdient, und nicht so knapp. Die Erkentnisse die Ihr dadurch gewonnen hattet, flossen dann sofort in Eure Treiber ein und viele hatten erstmal weniger Probleme. Leider gibt es aber immer wieder Probs mit Eurem Zeugs. Viele kaputte Sticks, immer wieder Fehler. Das es bei diesen Settopboxen häufig Updates gibt, wusstet Ihr von Anfang an, und die Fehler werden, bevor Ihr reagiert, schon lange im Netz beschrieben. Am Schrägsten ist allerdings Eure Antwort: "wir haben zur Zeit keine Zeit uns darum zu kümmern".
Die Druhung den Support zu streichen juckt niemanden, das ist einfach nur kindisch, erstens ist es kinderleicht sich erneut mit anderer Adresse bei Euch anzumelden, zweitens sagt das eine Menge über Euren Umgang mit Kunden aus die kein Blatt vor den Mund nehmen und nicht um Hilfe betteln, und drittens nutze ich längst einen anderen USB-Tuner (hier im Thread genannt) der wirklich gut und nett supportet wird und dazu noch Umschaltzeiten hat die den eingebauten Tunern in nichts nachstehen statt Eurem lahmen Stick. Die Treiber dafür sind kinderleicht vom Feed zu installieren, etwas was Ihr noch nie geschafft habt. Sundtek ich brauche Euch nicht, aber Ihr benötigt Eure Kunden.
So, jetzt ist aber Schluss damit. Der von der Wahrheit genervte Typ von Sundtek hat anscheinend auch von nichts Ahnung, weder von der Technik (kam ja nichts Anständiges zurück ausser einem Link zu anmeldepflichtigen Seiten wo sich Leute selbst geholfen haben) und vom verkaufen seiner Ware auch nicht, sonst hätte er hier nicht son (zugegeben amysantem) Rabatz gemacht. Wer so rumtobt hat immer unrecht, das ist ja eine bekannte Weisheit. Hab wohl auf dem Hühnerauge von Sundtek gestanden. Die das alles hier lesen, werden sich schon ihren Reim drauf machen. Meine Meinung: wer alle paar Monate Ärger braucht und eine Programmierausbildung hat, für den sind die Sticks hervorragend geeignet.

PS. Mein Freund in Berlin hat seine ganzen TV-Dosen und Kabel erneuern lassen, weil er davon ausgegangen ist, dass daran was defekt war. Letztendlich wars der Stick (Kabeltuner) mal ging er dann wieder nicht. Umtauschen bei Sundtek (für ihn um die Ecke) ging nicht. Umtauschen per Post funktionierte, dann lief er ne Weile. Jetzt hat er auch das Problem mit den falschen Treibern. Der ist Erzieher und hat nicht die geringste Ahnung von Technik, er kann die nur bedienen. Ist richtig stinkig, ohne Tuner kann der mit seinem X-Trend nix anfangen da Kabelkunde (geht nicht anders). Toller Service Sundtek.

164

Friday, October 26th 2012, 8:18am

Hallo, habe seit heute einen tt s2 3600, treiber habe ich den 452e installiert und die box ganz ausgeschaltet . Nach dem wieder hochfahren wird der tuner auch wunderbar erkannt, mit dem satfinder bringe ich allerdings kein bzw. ein ganz schwaches signal rein. Nutze das aktuellste Pli auf meiner 6000er. Hat vll. jemand einen tipp für mich? Satkabel kann ich ausschließen. Tuner ist port a auf astra und port b auf hotbird eingestellt. Danke für eure Hilfe.
Und was passiert, wenn Du Dir die Settings für Astra und Hotbird auf den Receiver lädst?


Muss ich die für den 2. Tuner extra runterladen? Für den ersten Tuner habe ich ja einen erfolgreichen Suchlauf gemacht und es sind ja auch alle Sender vorhanden. Normal müsste der Satfinder doch auch ein ausreichendes Signal anzeigen oder? ?(

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

165

Friday, October 26th 2012, 11:04am

Normal müsste der Satfinder doch auch ein ausreichendes Signal anzeigen oder?


Die Funktionalität ist nich gegeben :-) bei dem USB-Tuner
Ihr Xtrend Support-Team
eXtrending your vision

166

Friday, October 26th 2012, 11:42am

Ah ok, das heißt er könnte funktionieren, obwohl er dort nichts anzeigt? Werde dann mal genauer prüfen, schon mal danke für die schnelle Hilfe.

167

Friday, October 26th 2012, 1:44pm

Ah ok, das heißt er könnte funktionieren, obwohl er dort nichts anzeigt? Werde dann mal genauer prüfen, schon mal danke für die schnelle Hilfe.
Ja, das müßte gehen. Lade Dir die Settings runter oder mache einen Suchlauf. Der Satfinder zeigt an meinen beiden USB-Tunern auch keine Reaktion.

168

Friday, October 26th 2012, 5:08pm

Danke, funktioniert jetzt perfekt 8) Hab ich euch wieder umsonst genervt :whistling: Jetz hätt ich noch eine frage, habe jetz ne tt s2 3600 und ne Tefii s660. Könnt ihr mir sagen welche besser ist? Und noch mal danke! Endlich kann ich aufm hmen und gleichzeitig zappen :thumbsup:

169

Friday, October 26th 2012, 5:41pm

Danke, funktioniert jetzt perfekt 8) Hab ich euch wieder umsonst genervt :whistling: Jetz hätt ich noch eine frage, habe jetz ne tt s2 3600 und ne Tefii s660. Könnt ihr mir sagen welche besser ist? Und noch mal danke! Endlich kann ich aufm hmen und gleichzeitig zappen :thumbsup:
Ich kann nur zur TT 3600 sagen, daß ich sie seit ca 5/6 Jahren im Einsatz habe - zuerst am Computer. Robust, gut, läuft problemlos und ist nicht zu teuer. Plug and play - im Gegensatz zum oben erwähnten Produkt. Scheint jetzt aber nicht mehr produziert zu werden.

170

Friday, October 26th 2012, 6:53pm

Wir werden auch einen Test mit Sticks machen.
Im laufe der nächsten Woche bekomme ich 3 Stck. zum testen.

171

Saturday, October 27th 2012, 12:17pm

Welche Sticks bekommen Sie denn dann zum Testen?

172

Saturday, October 27th 2012, 1:32pm

Ein Onlinehändler sendet mir 3 verschiedene, wo er behauptet das diese laufen.
Fabrikat habe ich noch keine Ahnung und auch über die Preise noch nicht.
Wenn er kein Sprücheklopfer ist, sollten sie ja gehen. :whistling:

173

Saturday, October 27th 2012, 4:05pm

Meine Technotrends fallen in jüngster Zeit regelmäßig aus. Hat das was mit dem neuen Kernel zu tun?

174

Wednesday, October 31st 2012, 8:57am

Hallo,

hat inzwischen eigentlich jemand die Technotrend TT-Connect S-2400 an einer ET zu laufen gebracht?

Grüße
Xtrend ET 9200 - Tuner A: 23.5°/19.2°/16°/13°/9°/7°/4.8°E - Tuner B: 19,2°/13°/9°/7°E/0.8°/4°/5°W+Drehanlage 23,5°-52°E - Tuner C: DVB-T

175

Sunday, November 4th 2012, 8:25pm

Hallo,

ich habe mir jetzt doch den Technotrend TT-Connect S2-3600 zugelegt. Ist etwas zu beachten, wenn man 2 USB-Tuner gleichzeitig einsetzen möchte, oder funktioniert die Installation ganz normal?

Bei mir funktioniert es nämlich nicht:
Ich habe die Box ausgeschaltet und den Tuner angesteckt. Anschließend habe ich den 4.5.2e-Treiber installiert. Der Tuner wird im Tuner-Konfigurationsmenü auch angezeigt, funktioniert aber nicht (Diode leuchtete nach Neustart zunächst kurz grün, wird dann jedoch rot bzw. gelb). Wenn ich den Tuner individuell konfiguriere, springt er bei Sat-Programmen automatisch auf Tuner B und es wird nichts angezeigt. Wenn ich Tuner B wie Tuner A einstelle, funkioniert wenigstens Tuner A aber B nicht.

PS: Dritttuner ist ein DVB-T Stick, Box ET5000 mit OpenPli 3.0 von heute.

Grüße
Xtrend ET 9200 - Tuner A: 23.5°/19.2°/16°/13°/9°/7°/4.8°E - Tuner B: 19,2°/13°/9°/7°E/0.8°/4°/5°W+Drehanlage 23,5°-52°E - Tuner C: DVB-T

176

Sunday, November 4th 2012, 8:51pm

Jetzt hat es mir auch noch das Image zerschossen. Ich gehe auf 2.1 zurück. mit 3.0 habe ich mich in den letzten Tagen genug herumgeärgert.

PS: OpenPli 2.1 mag zwar das stabilere Image sein, aber zur Ehrenrettung von 3.0 sei gesagt, dass der Tuner auch unter 2.1 nicht läuft.
Xtrend ET 9200 - Tuner A: 23.5°/19.2°/16°/13°/9°/7°/4.8°E - Tuner B: 19,2°/13°/9°/7°E/0.8°/4°/5°W+Drehanlage 23,5°-52°E - Tuner C: DVB-T

This post has been edited 1 times, last edit by "mujek" (Nov 4th 2012, 9:19pm)


177

Sunday, November 4th 2012, 11:22pm

Ich habe mir den Sundtek DVb-S2 Stick besorgt also der funzt ganz gut mit 3.0. Kann Heinerich's Aufregung nicht nachvollziehen.

178

Monday, November 5th 2012, 12:04am

Ich hatte nur Probleme damit und habe mir bei Amazon einen günstgen gekauft, der läuft top.

Ich hatte ja schon mal nachgefragt, aber keine Hilfe bekommen.
Welche Erfahrungen hat denn das Team mit den Sundtek?
VU+ solo
Xtrend ET 5000
Xtrend ET 9200

179

Monday, November 5th 2012, 1:25am

und habe mir bei Amazon einen günstgen gekauft, der läuft top.


Kannst Du den mal beim Namen nennen?

Der Technotrend 3600 wird von den Linuxmachern direkt unterstützt.
http://www.heise.de/open/artikel/Kernel-…er-1395528.html

This post has been edited 1 times, last edit by "Knatterton" (Nov 5th 2012, 2:48am)


180

Monday, November 5th 2012, 6:56pm

Hallo,

hat wirklich keiner eine Idee, weshalb der S2-3600 nicht läuft? Am PC habe ich ihn heute getestet und er funktioniert problemlos.
Gestern hatte ich jeweils für ein paar Sekunden ein Bild über den 2. Tuner an der ET, wenn ich den Satfinder wieder verlassen habe.
Xtrend ET 9200 - Tuner A: 23.5°/19.2°/16°/13°/9°/7°/4.8°E - Tuner B: 19,2°/13°/9°/7°E/0.8°/4°/5°W+Drehanlage 23,5°-52°E - Tuner C: DVB-T

1 user apart from you is browsing this thread:

1 guests