You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, October 25th 2017, 9:54am

Bezugsquelle Security-Boards

Guten Morgen zusammen,

nach rund 3 Jahren hat es mich nun auch erwischt, das Sec-Board meines Et9500 ist hinüber/leer, wie auch immer.
Nun würde ich dieses gerne tauschen und habe hier gelesen dass Elicom sowas anbietet.
Tja... die erste Anfrage wurde auch beantwortet - seit dem Stille (3 Wochen her).
Selbst Anrufe werden nicht angenommen, E-Mails nicht beantwortet... also irgendwas ist da im Busch.

Nun meine Frage: wer bietet diese Boards für einen nicht ganz so abgefahrenen Preis an?

Vielleicht hat jemand eine Quelle :)

Viele Grüße
Daniel

2

Wednesday, October 25th 2017, 7:41pm

You can find info about this at the openPLi forum.
it's in the Dutch section: https://forums.openpli.org/topic/50713-s…ard#entry710128

if you send a pn to the forum member 'Frenske', and he will contact the company.

grt Smokey

3

Monday, November 6th 2017, 7:24am

Mir geht es genauso. Versuche Elicom seit Wochen zu erreichen. Parallel bekomme ich ettliche Anfragen von Xtrend Besitzern mit ausgefallenen Security Boards. Hab auch schon den ersten ET9500 mit defektem Security Board hier stehen.
Es scheint das große Sterben loszugehen...
Reparatur ihres Xtrend/Clarke Tech 9x00 Receivers wenn nur noch die blaue LED blinkt. Bei Interesse PN

4

Monday, November 6th 2017, 6:55pm

Kann doch garnicht sein, das kommt sogut wie nie vor ;)
Alles nur Einzelfälle.

So steht es hier im Forum

5

Monday, January 22nd 2018, 4:37pm

Servus,
gibt es mittlerweile Neuigkeiten zum Thema?

6

Friday, March 16th 2018, 4:34pm

Securityboard

hallo,

ich habe eine Clarke-Tech 9100 hatte sie als Ersatzreceiver in meiner Wekstatt stehen. Wollte sie wieder in Betrieb nehmen jedoch ohne Erfolg Die Box ist mausetot sagt garnichts mehr. Jetzt habe ich festgestellt, dass die Batterie des Securityboards
sich verabschiedet hat.
Meine Frage wenn die Battery platt ist geht dann wirklich garnichts mehr, keine Lebenszeichen mehr?
Wäre nett wenn mir das beantworten würde.

Gruss
bibo1

7

Friday, March 16th 2018, 5:00pm

Wenn die Batterie leer ist, solltest du eigentlich noch bis „booting“ im Display kommen. Telnet sollte dann auch noch funtzen. Und wenn du dann die magischen Worte, „no framebuffer available“ liest, sieht‘s schlecht aus.

8

Friday, March 16th 2018, 5:42pm

Security-Boards

Vielen Dank edcrane,

das heist für mich da liegen Noch andere Probleme vor. Spannungsversorgung o.ä