You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, January 20th 2012, 5:42pm

zu kleiner Flash im ET9200

Hallo,

ich habe diese Frage zwar schon in einem anderem Forum gestellt, aber vielleicht hat hier noch jemand eine Idee.
Ich habe mir vor 2 Wochen einen ET9200 bestellt und letzte Woche geliefert bekommen. Beim rumstöbern ist mir dann aufgefallen das er aber nur 125 MB Flash besitzt. Also habe ich die Hardware wieder zurück geschickt und bei einem anderen Shop einen neuen bestellt. Diese ist heute geliefert bekommen und was soll ich sagen, wieder nur 125 MB

ET9200 login: root
root@ET9200:~# df -k
Filesystem 1K-blocks Used Available Use% Mounted on
/dev/root 124928 44256 80672 35% /
tmpfs 64 8 56 13% /dev
/dev/sda1 624947788 11870520 613077268 2% /media/hdd
tmpfs 159132 608 158524 0% /var/volatile
tmpfs 159132 0 159132 0% /dev/shm

Beim ersten mal habe ich noch an einen Hardwareschaden gedacht, aber 2 mal das gleiche. Zur Info auf der aktuellen Box ist das Orginal Image drauf (OpenPli 2.0). Kann mir einer das erklären? Oder gibt Xtrend gar nicht den Flash in der Spezifikation an und man bekommt das was gerade da ist.
Ich habe bisher auch noch nicht die Hompage von Xtrend gefunden. Gibt es die und ich war einfach zu doof sie zu finden ?

Gruss emla

2

Friday, January 20th 2012, 5:54pm

Hallo,

bei einer ET9200 muss die Speichergroeße wie folgt aussehen:

Quoted

root@et9x00:~# df -h
Filesystem Size Used Available Use% Mounted on
ubi0:rootfs 218.4M 63.8M 154.6M 29% /
tmpfs 64.0K 4.0K 60.0K 6% /dev
tmpfs 142.3M 772.0K 141.6M 1% /var/volatile


In Ihrem Fall ist im Promt noch ein ET9200 sichtbar, flashen Sie bitte zunaechst ein aktuelles OpenPLi et9x00 Image und fuehren Sie df -h Ausgabe erneut aus.
Die Homepage lautet www.et-view.com
Ihr Xtrend Support Team

3

Saturday, January 21st 2012, 7:19am

gelöst

Hallo und herzliche Dank,

ich habe das openpli von der Homepage genommen und geflasht (Vorher den Bootloader geflasht). Vom Ablauf her hat es auch ganz gut ausgesehen, aber nachher waren es immer noch 125 MB, aber der Hostname war auch immer noch et9200. Dann habe ich das aktuelle AAF Image genommen und siehe da, df zeigt 256 MB Flash an (und der Prompt zeigt jetzt auch et9x00 an).

Also wie schon gesagt herzlichen Dank und Gruss

Xtrendlogiball

Unregistered

4

Saturday, January 21st 2012, 7:30am

Aktuelles OpenPli und AAF sollte bei einer ET9200 ungefähr so aussehen.
Je nach Plugin-Auswahl kann es natürlich zu Abweichungen kommen.

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
OpenEmbedded Linux et9x00

openpli 2.1 et9x00

et9x00 login: root
root@et9x00:~# df -k
Filesystem           1K-blocks      Used Available Use% Mounted on
ubi0:rootfs             222720     66100    156620  30% /
tmpfs                       64         4        60   6% /dev
tmpfs                   145756       608    145148   0% /var/volatile

root@et9x00:~# df -h
Filesystem                Size      Used Available Use% Mounted on
ubi0:rootfs             217.5M     64.6M    152.9M  30% /
tmpfs                    64.0K      4.0K     60.0K   6% /dev
tmpfs                   142.3M    608.0K    141.7M   0% /var/volatile

root@et9x00:~#

Similar threads