You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, May 3rd 2012, 8:28am

PlugIns werden nicht unter "Erweiterungen" angezeigt

Hallo an alle,
ich habe eine XT9200 mit dem Image vom "OpenPLi-2.1-beta-et9x00-20120326"
Jetzt habe ich mir 2 PlugIns (et-webbrowser 1.3 und CCcam2.3) über "Menü --> Erweiterungen --> Grüne Taste" ohne Probleme installiert.
Beide Plugins funktionieren tadellos ( Cccam in Verbindung mit der ORF Karte und den Webbrowser für Hbbtv).
ABER: sollte ich die beiden Plugins nicht unter "Menü --> Erweiterungen" sehen und div. Einstellungen machen können?
Auch wüsste ich jetzt nicht wie ich die beiden Plugins wieder sauber und komplett deinstallieren könnte (was ich aber derzeit nicht vorhabe).

Handelt es sich dabei um einen "Bug" oder ein "Feature"?. Was mache ich falsch?

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

2

Thursday, May 3rd 2012, 8:38am

Hallo frufru01,

Einige Plugins werden nur dann dargestellt, wenn dies auch im Plugin so angegeben ist. Bei der Cam und dem Browser werden Diese nur zur Installation/Deinstallation unter den Erweiterungen angezeigt.

Unter Menü - Erweiterungen - Plugins entfernen(Rote Taste), werden diese Plugins unter der jeweiligen Rubrik zur Deinstallation angeboten.
Ihr Xtrend Support-Team
eXtrending your vision

3

Thursday, May 3rd 2012, 9:26am

Hallo XtrendIM,

danke für die schnelle Antwort. Ich war mir nicht sicher ob ich "softcams-feed-configs_1.0_mipsel.zip" installieren muß --> den Hinweiß habe ich im Forum gefunden, dabei hat es sich aber um ein anderes (AAF) Image gehandelt.

Weiters schließe ich aus deiner Antwort, dass es zu den beiden Plugins keine weiteren Einstellungsmöglichkeiten gibt. --> Wenn dem so ist habe ich auch kein Problem damit :-)