You are not logged in.

1

Saturday, May 5th 2012, 10:59pm

ET9200: Loop Kabel notwendig?

Hallo beisammen,

habe seit ein paar Tagen eine ET 9200 und bin gerade am einrichten.
Habe nur ein Antennenkabel und habe daher beim einrichten "Tuner B verbunden mit Tuner A" ausgewählt.
Benötige ich denn nun das beigelegte Loop-Kabel als Verbindung zwischen Tuner A und B?
Die Bedienungsanleitung sagt nämlich dazu: "Loop through: Modus verbindet LNB1 intern mit LNB2". Daraus lese ich eigentlich, dass ich kein externes Loop-Kabel anschließen muss...

Hat mir da jemand einen Tipp, was nun richtig ist?
Danke + Grüße, Mac Holgi

2

Sunday, May 6th 2012, 9:28am

Hallo MacHolgi,
sicher weiß ich es leider auch nicht, da ich zwei Antennenkabel habe. Bei meiner Kathrein war es so beschrieben, das Du das Loop Kabel genau dann brauchtest, wenn Du nur ein Antennenkabel hast und beide Tuner verwenden willst. Also genau in Deinem Fall. Ich nehme mal an, dass das bei deinem ET genauso ist und deshalb auch das Kabel beiliegt.
Das ganze kannst Du testen, indem du auf Loopthrough schaltest, dein Antennenkabel an Tuner 1 abschließt und jetzt mal den zweiten Tuner aktivierst. Da geht z.B. dadurch, dass Du diesen als bevorzugten Tuner auswählst (das geht meine ich im Menu, wo Du die Tuner Einstellen machst). Wenn es dann ohne Loopkabel schwarz bleibt und mit Loopkabel hell wird, weist Du ja Bescheid.
Gruß Antannah

Gesendet von meinem GT-I9100 mit Tapatalk 2

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

3

Sunday, May 6th 2012, 9:32am

Hallo MacHolgi,

in dem vorliegenden Fall wird das Loop-Kabel benötigt!
Die Passage in der Bedienungsanleitung ist nicht korrekt, da die Tuner nicht "intern" gebrückt werden können.
Ihr Xtrend Support-Team
eXtrending your vision