You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

joker32

Unregistered

1

Friday, May 11th 2012, 11:02pm

Tuner Konfiguration für Unicable

Hallo Zusammen,

ich habe folgenden Multischalter:

JULTEC JRS0502-2+4T

Nun möchte ich bei meinem xt9200 die Tuner entsprechend für Unicable konfigurieren.

Bei der Hersteller Auswahl im Tuner-Menü gibt es Jultec nicht, somit bin ich auf Euch angewiesen ;).
Muss ich noch zusätzlich das Plugin satelliteequipmentcontrol installieren, und dort weitere Einstellungen tätigen?


Könntet Ihr mir bitte die entsprechend optimale Konfiguration für die Tuner schreiben?

Danke!

Gruß

Joker

2

Friday, May 11th 2012, 11:50pm

Hallo Joker32,

Als Matrix kannst du die Jultec JPS0502-3 wählen, darfst aber nur die Kanäle 1 und 2 benutzen, der dritte Kanal wird von deiner Matrix nicht unterstützt (es passiert aber nichts wenn du das mal versehentlich falsch konfigurierst, es ist dann lediglich kein Empfang möglich). Siehe dazu auch die angehängten Bilder mit der Konfiguration.

Ausserdem solltest du das Plugin SatelliteEquipmentControl (bzw. SatellitenAusrüstungsEinstellungen) installieren und dann 2 Timing-Parameter korrigieren:

delay after last diseqc command = 0100
delay after change voltage before switch command = 0075

Das Plugin erscheint nach der Installation im Kanalsuche-Menü.

Gruß, hippihoppi
hippihoppi has attached the following files:
  • Tuner-A.jpg (49.45 kB - 127 times downloaded - latest: Sep 9th 2019, 12:40pm)
  • Tuner-B.jpg (48.33 kB - 87 times downloaded - latest: Aug 12th 2019, 5:48pm)
  • SatAusrüstung.jpg (79.31 kB - 94 times downloaded - latest: Sep 9th 2019, 12:21pm)
  • Kanalsuche.jpg (44.28 kB - 72 times downloaded - latest: Sep 9th 2019, 12:17pm)

This post has been edited 2 times, last edit by "hippihoppi" (May 12th 2012, 12:08am)


joker32

Unregistered

3

Saturday, May 12th 2012, 12:07am

Perfekt!

Danke vielmals ....

joker32

Unregistered

4

Saturday, May 12th 2012, 8:51am

Hallo,

jetzt bin ich es nochmal. Mein Händler, wo ich den Multischalter gekauft habe, meint das ich das Loop-Kabel (ich gehe davon aus, es ist das schwarze Kabel gemeint, mit welchem ich beiden Tuner extern verbinden kann) nicht benötige, oder nicht verwenden soll. Ist das korrekt?

Um die Frage vielleicht noch ein wenig einfacher zu stellen, in welchen Tuner geht mein kabel rein, welches vom Jultec Unicable Multischalter kommt, und benötige ich in den Betriebsmodi noch zusätzliche Kabel?

Danke!

Gruß

Max

5

Saturday, May 12th 2012, 8:54am

Hallo joker32,

das ist nicht korrekt, die Zuleitung sollte an den Eingang von Tuner A angeschlossen sein und das Loop-Kabel vom Ausgang Tuner A auf den Eingang Tuner B. Der Ausgang Tuner B sollte frei bleiben, ein Abschluß-Wiederstand ist nicht erforderlich.

LG hippihoppi

PS. Der Händler bezieht sich wahrscheinlich auf eine fehlerhafte Passage in der beiliegenden Bedienanleitung, ein interner LoopThrough funktioniert jedoch entgegen dieser Angabe nicht.

This post has been edited 1 times, last edit by "hippihoppi" (May 12th 2012, 9:01am)


Similar threads