Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 18. Mai 2012, 21:59

webinterface

Hallo,

standardmäßig war auf meiner ET9200 openwebinterface installiert.
Ich habe jetzt aber den webbouqueteditor entdeckt und installiert.Dieser benötigt jedoch das webinterface. Wenn ich nun das webinterface insatlliere und anschließend in die plug insgehe, dann bekomme ich folgende Fehlermeldung:

einige Plugins sind nicht verfügbar: extensions/webinterface (no module named openssl)

Kann mir jemand sagen, was ich falsch mache bzw was zu tun ist??Ich wollte das Zeugs nur haben, weil man damit scheinbar etwas einfach die Programme sortieren kann.
Alternativ suche ich ein Programm, mit dem ich recht einfach meine Favouritenliste einstellen kann.
Was ich noch garnicht kapiert habe, wie man dann das 1ste Programm, z.B. ARD aud Senderplatz 1 bekommt. Also quasi auf "1" drücken und dann kommt das erste Programm...Danke für die Hilfe
Broesel2018

Xtrendlogiball

unregistriert

2

Freitag, 18. Mai 2012, 22:15

Das Problem mit openssl können Sie sehr leicht lösen in dem Sie auf der FB :
Die blaue Taste /Softwareverwaltung/Erweiterte Optionen/Paketverwaltung/openssl auswählen und installieren lassen.
Nach einem reboot sollte sich dieses Problem gelöst haben.
Als Editor können Sie diesen verwenden.

3

Freitag, 18. Mai 2012, 23:14

Wow, das Programm hätte ich nie gefunden.
Nach kurzer Einarbeitung perfekt.

Vielen Dank!!!

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher