You are not logged in.

1

Saturday, May 19th 2012, 6:01pm

Hallo Apachi70,

die Installation sollte eigentlich weitgehend identisch zu der Installation des ET5000 verlaufen. Um genauere Hilfestellung geben zu können wären Angaben zum verwendeten Image und den Netzwerk-Komponenten (LAN, W-LAN, D-LAN, Router usw.) hilfreich.

Gruß, hippihoppi

2

Saturday, May 19th 2012, 7:05pm

Von wann ist das OpenPLi, welches bei dir funktioniert.
Hast du eine externe oder interne Festplatte, welche mit dem NTFS-Dateisystem formatiert ist ? Sofern es sich um eine externe Platte handelt, diese erst mal abklemmen.
Der Bootloader für OpenPLi und AAF ist identisch, du solltest aber in jedem Fall den aktuellen Bootloader installiert haben. Wenn der Receiver im Display nach dem Einschalten "ET9x00" anzeigt ist der Bootloader OK.

Wenn du dies geprüft hast melde dich bitte noch mal.

LG hippihoppi

3

Saturday, May 19th 2012, 9:53pm

Der Bootloader vom AAF ist OK, es handelt sich um den gleichen Bootloader.

Der Bootloader muss bei Wechseln des Images daher nicht neu geflasht werden.

Wenn du das AAF gestartet hast und im Display "Booting" steht, auch nachdem oben links das Spinner-Symbol verschwunden ist, hast du dann einfach mal ne Taste gedrückt, z.B. Menü ?

Wenn nach dem Booten z.B. kein Sender in der Senderliste vorhanden ist oder einfach kein Sender angewählt ist, dann würde beispielsweise auch der Schriftzug "Booting" im Display stehen bleiben, obwohl der Bootvorgang eigentlich beendet ist (Pli verhält sich übrigens genau so, wenn kein Sender in der Senderliste ist).

Gruß, hippihoppi