You are not logged in.

1

Friday, June 29th 2012, 3:25pm

Audio Sync - Wie einstellen

Hallo,

kann mir mal jemand erklären was ich im Audio Lip Sync Menü machen muß damit, mein Ton nicht mehr asynchron ist? Irgendwie peile ich das nicht. Hab da schon die Zhalen geändert, aber es passiert nichts.

Danke für Tips

2

Wednesday, July 18th 2012, 10:06am

Hat da echt keiner eine Ahnung von?

3

Wednesday, July 18th 2012, 6:27pm

Hallo Asti,

das geht ganz einfach...

  • Du zappst auf den Kanal, den Du einstellen willst.
  • Drückst die gelbe Taste für die Audio-Optionen.
  • Dann die blaue Taste für Audio-Sync.
  • Durch links/rechts auf dem Steuerkreuz entscheidest Du ob Deine
    Einstellung global oder nur für den eingestellten Kanal sein soll.
  • Anschließend kannst Du durch hoch/runter auf dem Steuerkreuz den Versatz einstellen.
  • Speichern mit <GRÜN>
Gruß

Klaus
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams

4

Friday, July 20th 2012, 9:14pm

Hallo,



habe im Audio Sync aus Versehen auf die grüne oder rote Taste gedrückt; jetzt habe ich eine "undefinierte" (japan, chinese, korea ?( ) Sprache im Menü, aber nicht überall. Wie komme ich zurück zur geliebten deutschen Sprache im Menü.



Danke im Voraus.

5

Sunday, July 22nd 2012, 9:42pm

Hi,



keiner 'ne Lösung?

Ich benutze OpenPLi-2.1.

6

Monday, July 23rd 2012, 8:33am

Grundsätzlich kann man die Sprache über das Menue auf Deutsch umstellen. Das Problem ist, dass man die Menueeinträge nicht lesen kann. wenn sie asiatisch sind.
Aus dem Kopf würde ich sdagen, dass der Menuepunkt Sprache der vierte von Unten ist. Wenn nicht, musst Du über "Try and Error" die einzelnen Menuepunkte durchgehen.

Gruß

Klaus
A common mistake people make when trying to design something completely foolproof was to underestimate the ingenuity of complete fools.

From Mostly Harmless by Douglas Adams

7

Tuesday, July 24th 2012, 11:32am

Hi

wenn Du es nicht hinbekommst geht das auch per Konsole/Putty

Gehe ins Verzeichnis /etc/enigma2
geb

Source code

1
init 4
ein
danach mit

Source code

1
vi settings
die settingsdatei von Enigma öffen und die Zeile

Source code

1
config.osd.language=
suchen
mit dem Corsor hinter das =-Zeichen springen die ins- oder einf-Taste drücken um in den Eingabemodus zu gelangen
dann de_DE eingeben mit der esc-Taste den Eingabemodus verlassen und mit del die falsche Sprachauswahl löschen, und schließlich mit

Source code

1
:wq
abspeichern und die Datei schließen und mit

Source code

1
init 3
wieder in den normalen Runlevel wechseln, nun sollte die Sprache wieder Deutsch sein.

mfg

8

Wednesday, July 25th 2012, 1:07pm

Hi,



habs gestern hinbekommen, funzt wieder germanisch.



Habs über try and find gelöst, Putty habe ich noch nie benutzt - deswegen dieser Weg.



Danke sehr.

9

Wednesday, August 1st 2012, 8:39am

Hallo Klaus,

nochmal vielen Dank für die Erklärung. Ist ja doch ganz einfach.
Habe immer in dem Lip Sync Menü gesucht, und da mit eingabe von Zahlen.