You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, September 24th 2012, 8:42am

Hilfe bei Mediendateien

Hi,

Ich muß mich mal in der Not an Euch wenden. Nach lesen der vielen Beiträge hier im Forum war mir eigentlicvh klar, dass der ET9200:

- *.iso (DVD & BD); *.m2ts; *.ts oder auch *.mkv-Dateien abspielen kann?!

- DD; DTS; DTS-HD oder auch True-HD wiedergeben bzw. durchschleifen kann?!

- die Wiedergabe der angeführten Medien von USB-HDD oder auch PC erfolgen kann!?

Doch ich versuche seit mehreren Tagen dieses Ereignis herzustellen. Nun hatte ich gestern das neue OpenPLi 3 aufgespielt und auch den Bootloader ist neu. Nach Anschluss einer USB-HDD war diese nicht zu finden. Somit hatte ich mich entschieden das OpenAAF aufzuspielen. Die USB-HDD wurde erkannt und auch die Dateien waren ersichtlich, doch konnte keine abgespielt werden.

Also würde ich mal für Newbies wissen. WAS muss ich machen, um diese oben angeführten Dateien abzuspielen bzw. WELCHE Extensions oder Plugins benötige ich???

Ich war schon wieder an der Grenze der Machbarkeit und kurz davor einen Mediaplayer zu kaufen, doch der ET9200 spielt doch Alles ab!?

HILFE wäre super!!!!

2

Monday, September 24th 2012, 8:16pm

22 Leser und keiner hatte mal eine Festplatte am ET oder so eine Datei zum Abspielen??? ?(

3

Monday, September 24th 2012, 8:31pm

Ich hätte gerne geantwortet, wenn ich helfen könnte.
Antworten wie: bei mir gehts oder das weiß ich nicht, halte ich für sinnlos.
Diese Probleme habe ich mit jeder Box, ob Dream VU oder Xtrend.
Ich habe meine Dateien mit Handbrake in MP4 runter gerechnet und mir so geholfen.
Eine gerippte Bluray mit 18 GB läuft bei mir absolut besch....eiden.

4

Monday, September 24th 2012, 10:29pm

Na das ist doch eine Antwort. Also ist es nur mit einer NAS oder doch einem Mediaplayer möglich???
Nur warum spielt denn der ET die aufgenommenen Sendungen (*.ts) auch mit DD ohne Probleme wieder und andere im Forum reden von Streams in 3D???

Also wenn es mit einer NAS möglich ist, dann stellt dies kein Problem dar!??? Benötige ich dann spezielle Extensions dafür?
Ich finde die Auswahl der Plugins, Extensions oder oder sehr gut, aber die Namen sind oftmals nicht unbedingt aussagekräfig über deren Funktion.

5

Monday, September 24th 2012, 10:55pm

Also meine beiden ET`s 9500 und 9200 spielen sowohl DVD-Dateien als auch avi oder m2ts-Dateien u.v.a. ab. Nur mein Problem ist - wie schon hier genannt - das leicht sichtbare Ruckeln bei den großen m2ts-Dateien, welche aus BD`s erstellt wurden. Auf dem Laptop laufen die m2ts-Filme ohne einen einzigen Ruckler. Ich weiß auch nicht woran das liegt. Ansonsten alles Top: NTFS formatierte USB-FP an ET angeschlossen, Platte wird erkannt und ein Druck auf List bzw. Filelist auf der FB; ggf. Zielverzeichnis auswählen und alle Dateien auf der FP sind sichtbar und abspielbereit. Das ist eigentlich ganz easy. Den Mediaplayer bei den Erweiterungen benötige ich dafür noch nicht einmal.

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

6

Tuesday, September 25th 2012, 8:21am

Hallo schattenmaster,

Also wenn es mit einer NAS möglich ist, dann stellt dies kein Problem dar!??? Benötige ich dann spezielle Extensions dafür?


es werden keine Extensions benötigt. Enigma2 in einem OpenPLi bringt alles für das abspielen der Mediendateien mit. Dabei ist es Geschmackssache ob jemand ein Mediencenter Plugin benutzt oder die PLi-Logik zum Filme abspielen benutzt (vkey/filelist-Taste).

Und seagal1 hat jetzt auch mit der korrekten Einstellung bei Autoresolution den Fehler beseitigt...
Ihr Xtrend Support-Team
eXtrending your vision

7

Tuesday, September 25th 2012, 8:46am

Im Thread "Blu-ray Filmdateien" soll es ja ohne Probleme laufen, obwohl ich denke, dass der Prozessor eventuell etwas schwach ist und daher die NAS eine besser Unterstützung darstellt!?

Dann muss ich wohl noch mal Alles platt machen. Nun die Frage - muss ich eine neue PLatte einbauen oder kann ich nach einem Werksreset SAUBER (bezogen auf die HDD) von vorn anfangen?

Wie ich Euch jetzt verstanden haben sollte ich lieber OpenPLi 3 statt OpenAAF benutzen?

z.B. Avengers BD hat ca. 28GB mit DTS-HD und sollte diese nun ohne große Extensions oder Plugins laufen?

8

Tuesday, September 25th 2012, 10:29am

Ich hab gestern um mein Pluginänderung zu testen mal eine riesige mkv erstellt. Remux einer Bluray mit mkvmerge (oder ähnlich).
Hatte dann 30 GB und die wurde einwandfrei abgespielt. Getestet mit dem normalen Mediaplayer mit der "List" Taste.
Die Datei lag auf meinem NAS, ich habe keine Festplatte intern oder extern an der Box hängen.

Ob der Film allerdings jetzt eine AC3 oder DTS Tonspur hatte bin ich mir nicht sicher. Ich probier heute abend mal eine mkv und m2ts mit DTS aus.
.ts sollte auf jeden Fall laufen, weil die Aufnahmen ja auch in dem Format sind. Zu .iso kann ich dir auf die Schnelle nicht weiterhelfen.

Ich nutze OpenPli3.0

9

Tuesday, September 25th 2012, 10:56am

Ja super. Also ne NAS kaufen.

ob *.iso, *.ts oder *.m2ts ist dann ja egal, dass stellt ja die NAS zur Verfügung. Laut Aussagen im Forum wird auch der DTS-HD oder True-HD Ton durchgeschleift und vom Receiver decodiert.

Dann werde ich mal die Platte bereinigen und OpenPLi 3 draufspielen. Die NAS mounten und somit sollte es funktionieren???

Gibts es Erfahrung beim streamen und gleichzeitig aufnehmen von TV-Programmen auf eine NAS?

10

Tuesday, September 25th 2012, 2:29pm

Ob ein NAS die Lösung ist kann ich dir nicht sagen, ich habs nur nie anders ausprobiert. Mal schauen wieviel Zeit ich habe, vielleicht kann ichs heute abend noch mit ner externen USB Platte zusätzlich testen.

11

Wednesday, September 26th 2012, 1:28pm

Bin gestern absolut nicht dazugekommen, der Tag bräuchte manchmal 30 Stunden :(
Ich werds heute mal testen, auch mit externer USB Platte.

12

Wednesday, September 26th 2012, 5:20pm

Das wäre SuPeR!!!



Schon mal danke.

13

Saturday, September 29th 2012, 11:44pm

Im Thread "Blu-ray Filmdateien" soll es ja ohne Probleme laufen, obwohl ich denke, dass der Prozessor eventuell etwas schwach ist und daher die NAS eine besser Unterstützung darstellt!?

Also ich habe noch einmal Tests mit mehreren m2ts-Dateien von BD-Hauptfilmen gemacht, welche unkomprimiert (alle ca. 15 - 32 GB groß) auf externe 2 TB Festplatten kopiert wurden. Alle Filme laufen tadellos mit USB oder eSata auf meiner ET 9500 bzw. ET 9200 ohne Ruckler im bestechenden HD und mit einwandfreiem Dolby Digital oder DTS-Sound. Also scheint der Prozessor doch stark genug zu sein. Wie ich bereits erwähnt hatte, musste ich aber vorher Autoresolution installieren und mit dem passenden Modus aktivieren. Ohne dieses System-Plugin liefen die Filme bei Kameraschwenks mit leichten aber sichtbaren Rucklern. Und ohne die Hilfe dieses Forums wäre ich nie auf Autoresolution gekommen.

14

Monday, October 1st 2012, 11:16am

Schon mal gut zu hören.

Möchte aber noch mal nachfrage:

- DTS und kein DTS-HD ?

- VC-1 Codec ?

- OpenPLI 2 oder 3 oder AAF ?

- Nur Bootloader, Image, Autoresolution installieren und es sollte gehen??? Wenn das so ist, dann muss ich mal die HDD richtig platt machen.

15

Monday, October 1st 2012, 1:07pm

Ich hab am Wochenende auch getestet, allerdings nur mit den vorhandenen mkv und keine Isos.
Bei MKV mit DTS hatte ich hier keine Probleme.

Kann hier seagal1 nur zustimmen. Autoresolution ist bei mir auch installiert und skaliert wir bei mir am TV.

16

Monday, October 1st 2012, 1:22pm

Hallo in die Runde,
bei mir laufen sämtliche Formate soweit unter OpenPli 3 per eSATA.., außer Iso-Dateien! (DTS-HD/True HD weiß ich leider nicht, da ich nur konvertierte Medien hab) Iso wäre mir aber sehr wichtig, da ich mir bei den Iso's ziemlich sicher sein kann das, das kein konvertierter "Müll" mit Qualitätseinbußen ist.
Probiert bei Euch doch bitte nochmal ob die bei Euch laufen.

Danke im voraus und beste Grüße