You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, November 14th 2012, 10:18pm

TVBrowser 3.2.1 funktioniert nicht

Ich hab ins Verzeichnis "plugins" der portable Version des TVBrowsers die jar von der aktuellen Aufnahmesteuerung gelegt.
Erst hat der Zugriff auf den 9200 auch funktioniert und man konnte einfach durch rechtklick Aufnahmetimer setzen.

Jetzt sind aber alle Sender der Box verschwunden und "Senderliste aktualisieren" funktioniert nicht. (Ich hab nur mit deep-Standby-Plugins experimentiert)
Auch ein Neuanlegen des Geräts hat nichts gebracht. Die 9200 hängt über WLAN an einer Fritzbox. Dort ist die IP fest eingestellt
Die Netzverbindung funktioniert. Leider ist im Image nicht die aktuelle version des OpenWebIf enthalten
Über Antworten auf diese Frage würde ich mich Freuen...

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

2

Thursday, November 15th 2012, 8:20am

Leider ist im Image nicht die aktuelle version des OpenWebIf enthalten


welches Image?

Bei einem OpenPLi wird immer das neueste OpenWebIF verwendet...
Ihr Xtrend Support-Team
eXtrending your vision

Stigarta

Unregistered

3

Thursday, November 15th 2012, 8:41am

..............sorry falsch gelesen 8)

4

Thursday, November 15th 2012, 10:20pm

Leider ist im Image nicht die aktuelle version des OpenWebIf enthalten


welches Image?

Bei einem OpenPLi wird immer das neueste OpenWebIF verwendet...

Leider ist im Image nicht die aktuelle version des OpenWebIf enthalten


welches Image?

Bei einem OpenPLi wird immer das neueste OpenWebIF verwendet...
Nein, V2.1 OpenPLI ist eingestellt. Da gibt es nur die 0.1.2, aktuell ist die 0.1.3 Ich bin froh, das die Kiste jetzt einigermassen läuft und will nicht auf die 3.0 umsteigen. Also hier muss doch irgendjemand sein, der den TVBrowser in der OpenPLI2.1 einsetzt...Vielleicht ist es ja ein anderes Problem.

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

5

Thursday, November 15th 2012, 10:48pm

OpenPLi 2.1 ist eingestellt.

Support für ein Image was es nicht mehr gibt, macht überhaupt keinen Sinn :-)

Und wenn sich jemand die Mühe macht, kann innerhalb kürzester Zeit die Dateien vom neuesten OpenWebIF auf die Box kopiert werden...
Ihr Xtrend Support-Team
eXtrending your vision

6

Friday, November 16th 2012, 7:00pm

Wie muss ich vorgehen um das OpenwebIF zu installieren?
Gibts das irgendwo als ipk?
Ich hab hier nur Versionsangaben gefunden:
https://github.com/E2OpenPlugins/e2openp….md#version-013

Über die Aktualisierung der plugins in der box habe ich es jedenfalls nicht gefunden

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

7

Friday, November 16th 2012, 7:10pm

Hi,

habe mir erlaubt die aktuellen OpenWebif-Version vom PLi 3.0-Feed zu laden und für 2.1 lauffähig zu machen.

Bitte Rückmeldung, da ich kein 2.1 mehr probieren werde...
XtrendIM has attached the following file:
Ihr Xtrend Support-Team
eXtrending your vision

8

Saturday, November 17th 2012, 11:51pm

DAnke für die Version. Leider bekomme ich beim Aufrufen der Box im Browser die angehängte Fehlermeldung (html nach txt umbenannt)
Jetzt müsste ich wieder auf die alte Version zurück, damit das Webif wieder geht.
TVBrowser meldet beim Aktualisieren der Senderliste: Daten konnten nicht von der Dreambox geholt werden.
nostromo46 has attached the following file:

9

Monday, November 19th 2012, 10:34pm

Mist, in der Version hat auch der DreamDroid für mein HTC keinen Zugriff auf die Box mehr. Muss also PLI 2.1 neu Flashen.
Reicht es, wenn ich mir mit Dreamedit die Senderliste sichere und dann wieder reinspiele, oder muss ich zum Neuflashen noch was beachten?