You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

wilhelmmultimedia

Unregistered

1

Monday, November 18th 2013, 3:47pm

Tuner wird nicht gefunden, defekt!

Aussrhalb der Garantie!!!!!!!!!!!
Zur Selbstreparatur.

Wird einer oder beide Tuner nicht mehr gefunden gibt es eine Chance das selber zu machen!
In der Tunerkonfiguration wird ein oder auch beide Tuner nicht gefunden.
Neben den Tunern seht ihr jeweils einen kleinen Kondensator mit 1000µF und 6,3 Volt.
Überprüft ob sie eine Wölbung nach oben haben.
Wer sich das zutraut, kann es selber machen.
Mit einen flachen Seitenschneider die Füße des Kondensators abzwicken, so das aus der Platine noch Füße raus ragen.
Dort lötet ihr dann den Kondensator drauf, somit muß die empfindliche Platine nicht ausgebaut werden!
Löten auf der Hauptplatine von unten ist nicht empfehlenswert!

Ich habe 16 Volt genommen und nicht 6,3 Volt!
wilhelmmultimedia has attached the following file:
  • tunerdefekt.JPG (329 kB - 728 times downloaded - latest: Sep 19th 2019, 11:50am)

This post has been edited 1 times, last edit by "reißer" (Nov 18th 2013, 5:48pm)


2

Monday, November 18th 2013, 5:51pm

vielen Dank für deine Anleitung , hab´s mal oben angepint :)
Gruß Reißer ;)

3

Monday, February 1st 2016, 9:35pm

Super Tipp! Tuner eins ging ständig, der zweite immer nur für wenige Sekunden. Keine Wölbung beim Kondensator, trotzdem als Versuch beim Elektroniker meines Vertrauens heute austauschen lassen gegen welche mit deinen Daten. Was soll ich sagen -> läuft wieder 1a!

Kostenpunkt mit allem Drum und Dran 19€. Fairer Betrag für die Wiederherstellung der Funktion in meinen Augen. Für mich selber ist das nichts, daher bin ich froh, wenn mir jemand das macht und dann bin ich für diese Tipps hier echt dankbar!

4

Thursday, February 9th 2017, 9:44pm

Hi kann ich auch einen mit 36 volt nehmen? Habe hier noch 2 davon Rum liegen oder sollte ich mir andere besorgen?

5

Thursday, February 9th 2017, 10:13pm

...die Spannung machts nicht, der Innenwiderstand des Kondensators wär wichtig.
Ein 36V Typ mit low-ESR müsste so groß sein. dass er kaum in die Box passt !
Das Teil soll mehr als 6V aushalten, möglichst geringen Innenwiderstand haben und einen Ripplestrom von mindestens 1A aushalten.
Der 36V Typ wird zwar funktionieren, aber viele Störungen verursachen.
Die Kapazität ist fast Nebensache, also mehr als 1000uf sind keinerlei Problem, außer für die Größe.
Hier kann man sagen, viel hilft viel, außer bei der Spannung.
Ein Passender würde nur wenige Cent kosten, also wozu die Arbeit ?

Murphy-09 ;)

6

Wednesday, March 29th 2017, 8:33pm

Moin moin,

bei meinem ET9500 sieht der Tuner leider etwas anderes aus und auch die Kondensatoren sind irgendwie anders. Passt das oder habe ich die Falsche Kondensatoren in Verdacht, da bei mir keinerlei Tuner angezeigt werden.

index.php?page=Attachment&attachmentID=6114

index.php?page=Attachment&attachmentID=6113


Bei den beiden Kondensatoren handelt es sich allerdings nicht wie beschrieben um die beiden 1000uf mit 6,3V, oder liege ich da falsch?
Würde mich über eure Hilfe freuen.

7

Tuesday, July 4th 2017, 6:15pm

Wäre dieser ELKO der richtige?

Hallo zusammen,

im Bildanhang ein Elko eines Anbieters, wäre der richtig?

Gruß
hdm
hdm has attached the following file:
  • kondensator.jpg (70.21 kB - 60 times downloaded - latest: Sep 9th 2019, 5:21pm)

8

Tuesday, July 4th 2017, 9:06pm

...würde ich eher nicht nehmen, da nur +85° und keinerlei Angabe über ESR.
Besser nach low-ESR-Typ und max.105°C suchen, dann hält die Sache etwas länger.

Murphy-09 ;)

9

Wednesday, July 12th 2017, 12:12pm

Elko getauscht

Habe den Elko neben dem Tuner getauscht (mit so einem wie du geschrieben hattest) aber der Tuner ist immer noch tot. Der andere funzt wie zuvor. Haste noch einen Tipp für mich, was man noch tun könnte?

Gruß
hdm

10

Wednesday, July 12th 2017, 1:30pm

habe gerade festgestellt, dass der Tuner B keine Spannung zum LNB schickt. Haste Rat dafür, oder muss ich mir jetzt schon eine neue Box ordern?

Gruß
hdm

11

Wednesday, July 12th 2017, 8:06pm

...wenn keine Spannung an der F-Buchse rauskommt, liegt's auf alle Fälle nicht am Tuner.
Die Spannungen werden eigens erzeugt und in den Tuner eingespeißt.
Der reicht sie dann nur noch durch.....

Murphy-09 ;)

12

Friday, July 14th 2017, 2:53pm

Wie war denn Tuner B zum Zeipunkt der Messung konfiguriert?
Ohne zu wissen ob das überhaupt Einfluss hat.

13

Sunday, July 16th 2017, 9:00pm

standen beide auf Auto.

Gruß
hdm

14

Monday, July 17th 2017, 6:55pm

Fehler muss noch woanders liegen

Hallo,

habe nun ausprobiert, gemacht und getan. Habe unter anderem mit einem sog. SATfinder getestet, welchen ich beim (defekten so wie ich glaubte) Sat Tuner B dazwischengeschaltet habe. Dann den gerade eingestellten Sender per Sofortaufnahme auf die eingebaute Festplatte aufgenommen und dann hin und her geschaltet. Siehe da, es funktionierten alle Sender und ich konnte durch das Piepgeräusch des SATfinders feststellen, dass der Tuner geht.
Aber ---- beim Streamen auf eine Partnerbox schaltet er nicht um und ich kann auf der Partnerbox nur die Sender schauen, die gerade auf der gleichen Empfangsebene liegen. Könnte es sein, dass diese Erscheinung am seit kurzem eingesetzten Alphacrypt Lightmodul liegt? Hat jemand einen Rat was man da tun kann?
Vielen Dank im voraus.

Beste Grüße
hdm

15

Monday, July 17th 2017, 7:18pm

CI-Modul nur einem Tuner zugeordnet?

Kann es sein, dass das CI-Modul einem Tuner zugeordnet wird? Gäbe es da Abhilfe? Oder hat jemand ein modifiziertes Oscam für ne V13 Karte, die offensichtlich nicht gepairt ist?

Gruß
hdm

16

Monday, July 17th 2017, 10:39pm

Quoted

Aber ---- beim Streamen auf eine Partnerbox schaltet er nicht um


Stell im Openwebif ein : vor dem Streamen umschalten