You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, January 28th 2014, 9:13pm

Bild über HDMI flackert die ganze zeit

so, jetzt habe ich den et9200. openpli 4.0 problemlos aufgespielt doch leider habe ich kein bild über hdmi bzw. das flackert die ganze zeit. Wenn ich SCART anschließe geht das problemlos. ich kann auch die Einstellungen für HDMI verändern und mein LGTV erkennt auch den Receiver (steht HDMI 1 - et 9x00 ). habe natürlich andere HDMI Schnittstellen und auch andere HDMI Kabel ausprobiert. Ohne erfolg... :-/
kann mir bitte jemand helfen wie ich das hinkriege?

2

Tuesday, January 28th 2014, 9:16pm

wähle mal im av menü im receiver eine andere auflösung bei hdmi, zb 1080i,

3

Tuesday, January 28th 2014, 10:01pm

hab ich gemacht. Egal was ich nehme, kein erfolg.

4

Tuesday, January 28th 2014, 10:04pm

ging es denn bei einem anderem image?

5

Tuesday, January 28th 2014, 10:07pm

nein, hab nur die 4.0 ausprobiert. Wollte 3 irgendwas nehmen, finde aber kein download

6

Tuesday, January 28th 2014, 10:09pm

alternativ kannst ja auch mal ein anderes image mal testen und schauen ob es damit läuft,

7

Tuesday, January 28th 2014, 10:13pm

wo finde ich welche zum runterladen? Hier ist nur link auf openpli 4.0
oder direkt openatv nehmen?

8

Tuesday, January 28th 2014, 10:15pm

auf der startseite oben findest ein paar, openatv, hdfreaks usw, kannst ja mal eins probieren,

9

Tuesday, January 28th 2014, 10:35pm

unglaublich, genau das gleiche. Flackert und schnee im bild. Habe openatv genommen...

10

Tuesday, January 28th 2014, 10:37pm

läuft denn ein anderer receiver an dem selben sat anschluss problemlos?

11

Tuesday, January 28th 2014, 10:39pm

ja, der original sky receiver und alle die ich davor hatte auch

12

Tuesday, January 28th 2014, 10:49pm

ok, dann kanns ja fast nur am receiver liegen, da er neu ist würde ich ihn umtauschen,

13

Wednesday, January 29th 2014, 5:37pm

ich habe den receiver an ein anderen lcd angeschlossen. Original FW aufgespielt und das alles ohne erfolg. Leider werde ich es einpacken und an amazon zuruck schicken. Die haben dummerweise auch kein ersatzgerät und ich soll mich an den hersteller wenden. Hat da jemand eine adresse weil im internet finde ich keine seite, nur shops

14

Wednesday, January 29th 2014, 5:49pm

nimmt ihn denn amazon nicht zurück?

15

Wednesday, January 29th 2014, 6:27pm

das war ein warehouse deal, ungeöffnet hat das jemand zurück geschickt. amazon hat kein mehr als warehouse ware auf lager

16

Wednesday, January 29th 2014, 6:47pm

na dann zurückschicken und wo anders kaufen,

17

Wednesday, January 29th 2014, 7:13pm

z.B beim Boardsponsor :thumbup:

18

Wednesday, January 29th 2014, 7:26pm

So schaut es aus!