You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, August 16th 2014, 9:02am

Quad LNB Reciever Einstellung

Hi Leute,
ich bräuchte mal etwas Hilfe, ich habe an meiner Schüssel ein Twin LNB mit einem Quad LNB getauscht. Allerdings empfange ich keine Sender mehr. ?(
die Schüssel ist nach wie vor ausgerichtet. Da ich das Quad LNB schon einmal getauscht habe, ist Wahrscheinlichkeit doch sehr gering, dass dieser kaputt ist. Anschlüsse habe ich bestimmt schon 100 mal gecheckt. Muss ich bei dem Reciever irgendwelche Einstellungen machen?
Vielen Dank für die Hilfe :D

langer

Trainee

Posts: 113

Location: hessen

  • Send private message

2

Saturday, August 16th 2014, 9:40am

hallo

Ich kenne das normal so das man da in der LNB Einstellung nichts umstellen muss,ist das LNB Universal eingestellt.
Du hast ja jetzt nur 4 Einzele Satleitungen für 4 Receiver,aber bist du ganz Sicher das es kein Quattro LNB ist.Den dafür brauchst du ein Multischalter.

gruss langer
2xET9200--LX1x2--Neo2 DVB C-Unibox Eco+DVB C
Icord HD--Octagon2028.
Atemio 7500
100 Premium Allstar HD+UM HD Recorder.
UM HD Modul und HD+ über Sat.

3

Saturday, August 16th 2014, 9:43am

Um dir die Sache zu erleichtern nenne uns die genaue Bezeichnung des LNB

4

Saturday, August 16th 2014, 9:50am

von Titanium Smart TQS Universal Quad Switch LNB

5

Saturday, August 16th 2014, 9:55am

leider weis ich nicht wo ich nachschauen kann ob das LNB Universal eingestellt ist

6

Saturday, August 16th 2014, 10:21am

Der LNB ist richtig.

Die LNB Einstellungen sind zu finden unter

Menü, Einstellungen, Kanalsuche, Tuner Konfiguration.

7

Saturday, August 16th 2014, 10:35am

Ok, muss man denn da was umstellen wenn es bei einem twin lnb geklappt hat ?

8

Saturday, August 16th 2014, 10:41am

Es muss nichts umgestellt werden.

9

Saturday, August 16th 2014, 11:08am

Hmm,
Bei Konfiguration : einfach
Modus : diseqC a/b/c/d
Port a : astra
Spannung und 22 kHz setzen : ja
DiseqC nur bei sat Wechsel senden nein
Habe bei Port b und c noch 2 andere Satelliten, diese allerdings mit jeweils ein twin lnb, welche auch funktionieren

10

Saturday, August 16th 2014, 11:14am

Ich habe auch alle vier Ausgänge vom LNB geprüft aber bei allen vieren is kein Signal

11

Saturday, August 16th 2014, 11:42am

also ich werd mal los tigern und ein neues LNB kaufen
hoffentlich liegt es einfach nur daran, wobei ich schon echt pech haben muss, wenn ich 2 defekte LNBs abbekommen habe

12

Saturday, August 16th 2014, 11:48am

Nett das Du jetzt von DiseqC erzählst.

Ich hätte den LNB erstmal direkt an die Box geklemmt.

13

Saturday, August 16th 2014, 11:51am

was meinst du mit direkt an die box geklemmt ? sorry!!!

14

Saturday, August 16th 2014, 12:30pm

Wenn Du von Diseqc sprichst musst du einen Diseqschalter haben wo der LNB angeschlossen ist.

Dieser könnte auch defekt sein und daher sollte der LNB direkt mit der Box verbunden werden um einen defekten Schalter auszuschließen

15

Saturday, August 16th 2014, 1:36pm

genau solch ein Schalter habe ich auch von Spaun ... mit diesem Schalter sollte auch alles in Ordnung sein, weil ich ja ein Bild mit einem Twin LNB empfangen habe. Ich habe quasi nur die LNBs getauscht und bei dem Quad LNB empfange ich leider kein Bild.

16

Saturday, August 16th 2014, 4:26pm

also ich habe mir eine neues LNB gekauft und jetzt klappt es tatsächlich. Hätte ich nicht gedacht, dass ich davor 2 defekte LNBs abbekommen habe.
Vielen Dank aber für die schnellen Antworten !
Gruß Flo