You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

61

Saturday, March 28th 2015, 8:21am

Guten Morgen,

bei mir funktioniert seit 1 Stunde kinox.to nicht mehr, es werden keine Filme mehr angezeigt.
z.B. Burning-series funktioniert.
Gibt's da Probleme oder stimmt mit meiner Box was nicht?
Gruß emi26 :)
ET 9200, OpenPLi 6.0 Release

62

Saturday, March 28th 2015, 8:39am

Die Box ist OK.

63

Saturday, March 28th 2015, 9:36am

nach Neustart geht immer noch nicht, alles andere scheint zu funktionieren mmmmmhhhhh :-(
Gruß emi26 :)
ET 9200, OpenPLi 6.0 Release

64

Saturday, March 28th 2015, 9:52am

Es braucht vom Anbieter nur etwas auf der Webseite verändert zu werden und es bleibt dunkel.
Abwarten und Tee trinken bis das Mediaportal ein Update bekommt.

65

Saturday, March 28th 2015, 9:59am

Ich weiß nicht ob es Zufall war, aber Media Portal über Hauptmenü==> Plugins ausgewählt, funktioniert wieder warum auch immer

@GameDream, danke trotzdem
Gruß emi26 :)
ET 9200, OpenPLi 6.0 Release

66

Sunday, April 12th 2015, 8:46am

Guten Morgen Forum,

habe mal wieder eine Verständnisfrage auf dem Herzen...

Nach dem letzten Update von MediaPortal Support v6.9.1, hatte ich ja das Problem,
dass das Media Portal nicht mehr da war und dank Hilfe von floydian59,
musste ich per telnet opkg install python-argparse nachinstallieren und somit war wieder alles in Ordnung.

So jetzt zu meiner Frage:
Bei einer Neuinstallation der Box, hatte ich ja, damals im März, das OpenPLi-4.0 und danach enigma2-plugin-extensions-mediaportal_6.8.0_all.ipk installiert
und alles war gut.
Muss jetzt "opkg install python-argparse" mitinstalliert werden, damit das Media Portal funktioniert?
oder hat das bei einer Neuinstallation, nichts damit zu tun?

Bedanke mich schon einmal im Voraus.

Euch noch einen schönen Sonntag
Gruß emi26 :)
ET 9200, OpenPLi 6.0 Release

67

Sunday, April 12th 2015, 11:10am

Du musst das Modul nach gegenwärtigem Stand der Erkenntnisgewinnung nach einer Neuinstallation per Hand nachinstallieren. Du merkst das dann ja auch daran, dass das Mediaportal nicht mehr funktioniert und beim Aufruf des plugin-Menüs besagte Fehlermeldung erscheint. Wenn dieses Modul nicht installiert ist, können bestimmte Befehle, die das Mediaportal aufruft, nicht ausgeführt werden. Daher die Fehlermeldung. Es ist in etwa so, als ob du ein englisches Wort nachschlagen möchtest, aber kein Wörterbuch zur Hand hast. Das Mediaportal ruft einen Befehl auf, aber das Wörterbuch ist nicht zu finden. Ich hoffe, ich habe das einigermaßen verständlich und fachlich richtig erklärt.
Normalerweise müsste das Modul nach meiner unmaßgeblichen Meinung bereits bei der Installation von python 2.7 auf der Box mit installiert werden. Bei OpenPli passiert das halt nicht, da dieses Image nur installiert, was unbedingt nötig ist. Deswegen mag ich es ja auch.

Ebenfalls noch einen schönen Sonntag

lg, floydian

68

Sunday, April 12th 2015, 11:26am

Ich habe es noch nicht ganz.
Sollte/müsste das "opkg install python-argparse" im Media Portal mit integriert sein oder im OpenPli?
und warum hat es bei meiner Erstinstallation funktioniert?
Was hat sich bei dem Update verändert, dass das nicht mehr funktioniert hat?
Gruß emi26 :)
ET 9200, OpenPLi 6.0 Release

69

Sunday, April 12th 2015, 3:11pm

Quoted

Sollte/müsste das "opkg install python-argparse" im Media Portal mit integriert sein oder im OpenPli?

Es könnte in OpenPli integriert sein. Aber da es für die Funktion des Images nicht zwingend erforderlich ist, ist das eben nicht so.

Quoted

und warum hat es bei meiner Erstinstallation funktioniert?
Was hat sich bei dem Update verändert, dass das nicht mehr funktioniert hat?

Zu diesem Zeitpunkt waren im mediaportal offensichtlich noch keine Befehle integriert, für deren Ausführung das Modul argparse nötig ist. Und im letzten Update war das eben anders. Von diesem Zeitpunkt an war argparse nötig.

70

Sunday, April 12th 2015, 3:36pm

ok, ich danke dir, für deine Bereitschaft, der Hilfsbereitschaft für ANFÄNGER :-)
Gruß emi26 :)
ET 9200, OpenPLi 6.0 Release

71

Saturday, May 23rd 2015, 2:33pm

Mediatheken im MediaPortal

Hallo,

habe mal wieder eine Verständnisfrage.
Bei einigen Mediatheken z.B RTL, ist kein Inhalt vorhanden und Beispiel DMAX weitaus weniger, als eigentlich enthalten sein sollte.

Ist da vielleicht etwas nach zu installieren oder im Menü etwas einzustellen?

Jetzt schon mal danke für das Feedback
Gruß emi26 :)
ET 9200, OpenPLi 6.0 Release

72

Sunday, June 21st 2015, 8:46am

Hallo und Guten Morgen,

versuche gerade, folgende Dateien zu installieren:

opkg update
opkg install gst-plugins-bad-rtmp
opkg install librtmp0
opkg install librtmp-bin

Diese Dateien funktionieren:
opkg update
opkg install gst-plugins-bad-rtmp

Diese Beiden nicht:
opkg install librtmp0
opkg install librtmp-bin

Das ist die Fehlermeldung:

root@et9x00:~# opkg install librtmp0
Unknown package 'librtmp0'.
Collected errors:
* opkg_install_cmd: Cannot install package librtmp0.
root@et9x00:~# opkg install librtmp-bin
Unknown package 'librtmp-bin'.
Collected errors:
* opkg_install_cmd: Cannot install package librtmp-bin.
root@et9x00:~#

Ich besitze die ET 9200, Image OpenPli 4

Vielleicht kann mir da jemand weiterhelfen, danke
Gruß emi26 :)
ET 9200, OpenPLi 6.0 Release

Pedro_Newbie

Unregistered

73

Sunday, June 21st 2015, 9:23am

It's because the package librtmp0 doesn't exist?
Do the command

Source code

1
opkg list | grep librtmp

most likely you'll get the answer

Source code

1
2
3
4
5
root@et8000:~# opkg list | grep librtmp                                        
librtmp-dev - 2.4+git498+a1900c3-r2.0 - librtmp version 2.4+gitAUTOINC+a1900c3e5-r2 - Development files  librtmp                                              
librtmp-staticdev - 2.4+git498+a1900c3-r2.0 - librtmp version 2.4+gitAUTOINC+a100c3e15-r2 - Development files (Static Libraries)  librtmp Real-Time Messaging Protocol API  This package            
librtmp1 - 2.4+git498+a1900c3-r2.0 - librtmp version 2.4+gitAUTOINC+a1900c3e15-2  librtmp Real-Time Messaging                                                 
root@et8000:~#       

So librtmp1 does exist but librtmp0 not

74

Sunday, June 21st 2015, 10:12am

mir ist jetzt nicht klar, was ich da mache oder was ich tun soll (dafür möchte ich mich entschuldigen),
aber ich habe es jetzt mal abgebildet wie oben, in dem ich per Telnet folgendes eingegeben habe " opkg list | grep librtmp ":

openpli 4 et9x00


et9x00 login: root
root@et9x00:~# opkg list | grep librtmp
librtmp-dev - 2.4+git498+a1900c3-r2.0 - librtmp version 2.4+gitAUTOINC+a1900c3e15-r2 - Development files librtmp
librtmp-staticdev - 2.4+git498+a1900c3-r2.0 - librtmp version 2.4+gitAUTOINC+a1900c3e15-r2 - Development files (Static
Libraries) librtmp Real-Time Messaging Protocol API This package
librtmp1 - 2.4+git498+a1900c3-r2.0 - librtmp version 2.4+gitAUTOINC+a1900c3e15-r2 librtmp Real-Time Messaging
root@et9x00:~#

was ist daraus jetzt die Erkenntnis, was muss ich jetzt tun?
Gruß emi26 :)
ET 9200, OpenPLi 6.0 Release

Pedro_Newbie

Unregistered

75

Sunday, June 21st 2015, 10:36am

But why do you want to install librtmp0? What is it needed for?

Aber warum willst du librtmp0 installieren? Wofür ist es benötigt?

76

Sunday, June 21st 2015, 10:42am

für z. B. RTL Mediatheken
Beitrag 71 habe ich es geschrieben, es wurde nur nie beantwortet

denn es ist bei mir nicht vorhanden
Gruß emi26 :)
ET 9200, OpenPLi 6.0 Release

Pedro_Newbie

Unregistered

77

Sunday, June 21st 2015, 10:50am

But why do you think you need a package librtmp0?

Who told you and why you need librtmp0?

78

Sunday, June 21st 2015, 10:55am

hier in diesem Beitrag steht es doch geschrieben MediaPortal Support v7.1.1 (Online Update)
oder verstehe ich es falsch?

Kannst du mir helfen, wie ich RTL, RTL NOW ... ins MediaPortal bekomme?
Gruß emi26 :)
ET 9200, OpenPLi 6.0 Release

79

Sunday, June 21st 2015, 11:09am

Hallo Pedro_Newbie,

ich danke dir, für die Bereitschaft zur Hilfe, aber ich muss jetzt mal los, bin später wieder da.
DANKE
Gruß emi26 :)
ET 9200, OpenPLi 6.0 Release

Pedro_Newbie

Unregistered

80

Sunday, June 21st 2015, 11:13am

Now I understand but you can see also in http://www.xtrend-home.de/forum/board54-…date/#post24664 the next text:

Quoted

Aufgrund das auf eurem image feed kein librtmp0, librtmp-bin, python-json vorhanden ist, bei allen fehler bei der installation oder fehlern beim nachinstallieren per telnet der librtmp0, librtmp-bin und python-json dateien, wendet euch an euer Image Team (Entwickler von eurem Image) !


In the same posting there is also a version posted: http://www.xtrend-home.de/forum/index.ph…798a7493509e430
Download it, copy it to /tmp/ and give in telnet the command

Source code

1
opkg install /tmp/*.ipk