You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, August 6th 2015, 12:52pm

probleme mit Fernbedienung

Hallo,

vielleicht kann mir jemand helfen.

Ich habe einen Xtrend 9500 und einen älteren 9200.

Der 9200 funktioniert mit der originalen Fernbedienung einwandfrei.

Die Fernbedienung für den 9500 hatte ich zum Händler eingeschickt weil die plötzlich nicht mehr funktionierte.

Freitag habe ich die Fernbedienung dann zurück bekommen und alles funktionierte wieder. Allerdings nach 2 stunden wollte die Fernbedienung wieder nicht mehr.

Der Händler hatte mir mitgeteilt dass die fernbedienung angeblich für Xtrend 9200 prorammiert war..... und deshalt nicht mehr auf meinem 9500er funktionierte. ich habe jedoch 100% sicher nichts umprogrammiert. Kann sich der Coder der Fernbedienung von alleine verändern von 9500 nach 9200 ???

Jedenfalls funktioniert die angeblich neu programmierte FB für 2 stunden auf meinem 9500 dann nicht mehr.

Merkwürdig ist allerdings dass die FB wohl noch auf meinem 9200 funktioniert. Hat jemand erfahrung mit der Neuprogrammierung - oder woran es liegen könnte das mein 9500er seine original FB nicht mehr erkennt ???

Similar threads