Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 28. März 2018, 15:21

"Bad magic number"-Fehlermeldung bei Installation von Plugins

Hallo Alle,

ich hoffe, Ihr könnt helfen:

Habe auf meiner Xtrend ein älteres BackUp eingespielt, Backup enthält Open PLI 4.0 (Kernelversion 3.8.7).

Diverse Plugins mussten aktualisert werden (u.a. TV Spielfilm von kashmir).

Die Aktualiserung habe ich per USB Stick vorgenommen.
Bei der Installation des Plugins TV Spielfilm kam plötzlich schwarzer Bildschirm und nichts lief mehr.
Habe Neustart per Netzschalter machen müssen.

Plugin TV Spielfilm wird nun nach dem Neustart unter dem Plugin Menu nicht angezeigt.

Stattdessen sehe ich folgende Meldung:
Einige plugins sind nicht verfügbar:
Extensions / TV Spielfilm (Bad magic number in usr/....../Plugins / Extensions / TV Spielfilm / plugin.pyo).

What to do? Wie kriege ich die Meldung weg und das Plugin TV Spielfilm richtig installiert?

Dank für Hilfe im Voraus!!
benny

2

Mittwoch, 28. März 2018, 17:19

Hallo,

Ich würde dir vorschlagen, mal die Senderliste zu speichern und alles neu aufzusetzen. Openpli 4 ist ja schon ne Weile alt. Der Feed wird ja auch nicht mehr aktualisiert, wimre.

Dauert ja nicht ewig.

Gruß

3

Mittwoch, 28. März 2018, 19:26

Ich hab's hingekriegt, weiß aber nicht warum:

Nochmal altes PLI geflasht und nochmal Plugin "TV Spielfilm" per USB Stick installiert, jetzt läufts.
Unbefriedigend, da ich nicht verstehe, wieso das vorher nicht ging.....

PLI 4.0 ist alt, stimmt.

Ist PLI 6.0 zu empfehlen? (man liest bei Software Update über die Box, dass da noch Probleme bestehen...)

Wie ist Eure Meinung: Sollte man auf PLI 6.0 wechseln?

mfg
benny

Beiträge: 36

Wohnort: am Harzrand

Beruf: Supportspezialist

  • Nachricht senden

4

Donnerstag, 5. April 2018, 07:59

OpenPLI 6.1 läuft stabil
Torsten