You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, March 10th 2015, 12:44pm

Xtrend ET7000 Wake on Lan

Hallo zusammen,

ich bin neu hier, neu auf dem Enigma Gebiet und auch Xtrend kenne ich erst seit kurzem ;)
Die Sufu habe ich natürlich zuvor benutzt, aber nichts passendes gefunden, darum eine Frage:

Als nun stolzer Besitzer einer ET7000 mit OpenATV 4.2 bin ich mit der Box an sich sehr zufrieden.
Da ich mich aufgrund der überall beworbenen Wake on Lan Funktionalität, die die ET7000 ja besitzen soll, extra für genau diese Box entschieden habe, bin ich um so gefrusteter, dass genau WoL nicht geht.

Ich habe es in den OSD Einstellungen eingeschaltet. Dann auch in das K80Network stop Skript mit "/usr/sbin/ethtool -s eth0 wol g" eingetragen.
Ich kann die Box einfach nicht aus deepsleep wecken.

Hat irgendwer die 7000er mit WoL am Laufen?

Danke vorab!!
Micha

2

Tuesday, March 10th 2015, 7:51pm

Ich bin mir relativ sicher, dass WOL bei der et7500 funktioniert. Eine et7000 habe ich nicht. Ein Kollege will es aber testen. Ich melde mich, wenn ich mehr weiß.
Aber bitte nicht "/usr/sbin/ethtool -s eth0 wol g" benutzen. Das braucht man nicht.

Am besten mal per Telnet auf die Box gehen und dort das hier ausführen:
echo on > /proc/stb/power/wol

Mit "ifconfig" dann die MAC Adresse des LAN Anschlusses herausfinden.
Dann die Box herunterfahren. Am LAN Anschluss sollte eine Lampe leuchten. Magic Packet versenden und die Box sollte aufwachen, wenn sie WOL unterstützt.

Gerade bei einer et8500 ausprobiert und da funktioniert es genau so.

3

Tuesday, March 10th 2015, 8:11pm

Hi,
hier läuft WOL einwandfrei auf der ET7000HD. Du brauchst nichts zusätzlich installieren. Ich wecke die Box über meine FritzBox auf.
__________________________________
Beste Grüße
tgh1711
Mut@nt HD2400 - 2x ET7000 HD - Synology DS 214+ - Denon AVR 4520 - Pioneer PDP 508 XD
-Sky komplett (V13)

4

Wednesday, March 11th 2015, 1:55pm

Lieben Dank für den Tipp.
Genau das war es. Wenn ich wol über das /proc Filesystem einschalte klappt es. Fast!
Leider ist die Einstellung nach dem nächsten Booten wieder weg. Als Fix habe ich nun "echo on > /proc/stb/power/wol" in die stop) Sektion des networking start/stop-Skrips geschrieben. Damit klappt es erstmal.

Sehr seltsam ist aber:

Leistungsaufnahme der Box

on: 14 Watt
stby: 9 Watt
off one wol: 2 Watt
off mit wol: 6 Watt

Das finde ich schon sehr heftig, wo doch immer wieder zu lesen ist, die Box brauche im stby unter 1 Watt.
Nicht dass es einen in den finanz. Ruin treiben würde, aber unschön ist es schon.

Danke Euch nochmal für die Hilfe, nun ist die Box (fast) perfekt.
Micha

5

Wednesday, March 11th 2015, 2:35pm

Komisch im OpenPLi muesste der WoL proc Eintrag nach jedem Neustart und Starten von Enigma2 automatisch gesetzt werden, sodass wie eine Wake On LAN Konfig in der GUI-Oberflaeche entsprechend konfiguriert wurde.
Diese muss hier einfach aus AN stehen. Dann die Box in den Deep-Standby herunterfahren und aufwecken. Sobald die Box wieder vollstaendig gestartet ist, den Inhalt es proc Eintrages pruefen,
der muss dann beim Befehl

Source code

1
cat /proc/stb/power/wol


den konfigurierten Wert "on" auswiesen.

Poste mal welchen Wert Du mit dem obigen Befehl siehst, wenn Enigma2 neu gestartet wurde und WoL per GUI aktiviert wurde.

6

Wednesday, March 11th 2015, 5:12pm

Du hattest gelesen, dass ich OpenATV 4.2 drauf habe?

da steht der wol Wert nach dem Neustart (bei via OSD aktiviertem WOL) auf off.
also cat /proc/stb/power/wol --> off

darum ja auch der Hack mit dem Startskript ;)

7

Wednesday, March 11th 2015, 7:38pm

Du könntest mal im OpenATV Forum den Bug melden.
So auf die Schnelle habe ich den Fehler nicht gefunden ansonsten hätte ich ihn schnell selber behoben.

8

Sunday, May 17th 2015, 10:26pm

Leistungsaufnahme der Box
on: 14 Watt
stby: 9 Watt
off one wol: 2 Watt
off mit wol: 6 Watt
An = 7,5 Watt (ET7500 10,2 Watt da zwei Tuner)
Standby = 6,6 Watt (ET7500 9,1 Watt da zwei Tuner)
DeepStanby mit WoL = 6,5 Watt
DeepStanby ohne WoL = nahe 0 Watt


Ich hatte auch die Stromwerte mal gemessen, haben aber im Betrieb und Standby deutlich niedrige Werte...


Hast du noch eine Festplatte intern verbaut oder was am USB Port? Abweichungen sind bei den Messgeräten ja immer möglich, aber 50% weniger ???

digiTaler1

Unregistered

9

Monday, May 18th 2015, 8:25am

10 bis 15 Watt, sind bei den Linux-Boxen im Standby normal!
Du kannst Dir aber Power-Plugs installieren, falls Du geregelte Startzeiten hast.
Unsere Box wird immer im DS betrieben, da mit oPli die Startzeit auch recht kurz ist.

10

Monday, May 18th 2015, 11:43am

Ich weiß, meine alte 9200 hatte sogar über 20 Watt .... komisch ist nur, dass ich bei meiner 7000 und 7500 Box gerade einmal 7,5 bzw. 10 Watt gemessen habe und nicht 14 Watt ... und im Standby 6,6 Watt was genau so viel war wie wenn ich WOL anschalte, da kann man ja gleich im normalen Standby bleiben .... der User michaf2000 hatte ja irgendwie ganz andere Werte

digiTaler1

Unregistered

11

Monday, May 18th 2015, 12:30pm

Hi frank,
egal wie , bleibt die letztendliche Entscheidung bei Dir,
Ob SB oder DS mach es dann einfach nach Deinem Gefühl!
Was bringt es Dir ökonomische Tips zu geben, und Ihr fühlt nicht gut babei!

edit: Rechtschreibfehler

This post has been edited 2 times, last edit by "digiTaler1" (May 18th 2015, 12:38pm)


12

Monday, May 18th 2015, 2:53pm

Hallo digiTaler1, ich und sicher auch andere, finden den tatsächlichen Stromverbrauch schon interessant, bei einer Box, welche auf Grund ihrer Möglichkeiten im Prinzip 24h/Tag, 365Tage/Jahr laufen kann.
Übrigens ist das auch ein Kaufargument für diese Boxen. Gruß Frank

digiTaler1

Unregistered

13

Monday, May 18th 2015, 4:25pm

hi,
der Verbrauch bei den Boxen lag schon immer zwischen 10 und 25 Watt!
Wie gesagt kann man durch div. Power-Plugins (z.b.Elektro) den Stromverbrauch ein wenig reduzieren.
Auf der anderen Seite gibt es für mich aber auch mal eine Grenze, wo ich mir sage, alle Ökonomie und Ihre Gedankensweise muss auch mal Ihre Grenze haben.
Wir haben hier durch informatives und gut recherchierts Lesen im INET sicherlich einiges an Energie einsparen können.
Am nächsten Sonntag werde ich dann auch wieder mal die Brötchen mit dem Fahrrad vom Bäcker holen. grins

und lieben Gruß
hm

1 user apart from you is browsing this thread:

1 guests

Similar threads