You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, June 8th 2012, 8:48pm

ET6000 Picons

Hallo Xtrend-Community,

ich war bisher Zeit stiller Mitleser und habe mir vor ein paar Tagen jetzt auch eine ET6000 gegönnt - tolles Gerät!
Habe das aktuelle AAF Image aufgespielt und hätte in der Infobar gerne noch die Picons. Leider hilft mir da die Suche und Google nicht besonders weiter, überall lese ich, dass ich den Ordner irgendwo erstellen und im AAF den Speicherort dann einstellen kann. Leider finde ich im AAf Menü keinen Eintrag bei dem ich einen Speicherort festlegen könnte :S
Könnt ihr mir weiterhelfen?

Gruß

2

Friday, June 8th 2012, 9:32pm

@the_smurf

Hi

Picons manuell anlegen - welcher Ordner?
Der Skin muss Picons unterstützen - dann werden diese angezeigt
So muss der Ordner lauten:
/usr/share/enigma2/picon
Und nach dem reinkopieren (per FTP) am besten 1x reboot


nachzulesen unter Anfänger Tipps für XTrend User Link

am besten mit dem ftp Programm Filezilla (Freeware)

p.s. aber normalerweise kannst du die doch vom Feed downloaden??

lg

Wuhuf
Meine Beiträge und Einträge sind nur Informationen und dienen nur zu Testzwecken.
Keine Auskünfte über PN - dafür ist das Forum da.

3

Sunday, June 10th 2012, 9:06pm

Danke für die Antwort! Wusste nicht, dass das Skinabhängig ist.
Habe derzeit den standard AAF Skin, leider funktionieren vom Feed nur die standard Picons, die sind nicht so nach meinem Geschmack. Wenn ich andere installiere werden diese schlichtweg nicht angezeigt ?(

4

Monday, November 26th 2012, 12:16am

Hallo
Ich häng mich hier mal an.

Habe mir zu meinem CT9100 (9x00) noch einen ET4000 zugelegt.
Der 9er läuft vorläufig mal noch mit PLi2.1 und tut dies soweit einwandfrei.
Auf dem 4er ist logischerweise ein aktuelles PLi3.0 drauf.
Die Skins sind identisch (PLi-HD), aber beim 4er noch ohne Picons. Ich würde gerne die gleichen wie beim 9er nehmen, aber die Auflistung auf dem Feed ist leicht verwirrend .
Kann mir jemand sagen welche ich von der Liste nehmen muss? Danke

Hab auch noch weitere Fragen( zu WLan ect. ) die ich aber gesondert in einem extra Thread stellen werde.


EDIT: Ok, hat sich wohl erledigt, hab den Piconordner einfach per Ftp vom 9er in den 4er kopiert.
Allerdings liegt der Ordner anders als oben angegeben bei mir einfach im Hauptordner.


LG

This post has been edited 1 times, last edit by "Dale_Jr." (Nov 26th 2012, 1:02am)


5

Tuesday, November 27th 2012, 8:19am

Hallo,

Allerdings liegt der Ordner anders als oben angegeben bei mir einfach im Hauptordner.


ja, das ist genauso möglich, der von Wuhuf genannte Pfad geht aber auch immer noch. PLi/Enigma2 hat mehrere Standard-Verzeichnisse, in welchen nach Picons gesucht wird.
Falls Du die Picons auf einen USB-Stick auslagern willst, sollte es bei einem aktuellen PLi auch genügen, im Hauptverzeichnis des USB-Sticks ein Verzeichnis "picon" mit ebendiesen anzulegen, damit diese angezeigt werden.

Grüße
Hounce

Similar threads