Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 21. Februar 2012, 23:33

ET5000 Probleme USB Stick/Festplatte Initialisieren PVR

Hallo, ich wollte einen USB Stick initialisieren :

Meine Vorgehensweise:
- Am PC unter WinXP den Stick formatieren
- Ins Hauptverzeichnis einen leeren Ordern erstellen /movie
- Box ausschalten oder komplett herunterfahren
- Stick steckt bei mir am oberen USB Steckplatz hinten (sdb1)
- Box booten
- wenn hochgefahren 2x Taste Fileliste auf der FB drücken
- mit der Programm + Taste in die obere Sektion mit dem Auswahlbalken navigieren
- Speichergeräte Liste auswählen
/media/sdb1/ = Cruzer (so "heisst" der Stick bzw. die Box erkennt ihn als solchen)
- OK drücken
- zu Ordner /movie navigieren
- Grüne Funktionstaste der Fernbedienung
- man ist im Verzeichnis des Sticks
- Jetzt stellt man unter Einstellungen Aufnahmepfade exakt diesen Pfad/Mount ein
- Mit GRÜN speichern -> fertsch (evtl 1x neustarten die Box)

danach auf Menü, System Festplatte da suche ich den Stick aus und gehe auf Initialisieren. Wenn ich dann auf REC drücke kommt folgende Meldung:

Fehlend/media/sdb1/movie/ Keine Festplatte gefunden oder FP nicht initialisiert

Wenn ich Initialisiere dann kommt danach die Meldung : Keine anzeigbaren Dateien auf diesem Medium.

Was mach ich jetzt da falsch???

Lg Chris
Xtrend ET5000 , Sony Bravia KDL46NX715 117cm LED 3D , Yamaha PD 371 Anlage , FritzBox 7270 , PS3 Slim 160GB

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »chris*greko« (21. Februar 2012, 23:48)


2

Dienstag, 21. Februar 2012, 23:56

Receiver ausschalten, Stick einstecken, Receiver starten.
Dann im Menü Einstellungen/System/Erweiterte Einstellungen/Einstellungen Festplatte/Initialisierung die Initialisierung (Formatierung) des Sticks starten.
Nachdem Starten der Initialisierung mit exit das Menü komplett verlassen und warten bis eine Meldung in der Art "Keine anzeigbaren Dateien" erscheint. OK oder EXIT drücken und dann ist der Stick Aufnahme-bereit.
Wichtig ist dass der Stick schon beim Booten gesteckt ist damit er an die richtige Stelle gemountet wird.
Ob das dann aber für aufnahmen gut funktioniert hängt davon ab, welche Schreibgeschwindigkeit der Stick kontinuierlich bietet.

(Der oben angegebene Verzeichnis-Pfad bezieht sich auf das OpenAAF und kann beim OpenPli abweichen.)

LG hippihoppi

Hab's gerade noch mal mit nem relativ schnellen Trekstore-Stick (der kann ca. 32MB/s schreiben) getestet, damit gingen nach der obiegen Prozedur 3 gleichzeitige Aufnahmen von RTL-HD,RTL2-HD,VOX-HD und gleichzeitiges schauen von Sport1-HD auf dem ET6000. Ca. 5min getestet und die Streams waren alle sauber ohne Freezer aufgezeichnet. Also grundsätzlich sollte das funktionieren und ist nur durch die Schreibgeschwindigkeit des Sticks begrenzt.
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

3

Dienstag, 21. Februar 2012, 23:57

Wenn ich Initialisiere dann kommt danach die Meldung : Keine anzeigbaren Dateien auf diesem Medium.

Was mach ich jetzt da falsch???

Nichts !! ;-)
genau so ist es richtig.

LG hippihoppi
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

4

Dienstag, 21. Februar 2012, 23:58

muss der ordner movie vorher drauf oder nicht? fat32 formatiert muss er sein oder? und was ist mit dem aufnahmepfad einstellen, nicht das er in den internen speicher schreibt.....
Xtrend ET5000 , Sony Bravia KDL46NX715 117cm LED 3D , Yamaha PD 371 Anlage , FritzBox 7270 , PS3 Slim 160GB

5

Mittwoch, 22. Februar 2012, 00:03

muss der ordner movie vorher drauf oder nicht? fat32 formatiert muss er sein oder?

Nein, weil Initialisieren = Formatieren, alles was du vorher am PC da drauf machst ist dann eh wieder weg.
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

6

Mittwoch, 22. Februar 2012, 00:08

dann liegts nur daran das ich den aufnahmepfad verändert hab (wie ganz oben beschrieben) ...:-( hab jetzt den stick mit der sicherung rein und wiederhergestellt aber das bringt auch nichts ...komisch
Xtrend ET5000 , Sony Bravia KDL46NX715 117cm LED 3D , Yamaha PD 371 Anlage , FritzBox 7270 , PS3 Slim 160GB

7

Mittwoch, 22. Februar 2012, 00:14

ok jetzt hats geklappt, initialisiert und fertig, jetzt hab ich eine aufnahme gestartet auf rtl HD , dann kann man aber nur noch Rtl2 vox und sport1 schauen, alles andere geht nicht
Xtrend ET5000 , Sony Bravia KDL46NX715 117cm LED 3D , Yamaha PD 371 Anlage , FritzBox 7270 , PS3 Slim 160GB

8

Mittwoch, 22. Februar 2012, 00:14

Aufnahme-Pfad steht standard-mäßig auf /media/hdd/movie, Movie-Verzeichnis legt der Receiver nach dem Initialisieren automatisch an. Wichtig ist dass der Stick bereits vor dem Booten aus dem DeepStandby eingesteckt ist.

LG hippihoppi

Gute Nacht, bin jetzt erst mal weg... :sleeping:
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

9

Mittwoch, 22. Februar 2012, 00:16

jetzt wollte ich grad die aufnahme beenden, da kam der schöne grüne bildschirm ...und die box startet neu und hängt sich dann auf....mann nur ärger echt!
Xtrend ET5000 , Sony Bravia KDL46NX715 117cm LED 3D , Yamaha PD 371 Anlage , FritzBox 7270 , PS3 Slim 160GB

10

Mittwoch, 22. Februar 2012, 00:17

rtl HD , dann kann man aber nur noch Rtl2 vox und sport1 schauen, alles andere geht nicht

Das ist richtig so, weil nur ein Tuner vorhanden ist können gleichzeitig nur noch die Sender aus dem Transponder des aufgenommenen Senders genutzt werden.
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

11

Mittwoch, 22. Februar 2012, 00:19

ok, das passt ja aber warum kommt jetzt immer der grüne bildschirm mit der weißen schrift wenn ich auf rec drücke .....:-( :-(
Xtrend ET5000 , Sony Bravia KDL46NX715 117cm LED 3D , Yamaha PD 371 Anlage , FritzBox 7270 , PS3 Slim 160GB

12

Mittwoch, 22. Februar 2012, 00:20

da kam der schöne grüne bildschirm

Könnte an der Schreibgeschwindigkeit des Sticks liegen, einfach mal mit ner Platte testen falls eine greifbar ist.

So, jetzt gehts aber wirklich ins Bett, also Gute Nacht...
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hippihoppi« (22. Februar 2012, 08:32)


13

Mittwoch, 22. Februar 2012, 00:23

ich habe eher den verdacht das er auf den internen speicher geschrieben hat und der jetzt voll ist evtl. ? es geht echt garnichts mehr...sobald ich auf aufnahme drücke stürzt er ab, hab langsam die schnautze voll von dem ganzen sche..... irgendwann hörts echt auf! Gute nacht ...:-(
Xtrend ET5000 , Sony Bravia KDL46NX715 117cm LED 3D , Yamaha PD 371 Anlage , FritzBox 7270 , PS3 Slim 160GB

14

Mittwoch, 22. Februar 2012, 08:31

Guten Morgen Chris,

Zitat

ich habe eher den verdacht das er auf den internen speicher geschrieben hat und der jetzt voll ist evtl. ?


Ja, ist sehr warscheinlich falls du die Aufnahme-Pfade falsch gesetzt hast. Du brauchst da nichts manuell einstellen, spiel einfach dein Backup ein und initialisiere den Stick/Festplatte noch mal im Menü, sonst brauchst du nichts machen.
Wichtig wäre nur noch, dass du den Stick zum Aufnehmen schon eingesteckt hast bevor du den Receiver bootest (damit meine ich nicht aus dem Standby, sondern aus dem Deep-Standby bzw. Ausschalten mit dem Netzschalter).

Nicht die Geduld verlieren, und nicht einfach irgend wo was manuell anpassen, wenn du dir nicht sicher bist einfach vorher fragen. Die meisten Dinge konfiguriert der Receiver von alleine richtig.

viele Grüße...

hippihoppi
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

15

Mittwoch, 22. Februar 2012, 10:58

habe das backup eingespielt, und jetzt den stick rein gesteckt als er aus war, dann eingeschaltet, initialisiert, neu gestartet.... und dann auf RTl aufnehmen.....(nicht RTL HD) ....und dann kam : Schreibfehler bei der Aufnahme. Festplatte voll? Also hatte ich recht das er auf den internen speicher schreibt, wie ändere ich das jetzt ? :-( lg chris
Xtrend ET5000 , Sony Bravia KDL46NX715 117cm LED 3D , Yamaha PD 371 Anlage , FritzBox 7270 , PS3 Slim 160GB

16

Mittwoch, 22. Februar 2012, 11:11

Hast du beim Initialisieren gewartet bis die Meldung "keine anzeigbaren Dateien..." kam, erst dann ist die Initialisierung abgeschlossen. Nach dem Initialisieren muss nicht neu gestartet werde, lediglich warten bis die meldung kommt. Ansonsten könnte natürlich wirklich auch noch die Schreibgeschwindigkeit de Sticks ein Problem sein, am besten erst mal mit SD-Sendern testen.

Wenn er in den internen Flash aufnimmt kommt normalerweise, wenn der Speicher voll, ist ein Greenscreen, so wie gestern. (Das bekommt man auch ohne neu flashen behoben, aber neu flashen geht halt schnell)

Um was für einen Stick handelt es sich genau ?
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hippihoppi« (22. Februar 2012, 11:17)


17

Mittwoch, 22. Februar 2012, 11:16

jetzt hab ich mehrere probleme :- ----:-( hab werkseinstellung gemacht und wollte neu flashen, ...aber es leuchtet vorne keine orange led ...sondern gleich rot und dann gleich grün. ...Naja dann hab ich mein backup wieder gemacht.....jetzt geht die verbindung vom pc zur box nicht mehr....
Xtrend ET5000 , Sony Bravia KDL46NX715 117cm LED 3D , Yamaha PD 371 Anlage , FritzBox 7270 , PS3 Slim 160GB

18

Mittwoch, 22. Februar 2012, 11:19

Beim flashen darf nur der USB-Stick mit dem Image angeschlossen sein. Falls du den Aufnahme-Stick noch dran hattest war das die Ursache, dann wird das zu flashende Image nicht erkannt.
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

19

Mittwoch, 22. Februar 2012, 11:26

es war nur der vorne angesteckt zum flashen, ..und hinten ist nur ein usb verlängerung dran , wo ic h am anderen ende den settings stick dransteck, dieser war aber nicht dran...sondern nur die verlängerung.

die verbindung zum pc geht wieder, die ursache war das sich die IP geändert hat

das ist der stick mit dem ich rumteste :

http://www.google.de/products/catalog?q=…ved=0CF8Q8wIwAw#

aber wenn ich jetzt in aufnahmepfade reingehe, was muss denn da stehen das es richtig ist?.
Xtrend ET5000 , Sony Bravia KDL46NX715 117cm LED 3D , Yamaha PD 371 Anlage , FritzBox 7270 , PS3 Slim 160GB

20

Mittwoch, 22. Februar 2012, 11:29

ach übrigens hab ich jetzt diese ier bestellt :

http://www.ebay.de/itm/260961168449?ssPa…984.m1439.l2649
Xtrend ET5000 , Sony Bravia KDL46NX715 117cm LED 3D , Yamaha PD 371 Anlage , FritzBox 7270 , PS3 Slim 160GB