You are not logged in.

1

Friday, December 28th 2012, 1:57pm

Aufnahmepfad lässt sich nicht anpassen

Hallo,

ich habe seit dem Wechsel von Openpli 2.1 auf 3.0 Probleme mit den Aufnahmen. Ich kann auf meine Festplatte zugreifen und auch auf diese schreiben (webmedia Plugin) allerdings kann ich den Aufnahmepfad unter System -> Aufnahmepfade nicht anpassen. Dort steht /hdd/movie/ als Aufnahmepfad. Meine externe Hdd wird allerdings unter Openpli 3 als /media/USBPVR angesprochen. Leider ist die Festplatte mit vielen Aufnahmen, die ich noch benötige, gefüllt. Gibt es mit Openpli 3 Probleme mit NTFS Partitionen? Wenn ich die Platte neu mounte, wie verhält es sich dann bei einem reboot? Ich hab die Platte nur an wenn ich wirklich etwas aufnehmen/abspielen möchte.



root@et6x00:~# df -h
Filesystem Size Used Available Use% Mounted on
ubi0:rootfs 104.9M 55.6M 49.4M 53% /
devtmpfs 142.0M 4.0K 142.0M 0% /dev
tmpfs 64.0K 0 64.0K 0% /media
tmpfs 142.1M 248.0K 141.8M 0% /var/volatile
/dev/sda1 931.5G 906.1G 25.5G 97% /media/USBPVR





root@et6x00:~# mount
rootfs on / type rootfs (rw)
ubi0:rootfs on / type ubifs (rw,relatime)
devtmpfs on /dev type devtmpfs (rw,relatime,size=145364k,nr_inodes=36341,mode=755)
proc on /proc type proc (rw,relatime)
sysfs on /sys type sysfs (rw,relatime)
tmpfs on /media type tmpfs (rw,relatime,size=64k)
tmpfs on /var/volatile type tmpfs (rw,relatime)
devpts on /dev/pts type devpts (rw,relatime,gid=5,mode=620)
/dev/sda1 on /media/USBPVR type fuseblk (rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096)


XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

2

Sunday, December 30th 2012, 9:07am

Das Plugin Geräteverwaltung/Devicemanager nutzen. Liegt mittlerweile auch auf dem OpenPLi-Feed.
Damit wird die HDD immer korrekt gemounted.
Ihr Xtrend Support-Team
eXtrending your vision