You are not logged in.

1

Tuesday, December 16th 2014, 6:47pm

HILFE et6500 will nicht mehr

Hi.
Meine et6500 lief nun monatelang problemlos und auf einmal fährt sie nicht mehr hoch.
Egal was ich versuche, ich komme immer nur bis zur Anzeige auf dem TV "XTrend - The gateway for smart Linux TV".
Zuerst dachte ich, OK, hat sich das Image verabschiedet, also flashe ich einfach neu.
Pustekuchen, nix wird geflasht.

Was habe ich versucht:
- Backup einspielen
Wurde nicht geflasht. Ich habe dann vermutet, das mein Backup mit 122 MB zu groß ist, also habe ich dann

- aktuelles HDF Nightly geflasht
auch diese wird nicht geflasht

- aktuellen Bootloader geflasht
gleiches Problem, wird nicht geflasht

- beim Flashen noforce in force umbenannt
leider auch erfolglos

Wie gesagt, auf dem TV steht immer nur "XTrend - The gateway for smart Linux TV".

Interessant ist noch:
Mein altes Image scheint noch geflasht zu sein.
Ich komme per FTP und Telnet noch auf die Box und sehe dort mein altes Image.

Ich habe bisher 2 verschiedene Sticks erfolglos ausprobiert.
An der Box angeschlossen waren im Moment nur Strom, HDMI und Lan. Das Lan-Kabel habe ich jetzt auch nochmal entfernt.
Sat-Kabel ist z.Z. nicht verbunden, da bis zur Fehlerbehebung eine alte DBox2 am TV Hängt.
Eine zusätzliche Festplatte habe ich nicht verbaut.
Besteht irgendwie über Telnet die Möglichkeit noch etwas zu erreichen?

Ich habe natürlich bereits nach meinem Problem gegoogelt.
In anderen Foren wird bei einem ähnlichen Problem ein möglicherweise defektes SecBoard vermutet.

Ich hoffe, da kann mir hier jemand weiterhelfen.
Das Gerät ist jetzt etwa 14 Monate alt und wurde online im XTrend-Shop gekauft.

Gruss
kafi112

2

Tuesday, December 16th 2014, 6:58pm

Da du noch draufkommst wie wäre es erstmal mit nem Bootlog?
*** ET6000 defekt ..... Dank der tollen Garantie in nur 11 Wochen repariert ;( ***

3

Tuesday, December 16th 2014, 7:50pm

Kannst du mir einen Tipp geben, wie ich da vorgehen muss?
Habe mal etwas gegoogelt, aber gibt es eine Alternative zum seriellen Log?

Bis dahin hätte ich mal einen aktuellen Crash Log (siehe Anhang).
kafi112 has attached the following file:

Similar threads