Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 5. Juni 2015, 02:46

ET4000 drei Lichter leuchten

Ich bin mit dem Google Translator entschuldigen.

Ich bin verzweifelt, ich habe die Empfänger von fehl Satelliten, nach dem Neustart die drei feste Lichter an ran, versuchte ich, Bootloader und nach dem Bild zu setzen, und es scheint, dass Updates macht die ganze preoceso aber wenn es beendet und startet wieder folgen die drei Lichter und der Bildschirm XTrend logo und es nicht voranbringt. Bitte Ich brauche Hilfe.

three lights always up, bootloaders and I have flashed images openpli, factory image and openatv image and the same always 3 lights and logo xtrend image in the tv.
Please need help what happens. I had 751mhz bootloader since 6 months and had openpli 4, reboot and is bricked thre light always .

2

Samstag, 6. Juni 2015, 23:44

nothing can I help me???

3

Sonntag, 7. Juni 2015, 12:04

Might be the same Problem

ET 4000 Problem

Regards

Olli