Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 27. Oktober 2015, 22:36

ET4000 MKV 1080p 24 ruckelt

hallo...

ich habe das Problem das manche MKV Dateien (1080p24) ruckeln
ist die Box zu schwach? oder liegts ehr an irgendwelchen Einstellungen?

ET4000, OpenPli 4 387er

jemand ne Idee dazu?
EDIT: mein LG TV spielt betreffende Filme ab... komisch

Dankeschön schon mal im Vorraus für eure Tips :-)

2

Dienstag, 27. Oktober 2015, 23:38

idee na klar, schau einfach in den einstellungen was Du am HDMI ausgibst, da steht 25 oder 50 hz. also muss er umrechnen, das führt dann dazu. Ist aber halt kein Mangel, weil es 24 hz über Sat nicht gibt und alles andere halt zugeständnisse sind.
und der LG hat da extra in der anleitung 24 hz drinn stehen,deshalb wird das extra in der Anleitung da aufgeführt.

3

Mittwoch, 28. Oktober 2015, 09:55

hallo...

Danke für die schnelle Antwort :-)
bei den Einstellungen der box steht HDMI,1080p,B.Frequens - Multi

also kann ich da nichts weiter machen? die Box mag diese 24er MKVs eben nicht? :-)

XtrendIM

Administration+Technik+Support

Beiträge: 3 696

Wohnort: Europa

  • Nachricht senden

4

Donnerstag, 29. Oktober 2015, 14:39

also kann ich da nichts weiter machen? die Box mag diese 24er MKVs eben nicht? :-)


sicher mag die Box die 24hz Mkv´s.
Installiere Dir Autoresolution und stelle das passend zu deinem TV-Set ein.

Gruss
IM
Ihr Xtrend Support-Team
eXtrending your vision

5

Freitag, 30. Oktober 2015, 09:06

hallo...

ich habe das Autoresolution mal installiert...
hat soweit geklappt :-)

DANKESCHÖN :-)