You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, January 28th 2012, 9:20am

Kann ich flashen, bitte um Hilfe

Die neue Box et6000 ist angekommen.
Jetzt möchte ich flashen.
Habe den Boadloader 20111210 et6000 auf dem Stick.
Beide Verzeichnisse 5000 + 6000 vorhanden.
Die Lampe wird orange und nach ca 10 sek. bootet die Box normal. (es wird kein Loader angezeigt)
Box wieder ausgeschaltet.
Stick raus formatiert und : openpli-2.1 beta et6x00 - 20220116 aufgespielt.(auf dem Stick ist nur der : et6x00 Ordner )

Den Stick in den et6000 und Hauptschalter ein.
Der Stick blinkt. Rote und grüne Lampe am Receiver leuchten.
Die rote geht aus und die Box bootet normal, mit dem original Image.
Was mache ich falsch ??

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

2

Saturday, January 28th 2012, 9:30am

Hallo offi,

bitte nach dieser Anleitung vorgehen

Ihr Xtrend Deutschland-Team

Xtrendlogiball

Unregistered

3

Saturday, January 28th 2012, 9:43am

Sie können auch die Datei "noforce" im Verzeichnis et6x00 in "force" umbenennen.
Stick vorn anstecken und den Schalter hinten auf "ON" stellen.
Dann bitte den Stick nach dem ersten erfolgreichen Start abziehen,da sich die Prozedur sonst wiederholt.

4

Saturday, January 28th 2012, 9:47am

Hallo offi

wenn die gelbe Lampe leuchtet (es wurde ein Bootloader/Image auf dem Stick erkannt) und du kannst den Flash-Vorgang mit der Taste nach oben nicht starten, dann versuch es noch mal aber drücke stattdessen die Taste nach unten. Beim ET5000/9x00 ist es je nach verwendetem Bootloader so, dass für das flashen des Bootloaders die Taste nach unten gedrückt werden muss, für das flashen des Images jedoch die Taste nach oben.

Der Stick muss FAT32 formatiert sein mit Standard-Sektorgrößen, nach dem flashen des Bootloaders reicht es den Bootloader vom Stick zu löschen und das Image drauf zu kopieren.

viele Grüße...

hippihoppi
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

Xtrendlogiball

Unregistered

5

Saturday, January 28th 2012, 9:50am

Noch eine Frage:
Warum benutzen Sie openpli-2.1 beta et6x00 - 20220116 und nicht OpenPLi-2.1-beta-et6x00-20120128 ?

6

Saturday, January 28th 2012, 11:11am

Es hat funktioniert.
Ich bin wieder einmal nach der Anleitung vorgegangen.
Diesmal aber die Taste nach unten gedrückt.
Und siehe da, dabei sprang der Standby Knopf nach vorne. (dh.: der Knopf war wohl verklemmt und immer gedrückt)
Jetzt läufts.
Habe dann das neuere Pli 20120128 runtergeladen und installiert.
Jetzt macht er einen Sendersuchlauf. Hi hi hi .
Vielen Dank euch allen und ein schönes Wochenende,

Offi

Similar threads