You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, February 28th 2012, 7:01am

FATAL: no framebuffer available

Hallo,

nun hat es mich auch erwischt. Meine Box (ET5000) meldet
sich im crashlog mit

FATAL: no framebuffer available

Mir ist bekannt, dass ich das Gerät einschicken muss.
Dummerweise finde ich den Kaufbeleg nicht mehr.
Ich kann mich auch nicht mehr daran erinnern wo ich es bestellt habe.
Das Gerät habe ich erst im Juni eingekauft.

Nun meine Fragen ans Forum:
a) Kann mir jemand sagen, ob das eine teuere Reparatur werden wird?
b) Kann dieser Fehler mit dem Kopierschutz auf der Platine zusammenhängen?
D.h. Kann ich davon ausgehen, dass dieser Fehler öfters auftreten wird?
c) Wohin kann ich das Gerät einschicken?

Vielen Dank und
viele Grüsse,
hicki

2

Tuesday, February 28th 2012, 7:02am

Hallo,

bitte senden Sie Ihr Geraet - wie ueblich - an den Verkaeufer, mit dem Sie den Kaufvertrag geschlossen haben, zwecks Reparatur zurueck. Da Sie das Geraet zu 99 % Online-bestellt haben, ist der Kaufvorgang im Warenwirtschaftssystem des Online-Haendlers und damit auch Ihnen als Kunde einsehbar.
Ihr Xtrend Support Team

3

Tuesday, February 28th 2012, 5:59pm

Wenn ich das richtig verstanden habe, weiss er auch nicht mehr, wo er das Gerät gekauft hat. Daher möchte er, zumindest glaube ich das, wissen, ob er sich direkt an den Distributor wenden kann...

cu
Kj

4

Friday, March 16th 2012, 12:41pm

Bei mir stand diese Meldung vor einigen Wochen auch in der crashlog (ohne Swap-Datei). Ich habe dann das Image komplett neu aufgesetzt und seitdem keine Probleme mehr (mit Swap-Datei).
Xtrend ET 9200 - Tuner A: 23.5°/19.2°/16°/13°/9°/7°/4.8°E - Tuner B: 19,2°/13°/9°/7°E/0.8°/4°/5°W+Drehanlage 23,5°-52°E - Tuner C: DVB-T

5

Friday, March 16th 2012, 5:21pm

Konntest du denn das neu geflashte Image direkt nach dem Flashvorgang booten, so dass der Einrichtungsassistent erschienen ist?

cu
KJ

6

Friday, March 16th 2012, 5:30pm

Ja, das funktionierte problemlos. Ich hatte wohl vorher einfach zu viele Plugins installiert, die mir den Speicher voll gemacht haben und das ohne Swapdatei.
Xtrend ET 9200 - Tuner A: 23.5°/19.2°/16°/13°/9°/7°/4.8°E - Tuner B: 19,2°/13°/9°/7°E/0.8°/4°/5°W+Drehanlage 23,5°-52°E - Tuner C: DVB-T

7

Friday, March 16th 2012, 6:45pm

Eben. Andere User (mich inklusive) konnten nach dem Neuflash nicht mal booten!! -->Box defekt!

cu
KJ

8

Tuesday, May 14th 2013, 5:06pm

ET-5000 „no framebuffer available“ => Elektroschrott?

Hallo Zusammen,

ein Freund von mir hat dasselbe Problem mit seinem ET-5000. ("no framebuffer available)
Sein Händler hat die Reparatur verweigert, weil keine Original Herstellersoftware installiert ist. (neues Bootloader + OpenPLI)
Ich bin der Meinung, wenn sich tatsächlich um eine Hardwarefehler handelt ist es völlig egal welche Software installiert ist, oder?
Jetzt will mein Freund wissen ob hier noch eine Lösung vorhanden ist (Reparatur über eine andere Werkstatt) oder er seine ET-5000 jetzt als Elektroschrott entsorgen muss.
Ich konnte ihm leider nicht mehr weiterhelfen.

Ich hoffe ihr könnt uns noch einen Tipp geben.

Vielen Dank im Voraus.
Gruß Zacky_Files
ET5000 OpenPLi 2.1

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

9

Tuesday, May 14th 2013, 7:25pm

mit der Aussage kann sich der Händler nicht herausreden...

Ansonsten kontaktiere mal den User wilhelmmultimedia hier im Forum.

Gruss
IM
Ihr Xtrend Support-Team
eXtrending your vision

10

Wednesday, May 15th 2013, 2:31pm

ET-5000 „no framebuffer available“ => Elektroschrott?

Hallo Zusammen,

mein Freund hat den Händler telefonisch kontaktiert.

Der Händler meint, wenn auf der ET-5000 die Original Software (Bootloader + Image) wieder installiert ist könnte er, da er nur ein Online-Händler ist, die Box zur Reparatur an den zertifizierten Service Partner weiterleiten. Die Box auf Originalzustand müsste aber mein Freund selber herstellen dies kann er nicht im Auftrag tun (Verständlich).

Er meinte auch, es wäre schneller, wenn mein Kollege die Box im "Originalzustand" direkt an einen zertifizierten Service Partner zur Reparatur schicken würde, und hat irgendwas von HM-Sat gesprochen. was meint Ihr? Gibt es eine direkte Service Partner Adresse oder soll die Reparatur über Umwege (Online-Verkäufer => Service Partner) durchgeführt werden?

Den aktuell installierte Bootloader ist der hier vom Forum "Bootloader 10.12.2011", und wurde deshalb vom Händler nicht als "original" akzeptiert. Frage: Wo finde ich einen Original Bootloader und eine Original Image für den et-5000? Kann ich die Box überhaupt noch im "Original" Zustand versetzen? (flaschen funktioniert noch)

Für eine oder mehrere Antworten Bedanken wir (ich und mein Kollege) im Voraus.

MfG. Zacky_Files
ET5000 OpenPLi 2.1

11

Wednesday, May 15th 2013, 3:12pm

Hi,

das XTrend-Original Image findest Du in diesem Board hier.
Den Bootloader vom 29.9.2011 findest Du hier.

Das mit dem "Original" Bootloader ist aber wohl absoluter Quatsch, auch neuere Bootloader kommen ja von XTrend, und mit welchem Zweck werden denn diese öffentlich zur Verfügung gestellt, wenn man diese nicht flashen darf, ohne seine Ansprüche gegenüber dem Händler zu verlieren? Da vertritt der Händler eine etwa seltsame und gottseidank auch seltene Meinung. Ich denke nicht, dass die kruden Vorstellungen des Händlers haltbar sind.

Grüße
Hounce

12

Thursday, May 16th 2013, 4:58pm

ET-5000 „no framebuffer available“ => Elektroschrott?

Hi,

den installierte Bootloader zeigt auf dem Startbild die Schrift "et-View-Support" und wird deshalb nicht als "Original" akzeptiert.

Leider kriege ich keinen anderen Bootloader (ohne dieser Schrift auf dem Startbild) installiert (auch nicht mit dem force-Datei).

Kann sein, dass vor dem flashen der Bootloader eine Art Version bzw. Datum abgeprüft wird?

Die installation einer neuen Image funktioniert, da der USB-Stick für Ca. 2 Minuten blickt und die Box danach sich selbständig neu bootet, nur bei der Installation des Bootloaders spring die Anzeige direkt auf das "et-View-Support" bootvorgang.

Kann man einen Bootloader Downgrade durchführen?

Für eine Antwort bedanke ich mich im Voraus.

MfG. Zacky_Files
ET5000 OpenPLi 2.1

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

13

Thursday, May 16th 2013, 6:34pm

Es muss nur das Bitmap neu geflasht werden.
Packe zusätzlich das Bitmap deiner Wahl in den Ordner des images und flashe neu :-)

Es sollte sich dazu genug finden lassen, welches Format usw.


Gruss
IM
Ihr Xtrend Support-Team
eXtrending your vision

14

Thursday, May 16th 2013, 11:05pm

Bootloader lässt sich nicht mehr flashen.

Hallo Zusammen,

als erste vielen Dank für die bisher geleistete Hilfe. :thumbup:
Leider kann ich den Bootloader meiner et5000 nicht mehr flashen und somit die Box auf einen halbwegs "Originalzustand" bringen.
Ohne dies, kann mein Händler die Box nicht zur Reparatur weiterleiten.


Ich hab schon viele Varianten ausprobiert, mehrere Bootloader Versionen, mit verschiedensten Verzeichnisnamen (et5000, et5x00, et6x00, etc.) auch mit oder ohne splash.bin Dateien, mit und ohne force. Leider alles ohne erfolg.


Wie gesagt, bei den Images scheint zu funktionieren.


Ich finde auch, dass das Boot-Bild anders als die original aussieht z.b früher war irgendwas von ubfs 3.6 irgendwas oder ähnliches jetzt scheint nur "Linux Kernel 3.x" " Booting ..."
und oben die Schrift "www.xtrend-home.de" (siehe Bild).
[img]http://www.xtrend-home.de/forum/index.php?page=Attachment&attachmentID=2754&h=3381bd06c1c1f28857a13fe84cb030fcecac2be7[/img]


Ich weiß leider nicht weiter, vielleicht hilf euch das Bild.
Was ich noch dazu sagen muss ist, nach ca. 3-4 Minuten erscheint ein grünes Bild und auf der USB Stick ist ein leeres Verzeichnis "usr".


Nochmals vielen Dank im Voraus.
Zacky_files

zacky_files has attached the following file:
ET5000 OpenPLi 2.1

15

Tuesday, May 21st 2013, 9:16pm

Hallo Zusammen,

ist es möglich die ET5000 über den RS-232 Anschluss zu flashen?
Ich komme leider ohne eure Hilfe gar nicht weiter...
Hat noch jemand eine Idee, warum ich kein anderen Bootloader als der oben beschrieben (siehe Bild) installieren kann?
Liegt vielleicht doch an eine aktuellere Version? 10-12-2011 oder 20-10-2011? Wo liegt wesentlich das Unterschied?
Kann ich feststellen welche Version dort installiert ist?
Gibt es eine andere Prozedur um einen Bootloader Downgrade durchführen zu können?

Fragen über Fragen (und der Händler nimmt das Gerät mit dem obigen Bootloader immer noch nicht...)

Gruß
Zacky_Files
ET5000 OpenPLi 2.1

Similar threads