You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, October 26th 2013, 8:15pm

Et 6500

Hallo,

ich habe die ET 6500 neu. Vorher hatte ich die ET 4000, die war mir allerdings zu träge. Außerdem finde ich das Bild bei der ET 6500 besser.

Ich habe 2 Punkte, vielleicht kann mir jemand da weiterhelfen.

1. Bei der ET 4000 konnte ich 1080P mit 50HZ/60 HZ/Mulit wählen. Bei der ET 6500 kann ich nur zwischen 24 HZ/25 Hz/30Hz wählen. Liegt das am HD Freaks Image?

2. Ich habe von dem Problem mit dem Deep Standby gelesen. Wenn ich sie immer nur in Bereitschaft versetze, lässt sich damit das Problem vermeiden?
Oder soll ich das Risiko eingehen? Habe ich das richtig verstanden das dies nur ein Teil der Receiver betrifft? Auf der S/N des Geräts steht 2012xxxxxxxx. Handelt es sich dabei um das Produktionsjahr der Box? Wenn ja, sollte der Hersteller bei neueren Geräten nachgebessert haben und ich habe eine alte, wird es sie wohl erwischen.

2

Sunday, October 27th 2013, 9:37am

Hallo,

ich bin auch neu hier und habe mir gestern die et 6500 geholt.

Also ich habe bei OpenPli 4.0 1080i auswähle nachher die Möglichkeit Multi, 60Hz,50Hz auszuwählen. Evtl. stimmt was nicht mit der Verbindung oder das Image muss noch mal neu installiert werden.
Wegen den DeepStandby Problem habe ich auch ein wenig Angst. Bei mir fängt die Seriennummer mit 2013 an.
Wird bei dir oder bei anderen Usern rechts auf den Deckel die Box tierisch heiss?

Gruß

Crushi

3

Monday, October 28th 2013, 5:25am

Ja, die Box wir auf der rechten Hälfte recht warm, sogar wenn sie sich nur in Bereitschaft befindet. Im Betrieb legt sie noch etwas zu. Das hatte die ET 4000 nicht.

Similar threads