You are not logged in.

1

Saturday, August 22nd 2015, 12:32pm

Sat Tuner im Xtrend 9200 HD defekt

Moin,



nach exakt 2 J und 3 Monaten hat es einen oder beide Sat Tuner in meinem xtrend 9200er gefrizzelt.



Problem: nirgends kann ich die Dinger auftreiben, weil nicht mehr verfügbar.



Hat jemand einen Tip für mich?

Kann ich die aus dem 9500er auch einbauen?



Danke und Gruß

2

Saturday, August 22nd 2015, 1:06pm

vielleicht so wie hier?

Tuner wird nicht gefunden, defekt!

3

Monday, August 24th 2015, 10:21am

No leider nicht. Sichtbar sind beide und konfigurierbar. Gibt nur eine ganze Menge Pixel Fehler bei den HD Programmen.

Seltsam: wenn ich SD aufnehme kann ich andere Programme in HD problemlos ansehen.



Mit anderem Receiver gibts überhaupt kein Problem. Lnb Tausch blieb ergebnislos.

4

Monday, August 24th 2015, 2:29pm

...also die aus dem 9500er passen nicht, da Stecktuner mit zusätzlichem Onboard-PoL. Hattest Du einen Blitzschlag oder andere Überspannung auf dem SAT-Kabel ? Es ist nämlich extrem selten, dass die Tuner den Geist aufgeben. Bisher war es zu 90% immer die Tunerversorgung, da die 1.2V relativ bescheiden realisiert sind. Der Tunerausbau ist bei diesem PCB außerdem sehr kritisch, da das PCB nicht viel aushält. Bevor Du also deine Tuner ausbaust, sollest Du absolut sicher sein, dass es nicht an der Versorgung liegt. Die 1.2V sollten so wenig als möglich Ripple haben, am besten unter 50mV im Bereich bis 20MHz.

Murphy-09 ;)

5

Thursday, August 27th 2015, 11:27am

Danke für den Tip.

Ob Stromschlag oder nicht kann ich nicht sagen. Nach Rückkehr aus dem Urlaub ging es nicht mehr ordnungsgemäß. Ich tippe auf Tuner, da mein Ersatz-Kathrein problemlos funktioniert und ich die Versorgung wohl ausschließen kann.

Wie bereits geschrieben: Die HD Programme laufen nur fehlerfrei, wenn ich zeitgleich irgendein SD Programm aufnehme. Ansonsten sind die HD's völlig verpixelt oder "Tunen fehlgeschlagen'".
Aufgenommene HD Sendungen sind auch fehlerhaft.

Konfiguration Tuner:
Tuner A einfach - DiSeq nein
Tuner B durchschleifen zu A

Sind jmd die Probleme bekannt?

6

Thursday, August 27th 2015, 11:57am

Gab es waehrend der Abwesenheit Unwetter in Deiner Region?

Bitte pruefen (Unwetterradar, Nachbarn befragen usw.) - falls ja - der Hausratversicherung melden, damit der Schaden reguliert wird.

7

Thursday, August 27th 2015, 12:22pm

Ich tippe auf Tuner, da mein Ersatz-Kathrein problemlos funktioniert und ich die Versorgung wohl ausschließen kann.


Einzig ausschließen nach deinem "Test" mit dem Kathrein könntest du vermutlich das LNB.
Weshalb ignorierst du den Tipp die Versorgungspannung (also zuerst mal die Elkos) zu kontrollieren?
Weil der Kathrtein funktioniert? Seltsame Logik.
*** ET6000 defekt ..... Dank der tollen Garantie in nur 11 Wochen repariert ;( ***