You are not logged in.

1

Monday, October 26th 2015, 8:03pm

Xtend ET 5000 startet nicht mehr

Hallo zusammen,

heute ist meine ET5000 hängen geblieben, also habe ich den Netzschalter aus und wieder an gemacht und seitdem startet die Box nicht mehr.

Es leuchtet keine der Lampen und am Netzwerk leuchtet auch nix.

Garantie ist nicht mehr auf der Box, die Box wurde mit dem gleichen Fehler vor ca. 3 Jahren eingeschickt. Der Fehler scheint ja häufiger vorzukommen.

Weiß jemand woran es liegen kann vielleicht kann ich die Box ja selbst reparieren.

2

Tuesday, October 27th 2015, 8:59pm

Dummer Zufall, aber würde sagen Netzteil abgeraucht, haben die Schaltnetzteile so an sich, sowas passiert in jedem Bereich gerne Mal. Such dir ein neues 12V Netzteil und teste. Ist bei der ET5000 ja kein Problem da es ein externes Netzteil ist. Spontan würden mir da die 12V TFT Netzteile einfallen, die hat man gerne mal irgendwo übrig. Wenn keins zur Hand, für ~10€ gibt es die neu:

http://www.amazon.de/Salcar-Netzteil-Lad…etzteil+12v+tft

http://www.amazon.de/Netzteil-Monitor-AC…etzteil+12v+tft

http://www.ebay.de/itm/12V-5-4-5A-Netzte…j8AAMXQfvlSjbSM



Falls du ein wenig Ahnung hast, kann man sowas natürlich auch reparieren, aber bei deiner Fragestellung vermute ich das eher weniger.
*** ET6000 defekt ..... Dank der tollen Garantie in nur 11 Wochen repariert ;( ***

3

Tuesday, October 27th 2015, 10:13pm

Hallo Vince,

danke für den Tipp, aber das Netzteil ist Ok. Ich habe die Spannung am Netzteil gemessen und sie ist da.

4

Tuesday, October 27th 2015, 11:30pm

wäre interessant zu wissen, wie Du das unter Last gemessen haben willst ?

5

Wednesday, October 28th 2015, 9:29am

Ich versteh die Frage nicht, wenn das Netzteil welches ja extern ist defekt wäre, dann würde es keine 12V liefern. Man zieht das Netzteil ab und misst die Spannung.

6

Wednesday, October 28th 2015, 12:51pm

..... und belastet das ganze, z.Bsp. mit ner 20W Halogenbirne.
Dann wäre wohl der nächste Schritt die internen Spannungen zu messen.

Der Fehler scheint ja häufiger vorzukommen.

Bisher hatte ich noch keine die gar kein Lebenszeichen mehr hatte.
*** ET6000 defekt ..... Dank der tollen Garantie in nur 11 Wochen repariert ;( ***

This post has been edited 1 times, last edit by "Vince" (Oct 28th 2015, 5:36pm)


1 user apart from you is browsing this thread:

1 guests

Similar threads