You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, November 7th 2011, 8:50pm

Bootloader flashen geht nicht

Hallo

Wollte auf den neuen Bootlader flahsen .

Die Box erkennt den Ordner ,schaltet auch auf die gelbe Led.Wenn ich nun
den nach oben Taster betätige kommt sofort die rote und die grüne Led
und die Box bootet mit den Loader 2.6.31.



Wer kann mir Ratschläge geben :

Wie heißt der neue Bootloader?

Wie bekomme ich den neuen Bootloader geflasht?



Die umbenennung des Ordners mt 5x00 oder mit 5000 hat keinen Erfolg gebracht.

Xtrendlogiball

Unregistered

2

Monday, November 7th 2011, 9:43pm

Quoted

den nach oben Taster betätige kommt sofort die rote und die grüne Led


Bitte die nach unten Taste am Steuerkreuz kurz betätigen, wenn die Gelbe LED zu leuchten anfängt .

Bootloader ET5000 to et5X00 29092011

Gruß XtrendLogiball

3

Tuesday, November 8th 2011, 7:22pm

Danke für den Hinweis
Nun hat das Flashen geklappt.
Das Thema kann geschloßen werden.
Das ist ja prima wenn einen in diesen Board so schnell und unkomplieziert geholfen wird.

4

Tuesday, December 6th 2011, 11:43pm

Hallo, leider klappt das bei meinem neuen ET5000 nicht, obwohl ich schon versch. USB-Sticks und Anleitungen probiert habe.
Beim Start leuchten für ca. 1 Sek. die grüne und gelbe gleichzeitig, dann die rote und grüne und schließlich die grüne LED.
Die Box zeigt sich aber unbeeindruckt, wenn ein USB Stick mit neuem Bootloader eingesteckt wird und die nach oben oder unten Taste gedrückt wird.

Kann ich noch was anderes versuchen oder Montagsgerät?

5

Tuesday, December 6th 2011, 11:56pm

Wie ist dein bootloader bezeichnet? es sollte et5x00 heißen nicht et5X00, also kleines x. den fehler hatte ich mal gemacht

6

Wednesday, December 7th 2011, 12:09am

Wenn der neue Bootloader noch nicht drauf ist muß das Verzeichnis auf dem Stick et5000 heissen.
Ansonsten wie erwähnt et5x00 (mit kleinem x).

7

Wednesday, December 7th 2011, 12:28am

ich hab schon alle Varianten mit et5000, et5x000 und ET.. durchprobiert.
Muss die Box denn den Bootloader bzw. das Verzeichnis "aktiv" erkennen, also das man an den LEDs das ablesen kann? z. B. nur gelbe LED anstatt grüner und gleichzeitig gelber, die bei mir bei jedem Start erscheint?

8

Wednesday, December 7th 2011, 2:11am

zunächst mal heißt es et5x00 nicht et5x000, das x steht für ne belibige zahl gößer als null. zb. 2. so wie ich es gelesen habe muss der erste bootloader et5000 heißen. vielleicht versuchst erst einen älteren. ich habe den von 07.2011 zuerst installiert. wenn der drauf ist, machste den neusten und den dann als et5x00. alles andere vom stick entfernen, nur den bootloader drauf. box hinten ausschalten, stick in den usb stecken box anmachen und auf/ab taste unten drücken. die lampe sollte nur gelb sein. wenn die box vom usb liest, wird sie rot gelb. das ganze dauert ein paar sekunden, box bootet von selber. wenn lampen komplett aus sind, stick rausziehen.

9

Monday, March 5th 2012, 1:04pm

Ich muß bei meinem 9000 die OK-Taste hinter der Klappe drücken. Aber nur beim flashen des Bootloaders. Fürs Image bleibts die "nach oben"-Taste.