You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, March 6th 2015, 4:45pm

OpenATV Softcam Hilfe

Hallo,
hab mir gestern zur probe OpenAtv geflasht.
Hat auch alles geklappt außer das ich feststellen musste das OpenATV kein Softcam unterstützt.
Hab mir dan das Plugin cccam 2.3.0_2.4 draufgespielt hab dan auch die cccam.cfg ich glaube das war usr-keys reinkopiert hat aber nicht funkioniert, also das kopieren schon hat aber keine wirkung gezeigt.

Hab ich was falsch gemacht???

Wer hat eine lösung?

Jean

Intermediate

Posts: 418

Location: bei Regensburg

  • Send private message

2

Friday, March 6th 2015, 4:50pm

Hallo,
probiere mal eine niedrigere Version von der cccam.
Bzw. was funktioniert denn nicht?,welche Karte möchtest du denn betreiben?

3

Friday, March 6th 2015, 4:51pm

Hast du "softcam-feed-mipsel_1.0_all" installiert?
Gruß Mäx

Clarke Tech ET9000,
Xtrend ET6500, ET6000, ET4000

4

Friday, March 6th 2015, 4:51pm

kannst du mir vielleicht einen link schicken, wäre dir sehr dankbar? :D

5

Friday, March 6th 2015, 4:53pm

@ mäx

Hast du "softcam-feed-mipsel_1.0_all" installiert?


nein hab ich nicht. brauch ich nur das, oder ergäntzend?

Hab nur das installiert enigma2-plugin-camd-cccam.2.3.0_2.4-r0_all.ipk

6

Friday, March 6th 2015, 5:03pm

Normalerweise wird zuerst der softcam feed installiert und dann kannst du cccam über den feed installieren.
Gruß Mäx

Clarke Tech ET9000,
Xtrend ET6500, ET6000, ET4000

7

Friday, March 6th 2015, 5:07pm

also soll ich erst "softcam-feed-mipsel_1.0_all" installieren dan enigma2-plugin-camd-cccam.2.3.0_2.4-r0_all.ipk und dan die .cfg in usr-keys?

Kannst du die softcam-feed-mipsel_1.0_all zu verfügung stellen oder hast du einen link zur Hand?

8

Friday, March 6th 2015, 5:17pm

Du hast Post ;)

Keine Ahnung was passiert wenn du zuerst cccam und dann den Feed installierst.
Ich würde zuerst den Feed und danach cccam über den Feed installieren, evtl. deine installiertes cccam zuerst löschen.
Gruß Mäx

Clarke Tech ET9000,
Xtrend ET6500, ET6000, ET4000

9

Friday, March 6th 2015, 5:19pm

Danke Mäx :thumbsup: werde gleich Heute abend mal ausprobieren.

Läuft das CCcam ohne probleme auf OpenAtv?
Wird ja eigentlich nicht unterstützt.

10

Friday, March 6th 2015, 5:27pm

Wie du weißt habe ich ja pli auf der Box, aber cccam läuft auch mit openatv genauso gut.
Die Frage ist eher ob cccam zu deiner Karte passt?!
Gruß Mäx

Clarke Tech ET9000,
Xtrend ET6500, ET6000, ET4000

11

Friday, March 6th 2015, 5:33pm

Hab auch pli drauf und cccam klappt. Würde gern mal OpenAtv aussprobieren, ohne cccam bring mir das nichts.

Welchen Skin hast du bei pli?
Ich hab den Pli-HD hab einige andere aussprobiert aber bis jetzt keinen gefunden der mir gefällt.

12

Friday, March 6th 2015, 5:45pm

Kannst openatv verwenden, musst nur den Feed installieren.

Bei pli verwende ich auch den Standard pli-HD Skin. Nachdem ich schon öfter die Box neu aufgesetzt habe, bin ich bei dem hängen geblieben...
Gruß Mäx

Clarke Tech ET9000,
Xtrend ET6500, ET6000, ET4000

13

Friday, March 6th 2015, 5:47pm

Nochmal danke Mäx hast mir letztens schon sehr weitergeholfen. :thumbsup:

14

Friday, March 6th 2015, 6:40pm

Gerne geschehen
Gruß Mäx

Clarke Tech ET9000,
Xtrend ET6500, ET6000, ET4000

15

Friday, March 6th 2015, 8:46pm

Zu OpenAtv und nachträglicher Installation des Softcamfeeds.
Natürlich funktioniert alles gleich, die cams erkennen keinen Unterschied ob du OpenPLI oder OpenATV verwendest.

Skin ist sowieso immer Geschmackssache, ich könnte mir den pli-HD nicht vorstellen, schon garnicht einen normalen HD Skin, FHD ist für mich zB Pflicht.

Abgesehen von Kraven FHD, gefällt mir nur myNOVUM_FHD2 , den ich auch verwende.
Xtrend?

This post has been edited 1 times, last edit by "halidri" (Mar 7th 2015, 12:10am)


16

Friday, March 6th 2015, 9:07pm

Danke halidri.
Werde die zwei skins mal ausprobieren. Muss aber auch sagen das ich bis jetzt immer wieder zu pli_hd zurück gekehrt bin. Vieleicht ist es ja nur die gewohnheit. :whistling:

17

Saturday, March 7th 2015, 12:10am

Ob die bei OpenPLI laufen kann ich dir nicht versprechen!
Xtrend?

18

Saturday, March 7th 2015, 10:30am

Kannst openatv verwenden, musst nur den Feed installieren.

Bei pli verwende ich auch den Standard pli-HD Skin. Nachdem ich schon öfter die Box neu aufgesetzt habe, bin ich bei dem hängen geblieben...


nen feed muss man da nciht zwangsweise installieren, sofern die ipk für die gewünschte Softcam bereits vorhanden ist
der feed ist hal einfacher zumindest für die meisten, soll jedoch wie hier z.B. nur die CC drauf, genügt es völlig die passende ipk-Datei zu installieren

19

Saturday, March 7th 2015, 11:08am

So leute hab den feed installiert danach cccam 2.3 und dann die .cfg in den usr/keys ordner.

aber es läuft nichts hab dann wieder pli geflasht und es läuft alles normal mit der .cfg.

Hat einer eine Ahnung was ich falsch mache?

Muss aber auch sagen das mir OpenAtv auf den ersten Blick nicht wirklich gut gefällt, es braucht vom gefühl her wesentlich länger zum booten und das Menu ist sehr Gewöhnungsbedürftigt alles so Verschachtelt z.B.
Einstellungen-Extra Einstellungen Spezial Einstellungen Superdupa Einstellungen (ist jetzt nicht der genaue Wortlaut) :D .
Finde Pli von der Bedinung einfacher. Hab gestern aber auch nur so 30 min bei OpenAtv reingeschaut, vieleicht muss man sich länger damit beschäftigen. 8|

20

Saturday, March 7th 2015, 11:54am

im oatv ist das wichtigste unter blaue taste. da musst du nicht den langen weg gehen. ;)