You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, March 10th 2016, 3:49am

ET4000 und openpli 4

Nachdem gestern mein ET9x mitten im betrieb und pünktlich 4 Monate nach garantie ablauf die füsse von sich gestreckt hat habe ich den heute meinen Reserve 4000 angeschlagen und aus Gewohnheit auf open PLI 4 gewuppt nur jetzt läuft im grunde nichts mehr sky bleibt dunkel will ich open pli mal nach updates suchen lassen dauert es ersten ewig und jedes mal kommt die Meldung das der Status der Version nicht überprüft werden kann auch das installieren von Plug-Ins Scheitert ,cccam oscam usw schmeißt immer ne Fehlermeldung raus das der Server nicht erreicht werden kann. nun die frage Ist bei OPENPLI irgend was im argen oder ist das Image im sack ....

2

Friday, March 11th 2016, 7:24pm

Ne Netzwerkverbindung haste aber eingerichtet?
*** ET6000 defekt ..... Dank der tollen Garantie in nur 11 Wochen repariert ;( ***

3

Sunday, April 3rd 2016, 9:47pm

Alles richtig eingerichtet also auch Netzwerk ok aber irgend wie mag er garnischt naja hab mir jetzt damit geholfen das ich sat nur noch über den im TV verbauten reciver schaue ... werde mir wohl einen neuen reciver kaufen müssen blaib nur noch die frage ob ich wieder das wagniss der Xtrend Familie eingehe oder mir was anderes hole grade mit sicht auf den sky "premium Hardware" zwang (hab schon zwangsweise im Schlafzimmer so eine drecksmühle da der dortige 9000 auch kurz nach garantie ablauf gesagt hat er möge nicht mehr ) weil von ehemals 11 gekauften Receivern für mich und unsere Kinos läuft noch genau einer die restlichen haben sich alle schon ins nirvana gemacht und wurde gegen dann gegen die dreambox flagships getauscht nur privat mag ich diese überteuerten kisten nicht

4

Sunday, April 3rd 2016, 11:32pm

Warum flashst du nicht einfach mal ein aktuelles Image oder ein anderes als Openpli?
*** ET6000 defekt ..... Dank der tollen Garantie in nur 11 Wochen repariert ;( ***

Similar threads