You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, May 2nd 2012, 8:13pm

Neue ET6000 mit OpenPli: Finde einige Sender nicht!

Hallo!

Ich habe heute meine ET6000 bekommen und mit dem neuesten OpenPli Image geflasht.
Ein Sendersuchlauf erbrachte mir jedoch nicht alle Sender, die ich mit meinem alten Receiver (Comag SL 40 HD) empfangen konnte.
Zunächst einmal diese Info des Technikers, der unsere digitale Einkabelanlage verbaut hat:

"Das vorhandene Satelliten - Umsetzersystem FUBA OKB1000 verschiebt einige Transponder in einen neuen Frequenzbereich. Dafür ist Änderung der LOW Frequenz auf den Wert 10.600 MHz erforderlich."

Mit meinem alten Receiver sahen die Einstellungen dann so aus:

LNB Type: 10600
LNB Power: 13/18V
22Khz: AUto
Toneburst: Aus
DiSEqC1.0: LNB1
DiSEqC1.1: Aus
Motor: Aus

Mit der ET6000 brachte ein automatischer Sendersuchlauf mit einfacher
Konfiguration Sender wie WDR HD, Sat1 und ProSieben nicht mehr auf den
Schirm.

Ich habe mich schon an ein paar erweiterten Konfigurationen versucht,
aber das hat bisher nur dazu geführt, dass noch weniger Sender gefunden
wurden.

Wisst ihr, welche Einstellungen ich da genau vornehmen muss bzw. mit welchen ich es mal versuchen soll?

Ich hoffe, ihr könnt mich über dieses Hindernis bringen :(
Danke im Voraus!

2

Wednesday, May 2nd 2012, 9:57pm

Hallo phl,

Die Fuba OBK1000 setzt 10 beliebige Transponder an beliebige Stelle in das Frequenzband 950-2150MHz um, heisst wenn nur eine OBK1000 verbaut wurde stehen auch nur 10 Transponder zur Verfügung. Da sehr warscheinlich die Transponderbelegung nach der Umsetzung von der Original-Belegung des Astra Satelliten abweicht, werden die vorkonfigurierten Transponderlisten des ET6000 warscheinlich nicht 100% passen.

Daher würde ich wie folgt vorgehen:

Tuner wie in Abbildung 1 benutzerdefiniert konfigurieren (besser wäre, man könnte die LNB-Spannung ganz ausschalten, das schein aber aktuell in der Konfiguration nicht vorgesehen zu sein).
Dann mit dem Blindscan-Plugin einen Suchlauf über das Frequenzband machen, es sollten alle verfügbaren Tansponder gefunden werden.

Dieser Tip ist mangels entsprechender Umsetzer-Anlage aber nicht getestet, du könntest es einfach mal probieren. Mehr wie 10 Transponder wirst du aber nicht bekommen, es sei denn es sind zwei Umsetzer-Einheiten verbaut worden. Vorgehensweise wäre im letzteren Fall aber identisch.

LG hippihoppi
hippihoppi has attached the following files:
  • Fuba-1.jpg (144.42 kB - 132 times downloaded - latest: Nov 23rd 2017, 7:13pm)
  • Fuba-2.jpg (181.73 kB - 114 times downloaded - latest: Nov 23rd 2017, 7:13pm)

3

Wednesday, May 2nd 2012, 10:24pm

Klasse!
Das Plugin kannte ich nicht, daher bin ich auch nicht darauf gekommen.
Mittels Blindscan und deiner Konfiguration habe ich die Sender gefunden.

Vielen Dank! :)

4

Wednesday, May 2nd 2012, 11:06pm

Leider ist mir jetzt aufgefallen, dass ich auch auf diese Weise nicht alle Sender empfange.
Jetzt sind aber andere Sender betroffen, die ich zuvor mit der klassischen Suche gefunden habe.

Leider kann ich die Sender nicht einfach von einer alten Senderliste in die neue Liste übernehmen, der Receiver zeigt mir dann "Tunen fehlgeschlagen" an.
Gibt es dafür auch eine Lösung?

This post has been edited 3 times, last edit by "phl" (May 2nd 2012, 11:41pm)


5

Thursday, May 3rd 2012, 12:05am

Du könntest im Blindscan-Plugin auch mal mit der Einstellung "Polarisation - Horizontal und Vertikal" suchen. Das wäre zwar unlogisch, da bei einem Einkabel-system das Frequenzband nur einmal belegt ist, wäre aber dennoch einen Versuch wert.

Ansonsten solltest du den Techniker mal nach einer Transponderliste (möglichst mit den kompletten Transponderparametern der Ausgangskanäle) der Anlage fragen, es sollte ja eine Aufstellung existieren, welcher Transponder auf welche Frequenz umgesetzt wurde.

Gruß, hippihoppi

6

Thursday, May 3rd 2012, 12:11am

Auf Polarisation suche ich schon.
Ich spiele aktuell mit mehreren Einstellungen im Tuner rum.
Beispielsweise habe ich einige Sender erst reingekriegt, wenn ich Diseqc auf 1.1 stelle.
Ich glaube, mir fehlt jetzt nur noch WDR HD - bei der anfänglichen Einstellung, die ich von dir hatte, hatte ich WDR HD, dafür einige HD+ Kanäle nicht.
Ich werde einfach noch ein paar Möglichkeiten durchgehen, bis ich endlich Glück habe und alle Sender drin sind.. ;)

7

Thursday, May 3rd 2012, 4:36pm

Also irgendwas stimmt da jetzt nicht.

Ich wollte ja verschiedene Konfigurationen durchgehen, aber ich bekomme immer genau dieselben Sender.
Ich lösche immer vor dem Suchlauf die Kanalliste, gehe verschiedene Configs durch, doch nichts ändert sich.
Ich weiß aber, dass ich gestern verschiedene Kanäle bei unterschiedlichen Konfigurationen rausbekommen habe.
Sogar das Zurückstellen auf die Werkseinstellungen bringt nichts.

Was kann da los sein? :(

8

Thursday, May 3rd 2012, 10:43pm

Hallo phl,

wenn das mit dem Blindscan nicht funktioniert, dann würde ich noch mal mit dem normalen Suchlauf und der Konfiguration aus dem Screenshot testen. Diese dürfte am ehesten der Konfiguration deines Comag entsprechen.

(Wenn du nach einem Werksreset keine Änderung der empfangenen Transponder hast, dann hast du vermutlich mit dem Blindscan deine Satellites.xml überschrieben, das kann man im Plugin aktivieren, ist aber standardmäßig deaktiviert).
Abhilfe sollte das Einspielen einer aktuellen Senderliste oder manuelles Kopieren der aktuellen Satellites.xml bringen, oder aber die "Holzhammermethode" neu flashen. Letzteres sollte nicht erforderlich sein.

Gruß, hippihoppi
hippihoppi has attached the following file:
  • Tunerkonfig.jpg (50.35 kB - 90 times downloaded - latest: Nov 23rd 2017, 7:14pm)

9

Friday, May 4th 2012, 10:41am

Danke für dein Hilfe.

Habe es aber gestern abend auch so hingekriegt.
Ich hab keine Ahnung wie, aber plötzlich hatte ich wirklich alle bei mir empfangbaren Sender drin.
Vorher war es immer mal so, mal so, je nachdem welche Konfiguration gewählt war.
Egal, habe schnell ein Fullbackup gemacht und die Senderliste gesichert und gut is. :D

10

Tuesday, May 15th 2012, 12:42pm

Ich brauche nochmal eure Hilfe.

Habe ja gedacht, ich hätte alle Sender drin.
Zwar habe ich alle Sender, die ich wirklich brauche, allerdings fehlen mir trotzdem noch welche.
EIn Blick auf die Transponderbelegungsliste zeigte mir, dass mir manche Sender fehlen, während andere Sender auf demselben Transponder gefunden werden!
Es liegt also definitiv nicht an meiner Satanlage, da diese Transponder definitiv einprogrammiert sind.

Hat da jemand eine Idee zu? :(

11

Tuesday, May 15th 2012, 4:17pm

Hast du inzwischen eine Transponderliste der Ausgangskanäle eurer Umsetzer-Anlage ? Dann könnte man sich mal ein genaueres Bild machen, wo es evtl haken könnte. Alternativ könnte man dann auch einfach eine angepasste Satellites.xml erstellen.

Gruß, hippihoppi

12

Tuesday, May 15th 2012, 4:28pm

Ich habe eine Liste mit den Kanälen, die empfangen werden können.
Da stehen aber weder die Frequenzen noch die Transpondernummer bei.

Das ist wenig hilfreich, oder?

13

Tuesday, May 15th 2012, 8:00pm

OK, die Liste würde schon mal weiterhelfen, und wenn du noch deine jetzige Senderliste des ET6000 mit DreamBox-Edit sicherst und das Verzeichnis auch anhängst, dann können wir vielleicht schon etwas mehr erkennen, was wohin umgesetzt wird.

LG hippihoppi

14

Tuesday, May 15th 2012, 8:16pm

Danke, dass du dich der Sache annimmst. :)

Im Anhang befindet sich jetzt die Senderliste vom Receiver und die Transponderliste der Satanlage.
Zu bedenken ist, dass die Transponderliste ein gutes Jahr alt ist und entsprechende Sender (bspw. Das Erste HD) aufgrund von Transponderwechseln nicht mehr empfangbar sind.
phl has attached the following files:

15

Wednesday, May 16th 2012, 12:25am

Hallo phl,

Die Listen sind wie schon angemerkt nicht ganz aktuell und daher ein wenig unübersichtlich. So wie es aussieht werden derzeit 25 Transponder umgesetzt (es müssten eigentlich 3 Umsetzereinheiten montiert sein).
Durch die Frequenz-Umbelegungen dürften einige Transponder nicht mehr die ursprüngliche Sender-Belegung haben.

Habe mal versucht, aus den zur Verfügung stehenden Daten eine satellites.xml zu erstellen. Bitte spiele die angehängte Senderliste mal ein und starte dann noch mal einen manuellen Suchlauf mit den Einstellungen aus dem Screenshots (Netzwerksuche bitte deaktivieren).

(Die Sender in deiner Liste entsprechen allerdings auch weitgehend den durch die Anlage vorgegebenen Möglichkeiten)

Du kannst ja mal berichten, ob alle Sender gefunden wurden. Selber testen kann ich hier halt nur die Transponder, die auf ihren ursprünglichen Frequenzen geblieben sind.

LG hippihoppi
hippihoppi has attached the following files:

16

Wednesday, May 16th 2012, 11:10am

Vielen vielen Dank für deine Mühe, der Support ist wirklich super hier!

Ich werde das heute Nachmittag testen, allerdings ist mir schon mal aufgefallen,
dass in der Liste beispielsweise Sport1/Sport1 HD und WDR HD fehlen.
Ich schaue mal, was bei rumkommt und berichte dann!

17

Wednesday, May 16th 2012, 3:23pm

Die WDR-HD-Kanäle (zumindest ein Teil davon) sowie Sport1-HD werden auf jeden Fall mit umgesetzt, sind auch in der Transponderliste enthalten und sollten dementsprechend gefunden werden. Kannst ja mal berichten.

Gruß, hippihoppi

18

Wednesday, May 16th 2012, 3:38pm

Okay!

Bevor ich teste, noch eine Verständnisfrage:
In der Liste von dir sind ja jetzt auch "nur" die Kanäle, die ich bereits empfange.
Auch in der Liste zu meiner Satanlage sind nicht alle Sender eines Transponders aufgelistet.
Aber wenn ein Transponder in die Anlage einprogrammiert wurde, dann muss ich doch eigentlich auch alle Sender dieses Transponders reinkriegen, oder gibt es dann trotzdem Grenzen?

19

Wednesday, May 16th 2012, 4:02pm

In der Transponderliste sind zur Zeit nur die 25 tatsächlich vorhandenen Transponder (übereinstimmend mit der alten gedruckten Liste sowie deiner gesicherten Senderliste). Die real auf ASTRA nicht vorhandenen, umgesetzten Transponder sind ebenfalls als normaler Transponder eingefügt, so dass normalerweise auch keine Probleme bei der Erkennung der enthaltenen Sender zu erwarten sind. Passieren kann nichts, du kannst es beruhigt einfach mal testen. Den Netzwerk-Suchlauf solltest du jedoch unbedingt deaktivieren, da sonst wieder (bei dir nicht empfangbare) Original-Astra-Transponder zugefügt werden.

Gruß, hippihoppi

PS. umgesetzte Transponder:

11.361 H , ZDF-HD,neo-HD,Kultur-HD auf 12.478
11.464 H , SAT1-HD,PRO7-HD,Kabel1-HD,SIXX-HD auf 12.515
10.744 H , 1Extra,EinsFestival,1Plus,arte,Phoenix auf 12.640
10.832 H , RTL-HD,RTL2-HD,VOX-HD,Sport1-HD auf 12.440
12.421 H , WDR, WDR-HD,... auf 12.670
12.460 H , Anixe, DasVierte, SIXX... auf 12.711
12.480 V , DMAX,Tele5,Sport1... auf 12.595
12.545 H , SAT1,PRO7,Kabel1,N24... auf 12.558

This post has been edited 1 times, last edit by "hippihoppi" (May 16th 2012, 4:12pm)


20

Wednesday, May 16th 2012, 5:05pm

Vielen Dank!

Hat super geklappt und jetzt bin ich wunschlos glücklich. :)
Allein wegen des Supports von euch und speziell dir ist mir der Receiver jeden Cent wert!

:thumbsup: