You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, October 2nd 2011, 5:55pm

WebTV im Webcontrol

Hey,
ne frage wie bekomm ich im Webcontrol das WebTV zum laufen?? Also streamen...
Wenn ich auf play drücke kommt nichts...ab und zu kommt nur "nothing to play" und das wars...

Grüße

Cheifhood

2

Sunday, October 2nd 2011, 6:35pm

Am besten VLC Player installieren und via Webinterface abpsielen. Das funktioniert sehr gut.

Mit freundlichen Grüssen

Xtrend4U

3

Monday, October 3rd 2011, 4:01pm

Also habe ein Macbook....habe VLC installiert...und es geht noch immer nicht...wenn ich wie schon beschrieben auf play drücke kommt: oben im Fenster "nothing to play"
hat jemand ne Lösung??

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

4

Monday, October 3rd 2011, 4:43pm

einfach auf den Monitor klicken, danach sollte der Stream mit dem VLC starten :-)
XtrendIM has attached the following file:
  • stream.png (90.48 kB - 59 times downloaded - latest: Jun 24th 2014, 2:27pm)

5

Monday, October 3rd 2011, 4:52pm

Also habe ein Macbook....habe VLC installiert...und es geht noch immer nicht...wenn ich wie schon beschrieben auf play drücke kommt: oben im Fenster "nothing to play"
hat jemand ne Lösung??

Bitte zuerst Doppelklick auf den Sender.

Bei Windows gibt es diese Lösung:
firefox auf extras - einstellungen - anwendungen - m3u datei
auf andere anwendung einstellen und die den vlc player exe einstellen.

Vielleicht ist es meim Mac ja ähnlich.

6

Monday, October 3rd 2011, 4:58pm

beim mac gibt es keine Dateiendungen...
OpenPLi - first choice for Xtrend-STB´s

7

Monday, October 3rd 2011, 5:12pm

Aber vielleicht zeigt ihm das den Weg dahin.

8

Monday, October 3rd 2011, 5:35pm

iDreamX 2.7.0 ist das richtige Stickwort für Sie.
:thumbsup:

Lassen Sie mich wissen, wenn Sie mehr Informationen benötigen.

Mit freundlichen Grüssen

Xtrend4U

sunny

Unregistered

10

Thursday, November 10th 2011, 11:03pm

..also bei mir funktioniert Webcontrol nicht mehr. Die besagten endungen in Firefox finde ich gar nicht. hm
Hat jemand einen Tipp? (ET9000, OpenPli)

Grüße
sunny

11

Thursday, November 10th 2011, 11:48pm

Hallo sunny,

WebControl an sich funktioniert hier, hab aber unter Win nicht den VLC installiert, daher kann ich Streaming nur über den MediaPlayer testen, das funktioniert eher schlecht bei mir.
Sehr gute Erfahrungen was Streaming an geht hab ich unter Win mit DreamStreamE2, da klappen auch mit WLan-Anbindung HD-Streams Ruckelfrei Fullscreen, habs gerade noch mal mit dem aktuellen Pli getestet.

viele Grüße...

hippihoppi
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

sunny

Unregistered

12

Friday, November 11th 2011, 7:22am

Hallo hippi, auf dich ist immer Verlass...DANKE! ;-)

Ich hab mich vielleicht etwas missverständlich ausgedrückt aber ich komm erst gar nicht (mehr) auf die maske. Ich komme zwar mit Filezilla problemlos auf die Box, allerdings mit Firefox bekomme ich einen Timeout...

13

Friday, November 11th 2011, 8:44am

Das Plugin Web-Interface hast du aber installiert ? Das ist bei den aktuellen Images meine ich standardmäßig nicht installiert.

Gruß...

hippihoppi
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)