You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, December 2nd 2019, 3:13pm

ET7500 hängt beharrlich nach DVB-S Tuner Konfig.

ET7500 hängt beharrlich ?(
Hallo miteinander! Meine Box lief 1 Jahr lang gut. Plötzlich hängt sie, im Bild ist Sender-Info-Leiste des zuletzt eingestellten Senders zu sehen, jedoch kein Bild und reagiert auf gar nix mehr. Habe mehrmals aus/eingeschaltet -> bootet und hängt genau da wieder. Also doch: Ich habe nämlich von Anfang an aus Schnorr-Gründen auf eine Harddisk verzichtet und gedacht (weil ich nie was aufnehme), mit USB-Sticks komme ich auch gut durch. Also die auf der XTREND-Page empfohlene HD nachgekauft, eingebaut und: Das gleiche Verhalten. So. Jetzt Werkseinstellung, die neue Version HDF 6.4 vom August d'raufgespielt und alle Grundeinstellungen (Sprache, Länder, Bildränder,...) neu eingestellt. Alles fein, hängt nicht bislang. Jetzt zu den 2 Tunern (2x DVB-S2): Stehen beide auf "Nicht konfiguriert". Und dann: Wenn ich auch nur einen der Tuner, wurscht wie, aktiviere -> gibt's Optionen wie Sendersuchen usw. und bei jeder dieser Aktionen HÄNGT wieder dort!! Habe auch schon 2.Tuner ausgebaut, CAM-Modul 'rausgenommen,.. --- es ist immer das selbe!
Kennt das oder Ähnliches jemand von Euch? ?(
















[list]
[/list]