You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, May 12th 2012, 6:14pm

Altes Webinterface parallel zu neuem

Hallo Forum,

kann mir jemand sagen, ob man das alte Webinterface parallel zum neuen installieren kann?
Falls ja, müsste ich ja den Port z.B. für das alte etwa auf 8080 einstellen. Wo ginge das dann?

By the way, ich habe eine et9200.

Gruß Antannah

Gesendet von meinem GT-I9100 mit Tapatalk 2

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

2

Sunday, May 13th 2012, 8:06am

Hallo Antannah,

selbstverständlich kann das "alte" und das OpenWebif parallel installiert werden.
Im Menü Erweiterungen können beide Plugins konfiguriert werden, und der Port verändert werden.
Ihr Xtrend Support-Team
eXtrending your vision

3

Sunday, May 13th 2012, 11:41am

Hallo,

das hat bei mir so leider nicht funktioniert. Hatte zuerst das OpenWebIf installiert und habe dann das alte Webinterface über Menu->Erweiterungen->Plugins herunterladen dazu installiert. Obwohl dann in dem Fenster stand, dass alle ohne Fehler installiert wurde, muss aber offensichtlich etwas schief gelaufen sein. Das alte Webinterface, bzw. die Konfigurationsmaske wurden allerdings nicht in der Plugin-Übersicht (Menu->Erweiterungen) gezeigt.

Mittlerweile habe ich die Sache allerdings für mich soweit lösen können:
Zuerst habe ich den Port des OpenWebif von 80 auf 88 gestellt.
Über die Kommandozeile (ssh) habe ich das alte Webinterface deinstalliert und wieder installiert. => Jetzt sind beide WebInterfaces in der Plugin-Übersicht zu sehen. So konnte ich z.B. den https-Zugang beim alten Webinterface aktivieren.

In dieser Variante laufen beide bei mir parallel.

Der Vorteil davon ist, dass das alte Webinterface besser mit den Android Apps Enigmaoid und DreamDroid zusammenarbeitet. Mit dem OpenWebIf funktionierte das ein oder andere nicht und die Apps sind mir öfter mal abgestürzt.

Was nicht geht ist, wenn ich das OpenWebIf auf Port 80 stelle und bei dem alten Webif entweder http auf Port 88 stelle oder http deaktiviere. In Beiden Fällen ist dann das OpenWebIf nicht erreichbar. Woran das liegt habe ich noch nicht verstanden.

Gruß Antannah