You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1,301

Saturday, October 29th 2016, 8:33pm

Update MediaPortal v 7.6.7 Online

oder wie immer im ersten Beitrag


Danke an das ganze MediaPortalTeam für das tolle Plugin :)

1,302

Tuesday, November 8th 2016, 3:20pm

Versuchte von v7.2.0 nach v7.6.7 zu updaten ohne Erfolg. Hab v7.2.0 gelöscht und eine alte v6.6.0 installiert. Auch jetzt keine Erfolg.
Nutze das ET Contol Centre und kann nicht alles lesen was ihm fehlt:
c-a-r-l-o-s has attached the following file:
  • image2.jpg (64.04 kB - 45 times downloaded - latest: Dec 26th 2018, 11:29am)
Gruß
c-a-r-l-o-s (Xtrend ET-9200) OpenPli4.0 (2016-07-20) - 2TB FP ATA(SAMSUNG HD204UI)

1,303

Tuesday, November 8th 2016, 4:38pm

Hab es mal mit dem Dreambox Control Center E2 und telnet versucht. Mir fehlt demnach python futures, js2py, requests und six? Richtig?
c-a-r-l-o-s has attached the following file:
  • image1.jpg (126.92 kB - 44 times downloaded - latest: Dec 26th 2018, 11:29am)
Gruß
c-a-r-l-o-s (Xtrend ET-9200) OpenPli4.0 (2016-07-20) - 2TB FP ATA(SAMSUNG HD204UI)

1,304

Wednesday, November 9th 2016, 9:49am

sieht so aus .... entwerder das passt du händisch an oder nimmst ein anderes Image wo schon alles dabei ist was du für MP brauchst

1,305

Wednesday, November 9th 2016, 9:51am

Hab die 4 ipk's zur Hand und werde sie manuell installieren.
Gruß
c-a-r-l-o-s (Xtrend ET-9200) OpenPli4.0 (2016-07-20) - 2TB FP ATA(SAMSUNG HD204UI)

1,306

Wednesday, November 9th 2016, 9:55am

OpenPli4.0 ist übrigens drauf
Gruß
c-a-r-l-o-s (Xtrend ET-9200) OpenPli4.0 (2016-07-20) - 2TB FP ATA(SAMSUNG HD204UI)

1,307

Wednesday, November 9th 2016, 11:06am

schau mal hierdazu hat Biki 3 ( danke dafür ) ein schöne Beitrag verfasst , damit sollte es bei dir auch funktionieren

1,308

Wednesday, November 9th 2016, 11:20am

werde es versuchen, Danke erst mal.
Gruß
c-a-r-l-o-s (Xtrend ET-9200) OpenPli4.0 (2016-07-20) - 2TB FP ATA(SAMSUNG HD204UI)

1,309

Thursday, November 10th 2016, 7:02pm

hat geklappt! Danke an alle beteiligten.
Gruß
c-a-r-l-o-s (Xtrend ET-9200) OpenPli4.0 (2016-07-20) - 2TB FP ATA(SAMSUNG HD204UI)

1,310

Sunday, November 13th 2016, 7:10pm

Update MediaPortal v 7.7.0 Online

oder wie immer im ersten Beitrag

Danke an das ganze MediaPortalTeam für das tolle Plugin :)

This post has been edited 1 times, last edit by "reißer" (Nov 20th 2016, 9:13pm)


1,311

Wednesday, November 23rd 2016, 7:09pm

Ich habe auf die 7.7.0 upgedated. Aber beim hoster vivo kommt immer noch die Meldung: Wichtige Phytonmodule fehlen.
Mein site-packages Drawer liegt im Anhang.

Das requests ist wohl nicht richtig installiert da 2 Versionen vorhanden sind. Wie bereinige ich das?
nostromo46 has attached the following file:
  • pyton.jpg (37.64 kB - 66 times downloaded - latest: Jan 7th 2019, 3:09am)

1,312

Wednesday, November 23rd 2016, 8:02pm

per telnet opkg remove paketname

1,313

Thursday, November 24th 2016, 8:04pm

vivo

habe das gleiche problem mit mit dem hoster vivo.
die antwort von reißer verstehe ich leider nicht.
remove telnet schon aber welcher paketname, und was dann?
kann openpli nur bedienen,und rudimentär bearbeiten.brauche also mehr details.
gruß tom

1,314

Saturday, November 26th 2016, 12:27am

Mediaportal Nachfrage

Hallo Leute,
sorry das ich das evtl nochmal Nachfrage.
Ich habe ET9x00. Jetzt wollte ich nachfragen ob es mittlerweile
eine einfache Möglichkeit gibt das Mediaportal direkt über die Box zu installieren
(über Plugins) ?? Das ging doch mal, oder ?

Oder kann mir jemand genau sagen (evtl zusammengefast) wie
ich das Mediaportal auf das openpli 4 drauf bekommen ?
und ob jemand alle Dateien (die ich benötige) als Paket zum
herunterladen hat ?


Danke

1,315

Saturday, November 26th 2016, 12:50am

Biki3 hat doch eine Anleitung zu pli4 und Media Portal in Beitrag 1231 getippt und
in Beitrag 1307 habe ich darauf nochmals hingewiesen , wenn ihr mit pli nicht klar kommt dann nehmt ein anders Team Image und gut .

1,316

Saturday, November 26th 2016, 12:56am

Danke, trotzdem.
Kann man ja schnell mal überlesen bei über 60 Seiten durcheinander :)


gruß

1,317

Saturday, November 26th 2016, 9:46am

:) ja da hast du recht , kommt man auch mal schnell mit denn User Namen - fragen usw durcheinander ;)

1,318

Tuesday, November 29th 2016, 7:53pm

tata-to

habe xtrend ET 10000 hab mediaportal zum laufengebracht und grauzone aktiviert
bei laden aber tata.to geht nicht ladet die ganze zeit ohne was anzuzeigen,
weiss jemand rat, danke

MFG

GrandePuffo ?(

1,319

Wednesday, November 30th 2016, 8:21pm

Media Portal lässt sich nicht installieren

Hallo,

versuche verzweifelt das akuelle Media Portal 7.70 auf meinem Open PLI 4 Image vom 25.11 (also ganz aktuell) zu installieren.
Hier die Fehlermeldung:

Collected errors:
* opkg_download_pkg: Package python-requests is not available from any configured src.
* opkg_install_pkg: Failed to download python-requests. Perhaps you need to run 'opkg update'?
* opkg_install_cmd: Cannot install package enigma2-plugin-extensions-mediaportal.

Was muss ich tun?
spritkob83 has attached the following file:
  • crap.JPG (50.78 kB - 16 times downloaded - latest: Oct 19th 2017, 7:07am)

1,320

Wednesday, November 30th 2016, 8:37pm

bitte mal Beitrag von Biki3 lesen , hat doch eine Anleitung zu pli4 und Media Portal in Beitrag 1231 getippt ,
einfach mal durchlesen dann sollte alles klar sein :)

2 users apart from you are browsing this thread:

2 guests