You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1,341

Sunday, January 1st 2017, 11:19pm

bekomme immer diese fehlermeldung... woran liegt es?


root@et4x00:~# opkg install /tmp/*.ipk
Multiple packages (enigma2-plugin-extensions-mediaportal and enigma2-plugin-extensions-mediaportal) providing same name marked HOLD or PREFER. Using latest.
Upgrading enigma2-plugin-extensions-mediaportal from 7.6.6 to 7.7.2 on root.
enigma2-plugin-extensions-mediaportal: unsatisfied recommendation for python-futures
enigma2-plugin-extensions-mediaportal: unsatisfied recommendation for python-js2py
enigma2-plugin-extensions-mediaportal: unsatisfied recommendation for python-requests
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-mediaportal:
* python-six *
* opkg_install_cmd: Cannot install package enigma2-plugin-extensions-mediaportal.
root@et4x00:~#

1,342

Monday, January 2nd 2017, 12:08am

So habe einen script gefunden

Wenn ihr das ausführt und die Box am Internet hängt, weden die nötigen Plugins installiert
MediaPortal wird installiert oder geupdatet.

Hab es in xMedia-Portal-Updater Verzeichniss abgelegt, welches ihr nur noch unter:
/usr/lib/enigma2/python/Plugins/Extensions/ kopieren müsst.

Danach einfach die Boxoberfläche neustarten und ihr habt ein neuers Plugin in der Liste.

Hier der Link

1,343

Monday, January 2nd 2017, 4:41am

problem besteht weiterhin...hab die box neu geflasht hilft alles nix...:(

papabu

Beginner

Posts: 22

Occupation: Systemspezialist

  • Send private message

1,344

Tuesday, January 3rd 2017, 10:24am

alle neuen Filme fehlen in HDFilme

Viele Einträge die man online findet sind über das Mediaportal nicht aufrufbar oder auffindbar.
Gibt es da Probleme?

1,345

Tuesday, January 3rd 2017, 1:00pm

@Aybi1903 hier mit openHDF oder openATV keine Probleme

@papabu das wird wohl angepaßt werden müssen

1,346

Tuesday, January 3rd 2017, 4:37pm

Hilfreiches Script. Spart 'ne Menge Tipperei

Vielen Dank Aybi1903 für den Link zum Script.
Führte sofort zum Erfolg und läuft auf ET-4000, OpenPli.
:thumbsup:

1,347

Tuesday, January 3rd 2017, 7:04pm

Ist das für die Behebung für den Streamer vivo gedacht o was genau führt der link aus ?

1,348

Wednesday, January 4th 2017, 12:26pm

mit dem script werden die fehler behoben die es bei manchen gibt bei der installation von mediaportal.

1,349

Wednesday, January 4th 2017, 12:47pm

so leute habe jetzt noch eine weitere lösung für alle die trotz des scripts fehlermeldungen bekommen und mediaportal nicht installieren können

ihr müsst erst:

die ach.conf bei et4x00 bearbeiten...die stimmt nicht ganz


arch all 1
arch any 6
arch noarch 11
arch mips32el 16
arch et4x00 21
arch mipsel 26

mips32el-nf-feed.conf umbenennen in mips32el-feed.conf

und in der config

src/gz openpli-mips32el http://downloads.pli-images.org/feeds/openpli-4/mips32el/

dann das script ausführen.


dann geht alles

1,350

Wednesday, January 4th 2017, 4:49pm

Hallo Aybi1903,

wo finde ich denn die Dateien?

Danke

Gb4u

1,351

Thursday, January 5th 2017, 4:31pm

Hallo,

Ich habe es endlich (fast) geschafft...die Installation hat nach mehreren versuchen und Info aus diesem Thread geklappt, danke.

Aber wenn ich MediaPortal starte im Plugin Menü dann passiert nichts außer das sich der Lade Kreis sich unendlich dreht. Es kommt auch keine Fehlermeldung.

Internet funktioniert, update usw geht, ich habe MediaPortal auch deinstalliert und neu installiert.

Was kann ich machen?

1,352

Thursday, January 5th 2017, 9:36pm

Das Mediaportal wird über die das Menü hinter der Blauen Taste gestartet.

1,353

Thursday, January 5th 2017, 11:11pm

@GameDream - Danke für die Antwort aber es macht keinen Unterschied.

Jemand noch eine Idee?

1,354

Friday, January 6th 2017, 5:02pm

Hallo

Ich möchte nur mal beschreiben wenn bei mir das Update nicht klappt. (et4000)
Altes mediaportal deinstallieren. Aktuelles v7.7.2 all ipk habe ich mit 7zip entpackt. In dem Ordner ist noch eine
data tar.
Diese auch mit 7zip entpacken.
Diesen Ordner dann öffnen und die entsprechenden Dateien auf die Box kopieren. Neustart , fertig.

1,355

Monday, January 9th 2017, 4:35am

Update MediaPortal v 7.7.3 Online

small fixes



oder wie immer im ersten Beitrag



Danke an das ganze MediaPortalTeam für das tolle Plugin :)

1,356

Sunday, January 15th 2017, 5:19pm

Update MediaPortal v 7.7.5 Online

small fixes

oder wie immer im ersten Beitrag

Danke an das ganze MediaPortalTeam für das tolle Plugin :)

1,357

Saturday, January 21st 2017, 10:08pm

Update MediaPortal v 7.7.6 Online



oder wie immer im ersten Beitrag



Danke an das ganze MediaPortalTeam für das tolle Plugin :)

1,358

Monday, January 23rd 2017, 4:09pm

Mediaportal ET4000

Guten Tag,
ich habe noch ein paar Fragen zur Installation vom Mediaportal. Habe soeben auf meinem ET4000 OpenATV 5.3 frisch installiert.
Kann ich das Portal nun nach Anleitung von Biki3 Post 1231 mit seinem Paket über Telnet installieren?

Bzw welche Dateien benötige ich alle, woher? Installation über Installer oder Telnet?
Wie mache ich dann ein Update wenn nötig?

Habe mich letztens irgendwie durchgewurschtelt, blicke aber nicht mehr hier durch.
Deswegen einmal alles ordentlich neu nach Anleitung von euch?

Gruß

1,359

Monday, January 23rd 2017, 8:44pm

Guten Abend,

flashe den Receiver besser mit OpenPLi, das ist nicht so aufgbläht wie OpenATV. Mediaportal nimmt reichlich Platz ein im Flashspeicher und der ist in der ET4000 knapp.

Die Pakete, die für das Mediaportal benötigt werden kannst du auch hier runter laden und per Telnet installieren: ftp://ftp.heanet.ie/mirrors/sourceforge/…2%20(mips32el)/

Wenn Mediaportal installiert ist, fragt es dich bei einer vorhandenen Aktualisierung automatisch. Kannst aber auch per Telnet eine neue Version drüber installieren.

Gruß

1,360

Monday, January 23rd 2017, 10:09pm

Nimm doch flashexpander, und nen usb stick, dann haste speicher zum abwinken.

Gesendet von meinem SM-G920F mit Tapatalk

2 users apart from you are browsing this thread:

2 guests