You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

121

Monday, May 27th 2013, 7:12pm

also unter plugins kannst ja dann mit der grünen taste online sachen downloaden, unter extensions solltest auch das mediaportal finden,

This post has been edited 1 times, last edit by "baunti" (May 27th 2013, 7:20pm)


122

Monday, May 27th 2013, 7:33pm

nope

hehe...
das war ja mein erster gedanke,... aber ist leider nix da
deshalb hab ich ja dann erst über usb stick und dann per ftp/temp versucht...install ja, aber danach die obige fehlermeldung
hab das >zig mal durch ;( .... oder heißt das dort dann anders ?

Gruß
banane

123

Monday, May 27th 2013, 7:43pm

geh mal auf plugins entfernen, wenn es da drinnen ist lösche es mal, dann box mal neu starten, dann gehst wieder online mit der box und dann installierst es mal direkt, dann eventuell nochmal neu starten,

124

Monday, May 27th 2013, 7:48pm

THX

gute idee,

werd gleich mal testen,... erst futter fassen
meld mich später nochmal

gruß
banane

125

Monday, May 27th 2013, 8:01pm

ok, teste dass mal,

126

Monday, May 27th 2013, 8:18pm

Das MediaPortal Plugin wirst du auf dem PLi Feed nicht finden. Du mußt es schon manuell installieren, wie du ja bereits versucht hast. "Bad magic number..." könnte eventuell darauf hinweisen, das du doch noch ein "altes" 2.1er PLi auf der Box hast. Bist du sicher, das du ein Pli 3.0 geflasht hast?

127

Monday, May 27th 2013, 8:53pm

grrrrrrrr

hi ho.

habs grade mal getestet, plugin war installiert, also deinstalliert/neustart
unter plugins/extensions ist mediaportal nicht vorhanden
also nochmal bei plugins/entfernen nachgeguckt = dort auch nicht / neustart / nicht zu finden unter extensions

deshalb nochmal über usb stick installiert/ neustart/ mediaportal wird unter plugins angezeigt ( JUCHUUUU ,..but )
angeklickt/übersicht ( leer) kommt u fragt nach update...
mit ja bestätigt/ nach update startet box neu
dann kommt Fehlermeldung :

Einige Plugins sind nicht verfügbar:
Extensions/Media Portal ( No module named htmlentitydefs)

und unter plugins ist das Mediaportal verschwunden

???????????????????????????????????

woist der Fehler im linken Bild, irgendwas scheint zu haken ?? ?( ?(

Gruß
banane

128

Monday, May 27th 2013, 8:59pm

also ich hab das aaf image drauf(jetzt heisst es atv) da ist es online verfügbar,

129

Monday, May 27th 2013, 9:11pm

MediaPortal v4.3.0 (Online Update or Download) (27.05.2013)

Hi

update im ersten Posting

@BananenQuark mal die 4.3.0.runterladen und probieren

lg

Wuhuf

130

Monday, May 27th 2013, 9:33pm

Mediaportal

Hallo zusammen.

Grade nochmal alles durchgegangen, hab PLI 3.0 drauf / kontrolliert :thumbsup:
Mediaportal nicht mehr auf der box :thumbsup:
Mediaportal 4.30 gezogen :thumbsup:
mit ftp in temp auf box kopiert :thumbsup:
über softwareverwaltung installiert / neustart :thumbsup:
nach hochfahren die gleiche fehlermeldung wie oben genannt F A I L

Extensions/Media Portal ( No module named htmlentitydefs)


8| 8| ?( ?( :?: :?:

packe für heute zusammen, sonst gibbet ehekriese....... :D

evtl. hat ja wer noch ne schlaue 8o

schönen abend noch
banane

131

Monday, May 27th 2013, 9:39pm

du kannst ja mal mit dem atv image probieren,

132

Monday, May 27th 2013, 9:44pm

atv

nope.....

hab mich so an das pli gewöhnt,....(sind irgendwo screens vom atv ? )

würde lieber dabei bleiben, weil ich ja auch irgendwo gelesen habe, dass es funzen soll....
umgewöhnung,..alles neu einrichten...... ohmannomann.... da verzichte ich glaube ich eher...

so nu isser aber weg

tööööööööööö

133

Tuesday, May 28th 2013, 8:56am

Hallo,

dass es grundsätzlich funzt kann ich auch bestätigen, da ich - wie viele andere - OPEN PLi verwende, und es bei mir läuft. Ich musste auch nichts händisch nachinstallieren.
Mit einen Wechsel auf open ATV oder open HDF könntest Du es einfach vom Feed laden bzw. es wäre schon vorinstalliert.
Wenn Du das Image nicht wechseln willst - was ich gut verstehen kann - könntest Du nur versuchen, das aktuelle PLi neu zu flashen und einzurichten.
Warum es bei Dir nicht geht, ist mir leider komplett unklar (das mit der Bad magic number hätte mich zur gleichen Vermutung wie edcrane verleitet, dass Du nämlich noch Python 2.6 (= PLi 2.1) verwendest).
Irgendwo liegt bei Dir jedenfalls der Wurn drin und ein Neu-Aufsetzen kann das wahrscheinlich beseitigen.
Alternativ nochmal das Plugin deinstallieren (opkg remove enigma2-plugin-extensions-mediaportal), danach schauen ob auch das Verzeichnis weg ist (/usr/lib/enigma2/python/Plugins/Extensions/MediaPortal) und gegebenenfalls löschen, und dann nach einem Enigma2-Neustart per telnet neu installieren.

Frage: Was ergibt bei Dir das Kommando
python --version

Hier sollte "Python 2.7.2" ausgegeben werden.
Ach ja, htmlentitydefs ist ein Standard-Python Modul, welches eigentlich auf Deiner Box sein müsste:

Das Kommando "ls -l /usr/lib/python2.7/htmlentitydefs*"
Liefert bei mir:
-rw-r--r-- 1 root root 6307 Dec 13 18:19 /usr/lib/python2.7/htmlentitydefs.pyo

Und bei Dir?

Grüße
Hounce

This post has been edited 1 times, last edit by "hounce" (May 28th 2013, 9:02am)


134

Tuesday, May 28th 2013, 6:46pm

Basteltag 2

hallo all.

mir wird das angezeigt bei der versionsabfrage:

root@et9x00:~# python --version
Python 2.7.2

ordner nach deinstall:

.. aber so hatte ich es gestern auch, nach neuer inst. kam dann diese fehlermeldung u. das Mediaportal war nicht vorhanden

gruß banane

This post has been edited 1 times, last edit by "BananenQuark" (May 28th 2013, 6:52pm)


135

Tuesday, May 28th 2013, 7:51pm

Hi,

aber die htmlentitydefs.pyo fehlt bei Dir, oder?

Mach mal

opkg list-installed | fgrep -i python-html

Falls kein Output kommt, was ich vermute, mach mal

opkg install python-html

und schau nachher, ob das MediaPortal endlich geht, oder ob dann eine andere Fehlermeldung kommt.

Grüße
Hounce

136

Tuesday, May 28th 2013, 8:03pm

ich schon wieder

Thx für den Hinweis.

hab gemacht :

et9x00 login: root
root@et9x00:~# opkg install python-html
Upgrading python-html on root from 2.6.7-ml8.3 to 2.7.2-r7.17...
Downloading http://downloads.pli-images.org/feeds/op…17_mips32el.ipk.
Removing obsolete file /usr/lib/python2.6/htmllib.pyo.
Removing obsolete file /usr/lib/python2.6/formatter.pyo.
Removing obsolete file /usr/lib/python2.6/markupbase.py.
Removing obsolete file /usr/lib/python2.6/formatter.py.
Removing obsolete file /usr/lib/python2.6/sgmllib.py.
Removing obsolete file /usr/lib/python2.6/htmllib.py.
Removing obsolete file /usr/lib/python2.6/htmlentitydefs.pyo.
Removing obsolete file /usr/lib/python2.6/markupbase.pyo.
Removing obsolete file /usr/lib/python2.6/sgmllib.pyo.
Removing obsolete file /usr/lib/python2.6/htmlentitydefs.py.
Configuring python-html.
root@et9x00:~#
versuche nun nochmal zu installieren......

137

Tuesday, May 28th 2013, 9:58pm

G R E A T T H X

:thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup:

GREAT THX allen. :thumbup:

damit hat es jetzt hingehauen.
bin voll von den socken,....musste direkt mal guxen was da geht.....

Ich danke nochmal allen für die nette und sehr kompetente hilfe,... echt klasse hier..

noch einen schönen abend, muss noch zappen...hehe :thumbsup:

banane

138

Wednesday, May 29th 2013, 3:10pm

opena.tv image

zur Info :

läuft auch mit aktuellem opena.tv image ohne probs. :P

thx Berber
ET9200 und ET10000 - geile Box!

139

Wednesday, May 29th 2013, 4:26pm

Xtrend 9200 for ever

Hallo,

zu dem atv kann ich nichts sagen, weil ich seitdem ich meinen kleinen Liebling habe das PLI drauf habe.
Und nur um mal was zu probieren ......?
Schließlich funzt ja nun alles und wenn nicht : Hier werden Sie geholfen !!
Evtl werd ich mir nochmal was anderes zulegen, dachte da an den GigaBlue Quad o. ähnl. :D

Ist hier schon mal ein Vergleich der versch. Images ( m. Vorstellung , Screens usw. ) am Start gewesen ?

schigges weekend all.

banane

140

Wednesday, May 29th 2013, 4:51pm

@BananenQuark

Hi

na endlich gehts auch bei dir :thumbsup:

Vergleich zwischen Images gibts glaube ich nicht - wäre auch zu umfangreich

und immer im Sinn des Betrachters - sind teilweise sowieso marginale Unterschiede

aber jeder schwört auf was anderes

Skins kannst du eh viele vom Feed laden und probieren - doch Vorsicht - hier schleichen sich die meisten Fehler ein

Hardware Unterschiede auch von anderen Receivern (Marken) findest du hier

doch nun bitte zurück zum Thema - sind ja schon viel zu OT - danke

lg

Wuhuf

1 user apart from you is browsing this thread:

1 guests