Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 29. März 2013, 17:33

Xtrend 4000 ; OpenPli vom 28.3.13; ET-Portal

Hallo an alle,

bräuchte eure Hilfe. Bräuchte das Plugin "ET_portal". Findes es nicht unter Plugin-Extensions. Habe auch schon eine Version heruntergeladen (ET-Portal 3.0beta). Leider konnte ich es nicht instlallieren.
Wieso finde ich es nicht Plugin-Extensions? Gibt es da unterschiedliche Server. Bei einem anderen Image wurde es gleich gefunden.
Thankx :)

2

Freitag, 29. März 2013, 18:08

Hi,

andere Images haben andere Feeds. Nur weil Du z.B. im AAF etwas am Feed siehst, muss es nicht auch im PLi am Feed sein.

Aber die 3.0beta ist schon die richtige, wieso konntest Du es nicht installieren?
Gab's eine Fehlermeldung?
Hast Du es mit telnet versucht?

Grüße
Hounce

3

Montag, 19. August 2013, 21:53

Das Problem hab ich auch. Plugin installiert, openPli update gemacht und das Plugin ist weg. In den zu installierenden Plugins taucht es nicht mehr auf...

4

Dienstag, 20. August 2013, 06:32

Ist doch normal. Wenn du ein Plugin vom Feed installierst, findest du es nicht mehr in der Liste der zu installierenden Plugins. Weil du es ja schon auf der Box hast. :)
Oder verstehe ich dich jetzt irgendwie falsch?

5

Dienstag, 20. August 2013, 06:49

Ich denke da missverstehst du mich. Das Plugin hatte ich installiert. NACH dem Update (aktuelle Nightly) fehlt das Plugin unter der installierten Software. Zusätzlich ist es aber auch nicht mehr als verfügbar angezeit.

6

Dienstag, 20. August 2013, 14:39

Dann mußt du es erst deinstallieren, erst danach siehst du es wieder unter Download Plugins

7

Dienstag, 20. August 2013, 18:59

Das habe ich natürlich auch im Hinterkopf gehabt. Es wird aber eben nun mal weder unter den installierten noch unter den verfügbaren angezeigt. Spricht -> nix installiert, nix installierbar...

8

Dienstag, 20. August 2013, 19:15

Hast du es mal mit Telnet versucht?

Quellcode

1
opkg remove enigma2-plugin-extensions-et-portal


Erscheint es danach wieder unter den zu installierenden Plugins (neustart nicht vergessen)?

9

Dienstag, 20. August 2013, 19:42

Telnet kannte ich bislang nicht. Konnte mich mit der Box verbinden und habe dann deine Befehlszeile eingegeben...


openpli 3.0 et4x00


et4x00 login: root
root@et4x00:~# opkg remove enigma2-plugin-extensions-et-portal
No packages removed.
root@et4x00:~#



Ich bin hier allerdings echt überfordert...

10

Dienstag, 20. August 2013, 20:35

Wieso überfordert, hast Du doch gut hingekriegt?

Und jetzt versuch mal:
opkg install enigma2-plugin-extensions-et-portal

Falls eine Fehlermeldung kommt, poste sie wieder hier.
Und versuche Schalter um die Installation zu erzwingen, z.B.:

opkg install --force-reinstall enigma2-plugin-extensions-et-portal

Grüße
Hounce

11

Mittwoch, 21. August 2013, 10:00

Hmmm... So siehts jetzt aus.



openpli 3.0 et4x00


et4x00 login: root
root@et4x00:~# opkg install enigma2-plugin-extensions-et-portal
Unknown package 'enigma2-plugin-extensions-et-portal'.
Collected errors:
* opkg_install_cmd: Cannot install package enigma2-plugin-extensions-et-portal.
root@et4x00:~#



Und hier die Meldung nach dem Force Install:


openpli 3.0 et4x00


et4x00 login: root
root@et4x00:~# opkg install enigma2-plugin-extensions-et-portal
Unknown package 'enigma2-plugin-extensions-et-portal'.
Collected errors:
* opkg_install_cmd: Cannot install package enigma2-plugin-extensions-et-portal.
root@et4x00:~# opkg install --force-reinstall enigma2-plugin-extensions-et-porta
l

No packages removed.
Unknown package 'enigma2-plugin-extensions-et-portal'.
Collected errors:
* opkg_install_cmd: Cannot install package enigma2-plugin-extensions-et-portal.
root@et4x00:~#
root@et4x00:~#

12

Mittwoch, 21. August 2013, 11:28

Hallo,

hmm, wird nicht am PLi Feed gefunden? Sonderbar.
Du könntest vorher noch ein
opkg update
versuchen.

Oder Du installierst die Version aus dem Anhang über USB oder telnet (dazu einfach nach /tmp kopieren und dann das Kommando "opkg install /tmp/*.ipk" eingeben).

Grüße
Hounce
»hounce« hat folgende Datei angehängt:

13

Mittwoch, 21. August 2013, 15:51

Danke Hounce. Mit deiner Datei hat es geklappt. Jetzt fehlen mir nur noch der Et-webbrowser und die links. Hatte ich beides auch vor einem Update installiert und beide hat das Schicksal des Portals erteilt.

Nach einem Software update heute hatte sich an der Situation nichts geändert. Kann das evtl. damit zusammenhängen das ich eine externe 500gb Hd angeschlossen habe? Die habe ich als Standard medienverzeichnis gemountet.

14

Mittwoch, 21. August 2013, 16:33

Hallo,

nein, mit der Festplatte hat das sicher nichts zu tun.

Eigentlich sollten sich diese Dinge ja ganz einfach über den Feed installieren lassen. Aufgrund der "Unknown package" Fehlermeldung würde ich fast vermuten, dass da bei Dir irgendetwas nicht stimmt.

Grüße
Hounce

15

Mittwoch, 21. August 2013, 20:08

Ich denke ich werde die Box per aktuellem Nightly über USB noch mal neu aufsetzen. Hoffentlich klappt dann wieder alles wie zu Beginn.

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen