You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, November 26th 2013, 7:27pm

Bekomme Plugin "pluginsort" nicht zum laufen...??

HI,

habe schon mehrfach versucht das o.g. und unten angehängte Plugin zu installieren, leider ohne Erfolg. Hat das jemand am laufen oder geht das generell nicht? Nutze OpenPli4 aktuell von letztem Sonntag (24.11.13). Habe den entpackten Ordner per FTP an diese Stelle kopiert: /usr/lib/enigma2/python/Plugins/Extensions/ und dann noch mit chmod 755 die Berechtigung gesetzt mit anschließendem Neustart. Nun sollte beim Plugin-Menü (blaue Taste) mit der Menü-Taste eine Sortiermöglichkeit der Pluginreihenfolge bestehen. Bei drücken der Menü-Taste kommt aber nix..? Mache ich was falsch? Danke im Voraus für etwaige Antworten :)

Gruß aus Baden

Tante Edith: das Plugin taucht bei mir zwar auch im Feed unter
Softwareverwaltung auf, lässt sich auswählen unter System als Plugin, lässt sich aber nicht installieren: vorher: 1 Plugin zum installieren ausgewählt
danach: abgeschlossen: 0 Pakete
installiert, aktualisiert oder entfernt (mit 0 Fehler) ???
derBadenser has attached the following file:
  • pluginsort.zip (29.31 kB - 64 times downloaded - latest: Dec 13th 2017, 3:53pm)

This post has been edited 1 times, last edit by "derBadenser" (Nov 26th 2013, 7:40pm)


2

Tuesday, November 26th 2013, 7:59pm

Drücke die Menü-Taste mal im Plugin-Menü (Menü, Plugins), dann sollte es gehen. :)

3

Tuesday, November 26th 2013, 8:14pm

au mann...... :pinch: .... knapp daneben ist halt auch vorbei :wacko:

ist immer wieder erstaunlich, kaum macht mans richtig, schon gehts! ;)

Bedanke mich in schärfster Form!