You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

21

Sunday, November 6th 2016, 7:29am

Vielen Dank für die Hilfe ... es hat tatsächlich funktioniert!

22

Sunday, November 6th 2016, 10:13pm

Gude,
das Funktioniert.
Aber wie bekomme ich die Picons wieder angezeigt?
Danke

23

Monday, November 7th 2016, 6:08am

Ha? Bei mir werden die weiterhin angezeigt.

Gesendet von meinem SM-G920F mit Tapatalk

24

Monday, November 7th 2016, 5:17pm

schade bei mir nicht.
Es gibt auch nirgends einen weiter Picon Ordner der stören könnte. Hab nur das Update drüber gespielt. Ne Idee woran es liegen könnte?

Habe jetzt CTVG deinstalliert und neu installiert. Bei jeder Änderung Oberfläche neu gestartet.
NIX
es werden kiene Picons mehr angezeigt.
Beim Umschalten werden sie nach wie vor angezeigt und in der Standard Senderliste auch.

Merkwürdig.
Kann mir jemand helfen?

This post has been edited 1 times, last edit by "agebach" (Nov 7th 2016, 5:35pm)


25

Tuesday, November 8th 2016, 3:09pm

Danke Benny16v,

hat geklappt
Gruß
c-a-r-l-o-s (Xtrend ET-9200) OpenPli4.0 (2016-07-20) - 2TB FP ATA(SAMSUNG HD204UI)

26

Friday, November 11th 2016, 3:32pm

Ich habe eben mal ein Backup eingespielt.
Picons im TVG vorhanden.
Update gemacht
Picons weg.
Picon von usb nach usr\share\enigma2 verschoben
Keine Picons
Woran kann das liegen? ?( ?(

Grade festgestellt, ganz oben im CTVG werden die Picons angezeigt nur nicht links im Bild des CTVG
Das ist doch komisch
agebach has attached the following file:
  • ctvg.jpg (100.69 kB - 32 times downloaded - latest: Jul 21st 2018, 2:03pm)

This post has been edited 1 times, last edit by "agebach" (Nov 11th 2016, 4:03pm)


27

Friday, November 11th 2016, 4:11pm

Naja, wenn Du sagst "UPDATE gemacht", dann liegts wohl an nem fehlerhaften Update.

28

Friday, November 11th 2016, 5:43pm

Spiel mal das Update ein und kopiere dir dann die plugin.pyo von der Box aus dem Verzeichnis "/usr/lib/enigma2/python/Plugins/Extensions/CoolTVGuide/". Nun das Backup wieder auf die Box und nur die plugin.pyo austauschen.

29

Saturday, November 12th 2016, 7:51am

@hoensi
Die Idee war gut. Leider erstmal ohne erfolg. Sieht genauso aus wie vorher.



nach langem hin und her hab ich es geschafft.

CTVG deinstalliert
Oberfläche neugestartet
CTVG Original Installiert (alles wie vorher mit Picons) Oberfläche neugestartet
Ordner gesichert
Update gemacht Oberfläche neugestartet
Ordner gesichert
deinstalliert Oberfläche neugestartet
neu installiert Oberfläche neugestartet
Plugin.PYO vom Update über das Original
Oberfläche neugestartet


Jetzt läuft es Ohne Time Code und mit Picons

Damit sich jemand anders nicht so Quälen muss, Hier der Ordner CTVG
Einfach Original installieren und den Ordner drüber Kopieren.

DANKE :thumbsup:
agebach has attached the following file:

This post has been edited 1 times, last edit by "agebach" (Nov 12th 2016, 8:35am)


30

Saturday, November 12th 2016, 10:13am

Wird nicht funktionieren, da installation image abhängig ist.

Gesendet von meinem SM-G920F mit Tapatalk

31

Wednesday, February 1st 2017, 2:00pm

Hallo,
bis heute fehlerfrei gelaufen.
Jetzt geht es gar nicht erst auf.
Hat jemand die gleiche Probleme?

32

Wednesday, February 1st 2017, 4:41pm

Ja ich, seit heute 01.02.2017. Geht kurz auf und ist sofort wieder weg. Wahrscheinlich Datumgrenze wieder überschritten. Hatten wir im letzten Jahr schon mal. Leider ist meine Anleitung dazu weg.
Gruß
c-a-r-l-o-s (Xtrend ET-9200) OpenPli4.0 (2016-07-20) - 2TB FP ATA(SAMSUNG HD204UI)

33

Wednesday, February 1st 2017, 6:42pm

kann man das irgendwie reparieren? habe das gleiche Problem.

34

Wednesday, February 1st 2017, 7:49pm

Haben ja viele Experten vorausgesagt! :evil:

35

Wednesday, February 1st 2017, 8:19pm

Alternative zu Cool TV Guide????

Hallo Experten,

welche Alternative gibt es als Schnelllösung.
Der Hausfriede ist gefährdet!! :-)))
Danke für Info
rupphans

36

Wednesday, February 1st 2017, 11:16pm

Denke das wir uns langsam vom Cooltvguide verabschieden müssen.
Das gmepg das serienmäßig in vielen Images eingebaut ist finde ich von Grund auf nicht schlecht. Man könnte es vielleicht auch fast auf das cooltvguide level bringen.
Was mich am meisten stört ist das große live Tv Fenster das nimmt unnötig platz ein und die Schriftgröße in der Liste ist bei 12 Sendern dann sehr klein. Eine Funktion Zap+Exit für die OK Taste wäre auch gut.

Kennt sich jemand damit aus und weiß wie man diese Änderungen realisieren kann?

37

Thursday, February 2nd 2017, 9:36am

ich werde dies mal probieren:

Cool TV Guide V7.0 by Coolman
Gruß
c-a-r-l-o-s (Xtrend ET-9200) OpenPli4.0 (2016-07-20) - 2TB FP ATA(SAMSUNG HD204UI)

38

Thursday, February 2nd 2017, 12:45pm

???

Habt ihr auch alle die 7.6.0?
Gibts für alle ausser .deb

39

Thursday, February 2nd 2017, 3:50pm

??? fragt sich in welcher Zeile jetzt 2017 steht?

7.6.0? Die Infos dazu sehen sehr dürftig aus.
Gruß
c-a-r-l-o-s (Xtrend ET-9200) OpenPli4.0 (2016-07-20) - 2TB FP ATA(SAMSUNG HD204UI)

40

Thursday, February 2nd 2017, 4:12pm

keine weitere Jahreszahl mit 2017 zu finden. Und was machen wir jetzt? Spezialisten nach vorn!
Gruß
c-a-r-l-o-s (Xtrend ET-9200) OpenPli4.0 (2016-07-20) - 2TB FP ATA(SAMSUNG HD204UI)

1 user apart from you is browsing this thread:

1 guests