You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, May 28th 2014, 10:54am

OpenPLi - Plug Ins - Empfehlungen für Anfänger ET9200

Hallo Zusammen,

bin neu hier und habe mir aktuell eine ET9200 gekauft!

Habt ihr mir vll eine Empfehlung mit welchen Plug Ins ich mal starten soll?
Was ich machen möchte ist HD+ Aufnahmen und abspielen von Iso Dateien (BD und DVD).

Wäre auch über einen Link zum ähnlichen Thema dankbar.

Gruß
Mstefa

2

Wednesday, May 28th 2014, 11:13am

Hallo Mstefa,

herzlich willkommen im Forum und viel Spass mit Deinem Xtrend-Receiver.

Zu empfehlenswerten Plugins gab's schon einiges, z.B. hier.

Grüße
Hounce

3

Thursday, May 29th 2014, 2:17pm

Hallo Hounce,

danke für die Tips. Hab mir jetzt diverse PlugIns (ipk dateien) auf einen USB Stick kopiert und über das Plug In Menü versucht zu installieren, jedoch kam immer 0 Plug Ins installiert?

Was mache ich flasch?

Hier die Datei Bezeichungen der Test Plug Ins die nicht funktiniert haben:
enigma2-plugin-extensions-mediaportal_5.2.2_all.ipk
enigma2-plugin-extensions-tvspielfilm_6.2rc14_mips32el.ipk
enigma2-plugin-extensions-backupsuite_16.8_mips32el.ipk

Danke für Eure Hilfe.

mstefa

Posts: 655

Location: here and there

  • Send private message

4

Thursday, May 29th 2014, 2:37pm

Hi,

Was genau meinst du damit ?

Quoted

auf einen USB Stick kopiert und über das Plug In Menü versucht zu installieren
Probiers mal anders - installier dir vom Feed das Plugin DreamExplorer
also über Menü -> Plugins (bzw. oder Erweiterungen - je nachdem halt) -> grüne Taste
dann mach nen Neustart der Box.

Danach navigierst mit dem DreamExplorer zu deinem angeschlossenen Stick markierst da das Paket welches du
installieren willst und drückst die ok Taste
dann kommt ne Abfrage ob du installieren möchtest - dies bejahen

Das machst mit allen Paketen am Stick die du installieren willst und dann nur Enigma2 neustarten also die Gui.


Grüsse
Biki3
ET9000, Mutant HD 2400, VU Ultimo 4k + PLI, und OpenATV

5

Thursday, May 29th 2014, 3:13pm

Wenn ich auf Plug Ins gehe und Grüne Taste drücke kommt "keine neuen PlugIns gefunden", stehe völlig auf dem Schlauch...

Posts: 655

Location: here and there

  • Send private message

6

Thursday, May 29th 2014, 6:25pm

Hi,

Welches Pli hast denn installiert ?
ich hoffe das PLi-4.0 und nicht irgendein älteres.

Ansonsten kannst ja mal versuchen per telnet auf die Box zu gehen
und da mal nen;

Source code

1
opkg update

zu machen und dann die Pakete auf der Box nach /tmp zu kopieren (aber immer nur eines wenns geht - kannst per FTP (Filezilla) tun)
dann könntest in telnet mit dem Befehl;

Source code

1
opkg install /tmp/*.ipk

die Pakete installieren die du brauchst.
Dann das bereits installierte Paket in /tmp löschen und das nächste dahin kopieren und erneut obigen telnet Befehl anwenden usw... für weitere Pakete.


Aber ansonsten wegen dem...

Quoted

Wenn ich auf Plug Ins gehe und Grüne Taste drücke kommt "keine neuen PlugIns gefunden", stehe völlig auf dem Schlauch...
Das is nicht normal hast du denn ne Internetverbindung zur Box ? Denn die brauchst um Plugins vom Feed installieren zu können.
Wenn der Fehler jedoch auch trotz funktionierender Internetverbindung bestehen bleibt solltest eventuell neu flashen.


Grüsse
Biki3
ET9000, Mutant HD 2400, VU Ultimo 4k + PLI, und OpenATV

7

Thursday, May 29th 2014, 9:19pm

Hi,

ich fasse mal zusammen, was Biki3 sagte:

Du brauchst eine funktionierende Internetverbindung und einen funktionierenden Feed (Open PLi 4).

Denn die Pakete welche Du über USB installieren wolltest benötigen noch weitere Pakete, von denen sie abhängen. Diese werden automatisch vom Feed nachinstalliert, wenn es möglich ist.

Grüße
Hounce

8

Friday, May 30th 2014, 1:05pm

Warum auch immer.
Hab das neue OS geflasht und alles geht. Super.
Jetzt probier ich mal die Plug ins zu installieren.