You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, November 13th 2011, 5:50pm

Open Webinterface

Hallo zusammen,

es wird an einem OpenSource WebInterface gebastelt.

Hier der aktuellste Entwicklungsstand zum Ausprobieren. Viele Funktionen sind in diesem Stadium noch nicht implementiert. Bei der Installation des Plugin muss die Xtrend zwingend eine Internetverbindung haben, um die Paketabhaengigkeiten zu installieren.

In der Database zu finden unter Plugins für Alle

http://www.et-view.de/forum/index.php?pa…Data&dataID=117

4ever

Beginner

Posts: 33

Location: Franfurt ist Nördlich

  • Send private message

2

Sunday, November 13th 2011, 10:39pm

Open WebIF

Das sieht doch schon mal sehr gut aus!

Vorhandene Funktionen ohne Fehler getestet

Bei der Farbe würd ich eher mehr auf Rot gehen wg CI

Ciao - 4ever

3

Sunday, November 13th 2011, 10:48pm

Gibts vielleicht auch screenshots davon?

4

Sunday, November 13th 2011, 10:58pm

Morgen werde ich mich mal drum kümmern, momentan liege ich auf der Couch.

5

Monday, November 14th 2011, 12:12am

Das finde ich richtig gut! Ich werde es morgen antesten.

Heute muss ich das selbe erledigen wie Xtrendadmin... :D

6

Monday, November 14th 2011, 3:09pm

Hier die Screeshots

Sieht sehr vielversprechend aus.
Timer setzen, streamen und einige andere Dinge gehen noch nicht.
Meiner Meinung nach ein wesentlich schöneres Design als bei dem Alten.
Tja, sollen die Anderen doch ihre Dinge sperren, die Szene hat die Antwort drauf.
Xtrendadmin has attached the following files:
  • 001.jpg (72.37 kB - 730 times downloaded - latest: Sep 24th 2017, 7:37pm)
  • 002.jpg (143.44 kB - 541 times downloaded - latest: Mar 16th 2017, 5:23pm)
  • 003.jpg (79.19 kB - 493 times downloaded - latest: Mar 16th 2017, 5:23pm)
  • 004.jpg (132.99 kB - 471 times downloaded - latest: Mar 16th 2017, 5:23pm)
  • 005.jpg (123.26 kB - 558 times downloaded - latest: Mar 16th 2017, 5:23pm)

7

Monday, November 14th 2011, 7:28pm

Sehr gute Arbeit, das muss mal gesagt werden....
mfg trackman/Admin @dark-network.org
KEIN SUPPORT PER PN - FRAGEN GEHÖREN INS FORUM DAMIT ALLE PROFITIEREN
Die von mir hier zur Verfügung gestellten Informationen und Uploads dienen lediglich für Testzwecke, Pay-TV ohne gültiges ABO zu empfangen ist illegal und strafbar.
Pairing V13/14 > kein Problem > Card wird wieder im Slot laufen > wie? > PN

8

Monday, November 14th 2011, 9:04pm

Macht schon einen gesunden Eindruck.
Vor allem mal etwas Neues und das noch open.
Also dürfen das die Dreamboxen auch benutzen. :D

9

Sunday, November 20th 2011, 12:46pm

Hat schon mal jemand getestet wie kompatibel das Open-Web-Interface zum alten Web-IF ist ? Speziell wäre mir wichtig die Funktion mit externen Tools, insbesondere z.B. TV-Browser.
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

10

Sunday, November 20th 2011, 4:57pm

Hallo,

bei dem API-Set wird darauf geachtet, dass diese vollstaendig abwaertskompatibel zu den Legacy-Anwendungen sein wird.
Das OpenWebif befindet sich erst am Anfang der Entwicklung, daher werden einige bekannte Funktionen erst nach und nach implementiert werden.

Die Performance steht aber im Vordergrund und wird gegenueber dem bisherigen Webinterface deutliche Verbesserungen bringen.

Es wird auch gleich eine neue Version zum Testen geben.

11

Sunday, November 20th 2011, 5:21pm

Hallo liebe Xtrend-Anwender,

anbei die neuste Version zum Testen.

Bitte bei der IPK Installation/Upgrade eine Verbindung zum Internet sicherstellen, damit die Paketabhaengigkeiten heruntergeladen werden koennen.
Nach der Installation die GUI neu starten.
XtrendQS has attached the following file:

12

Sunday, November 20th 2011, 5:39pm

Vielen Dank für die Infos und das neue Plugin. Kann man das OpenWebIF parallel zum alten WEB-IF installieren oder muss das alte erst deinstalliert werden ?
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

13

Sunday, November 20th 2011, 6:26pm

das neue WEB-IF kann parallel installiert werden!
Über die Konfiguration kann der Port eingestellt werden.

Gruss
IM

14

Sunday, November 20th 2011, 8:06pm

Hallo liebe Xtrend-Anwender,

anbei eine neuere Version, wie zuvor beschrieben, zum Installieren.
XtrendQS has attached the following file:

15

Sunday, November 20th 2011, 9:27pm

Hab's gerade mal getestet, das OpenWeb-IF läuft prima, würde mir eigentlich schon reichen, leider funktioniert die Kommunikation mit TV-Browser aber noch nicht.
Ansonsten macht das aber schon einen richtig guten Eindruck.
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

4ever

Beginner

Posts: 33

Location: Franfurt ist Nördlich

  • Send private message

16

Sunday, November 20th 2011, 10:50pm

sehr gute und schöne arbeit - es wurde doch schon einiges realisiert :thumbsup:


anmerkung:
- ton an bzw. aus geht noch nicht :-)



ciao - 4ever

17

Monday, November 21st 2011, 9:50am

Habe das Alte deinstalliert und dann das Neue installiert (das von 9.20 Uhr) immer schön mit runter/rauf). Wenn ich jetzt eine Verbindug zu der Adresse der Box herstellen möchte bekomme ich immer diese Antwort: "Fehler: Verbindung fehlgeschlagen, Firefox kann keine Verbindung zu dem Server unter 192.---.---.-- aufbauen".
Was habe ich falsch gemacht? Das IF taucht unter den Plugins auf, so wie es sein soll. Mit dem "Alten" ging das sofort.

Xtrendlogiball

Unregistered

18

Monday, November 21st 2011, 11:19am

Hallo Trendix

Sie brauche das alte nicht zu entfernen ,da beide parallel betrieben werden können.
Bitte prüfen Sie den Http Port .

Gruß Ihr Xtrend-Team
Xtrendlogiball has attached the following file:
  • screenshot.png (23.56 kB - 396 times downloaded - latest: Mar 16th 2017, 5:23pm)

19

Monday, November 21st 2011, 12:48pm

Was habe ich falsch gemacht? Das IF taucht unter den Plugins auf, so wie es sein soll. Mit dem "Alten" ging das sofort.
Beim OpenWebIF ist der Port standardmäßig auf 8088 eingestellt, bei normalen Web-IF dagegen auf 0080.
Wenn beide IF's gleichzeitig installiert sind muss man beim Aufruf im Web-Browser den Port mit angeben, also z.B. "192.168.xxx.xxx:8088".
Wenn nur das OpenWebIF installiert ist entweder genauso den Port im Web-Browser angeben, oder in den Plugin-Einstellungen den Port auf 0080 ändern, dann funktionierts wie beim alten Web-IF auch ohne Angabe des Ports im WebBrowser.
Xtrend ET9000 (OpenAAF - L3.2.2) , Xtrend ET9200 (OpenATV 4.2), Xtrend ET6000 (OpenAAF . L3.3.0)

Xtrendlogiball

Unregistered

20

Monday, November 21st 2011, 1:25pm

Quoted

anmerkung:
- ton an bzw. aus geht noch nicht :-)


Kann ich nicht bestätigen. Diese Funktion ist gegeben .
Man arbeitet noch an den fehlenden Funktionen.

Gruß Logiball

1 user apart from you is browsing this thread:

1 guests

Similar threads