You are not logged in.

Dear visitor, welcome to Xtrend Support / GigaBlue Info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, September 1st 2015, 7:33pm

Foreca Wettervorhersage tot?

Hallo zusammen,

Seit ein paar Tagen funktioniert das Plugin Foreca Wettervorhersage nicht mehr.
Habe Open Pli 4.0 als Image

Das Programm startet, ein Spinner in der Mitte rotiert kurz und es steht "Wettervorhersage wird geladen"
Jedoch passiert nichts weiter.
Jemand das selbe Problem und Tipps?

Neuinstallation des Plugins hat keinerlei Abhilfe gebracht.

Gruß Storyteller

Zitat

Boxen: CT ET9000 + Xtrend ET9200 + Xtrend ET9500
Images: PLI 4.0 + PLI 4.0 + PLI 4.0 und auf allen Black Alu Skin

2

Tuesday, September 1st 2015, 8:42pm

Hi,

kann ich bestätigen.
Als Lösung das angehängte ui.py ins Foreca Plugin Verzeichnis kopieren und Enigma2 neu starten.

Grüße
hounce
hounce has attached the following file:
  • ui.zip (14.55 kB - 23 times downloaded - latest: Oct 17th 2017, 6:59pm)

3

Wednesday, September 2nd 2015, 12:30am

Vielen Dank!!!

Zitat

Boxen: CT ET9000 + Xtrend ET9200 + Xtrend ET9500
Images: PLI 4.0 + PLI 4.0 + PLI 4.0 und auf allen Black Alu Skin

Posts: 655

Location: here and there

  • Send private message

4

Wednesday, September 2nd 2015, 8:14pm

Hi,

Die geht auch

Grüsse
Biki3
Biki3 has attached the following file:
ET9000, Mutant HD 2400, VU Ultimo 4k + PLI, und OpenATV

Optimum Power

Unregistered

5

Thursday, September 3rd 2015, 6:24am

Quoted

Hi,

Die geht auch


Hier nicht !

Source code

1
2
3
4
5
6
7
8
9
10
  File "/usr/lib/enigma2/python/Plugins/Extensions/Foreca/plugin.py", line 14, in main
    import ui
  File "/usr/lib/enigma2/python/Plugins/Extensions/Foreca/ui.py", line 149, in <module>
    import htmlentitydefs, re, urllib2, urllib
ImportError: No module named htmlentitydefs
< 38652.222873> [ePyObject] (CallObject(<bound method ActionMap.action of <Components.ActionMap.ActionMap instance at 0x19d76e8>>,('WizardActions', 'ok')) failed)
]]>
		</enigma2crashlog>
	</crashlogs>
</openpli

6

Thursday, September 3rd 2015, 9:20am

Dann versuch mal python-htmllib(oder so ähnlich) zu installieren.

Posts: 655

Location: here and there

  • Send private message

7

Friday, September 4th 2015, 10:21pm

Hi,

ne python-html die gibts so isses jedenfalls im PLI.

Und hier läuft das Foreca welches ich angehängt hatte sowohl im OpenATV als auch im PLI.
Musste da nix extra installieren.


Grüsse
Biki3
ET9000, Mutant HD 2400, VU Ultimo 4k + PLI, und OpenATV

Similar threads