Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Xtrend Support / GigaBlue Info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 8. September 2015, 11:40

Albatros 6.x

Zitat

07.09.2015 : Albatros 2.3


- cinemay.com added ( frensh )

- wilmaa added ( german/swiss/italian streams )

- german streams added ( german hq streams )

- burning series added ( german series - vivo.sx and streamcloud.eu )

- teleclub.fr added ( frensh )

- teleboy fixed ( set proxy in menu )

- beinsport24 fixed

- streamking fixed

- streamcomplet fixed

- showsport-tv fixed

- wwetv added ( wrestling )

- glarab switched from livestreamer to hlsclient for openatv 5.x - please test it, if oki rest will follow

- meocanaltv.com fixed and readded ( portugues )


normal braucht man nur noch

opkg update
opkg install livestreamer
opkg install livestreamersrv

und es sollte MediaInfo installiert sein ....

vielen dank testi ;)

wer MediaPortal auf seiner Box hat und Probleme parallel hat , sollte im MediaPortal seinen HLS-Player Port auf zb.90 stellen
»reißer« hat folgende Dateien angehängt:

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »reißer« (30. November 2016, 19:01)


2

Dienstag, 8. September 2015, 20:20

Hi,

danke für dieses Plugin.

Bei Burning Series schaffe ich es nur immer den jeweils ersten Teil einer Staffel abzuspielen, obwohl ich eigentlich ganz andere Teile ausgewählt habe. Mache ich etwas falsch oder ist das ein Bug?

Das opkg install livestreamer ist übrigens überflüssig, wird bei livestreamersrv mitinstalliert.

Grüße
Hounce

3

Dienstag, 8. September 2015, 20:44

Hallo hounce ,

Danke du hast recht ist mir noch garnicht aufgefallen ,
hab es mal weiter geleitet .
Das mit livestreamer ist gut zu wissen , bleibt nur noch eine statt den frühr 5......

4

Mittwoch, 9. September 2015, 09:14

Info ! Update gibt es heute Abend :)

Zitat

- burning series and teledunet fixed new ipk am Abend

5

Freitag, 11. September 2015, 11:38

bs

hi dank für das plugin habe es zum laufen bekommen. wann und wo soll es das angekündigte update denn geben.
des weiteren wollte ich mich mal mit kodidirect beschäftigen,weiß jemand einen link ohne das ich mich in tausend foren anmelden muß um alternativen auszuprobieren.
dank im vorraus tom

6

Freitag, 11. September 2015, 12:34

leider gibt es noch kein Update da paar sachen dazwischen gekommen sind , wenn es Public ist stelle ich es hier ein ,
wir haben gestern paar sachen getestet und testi Arbeitet daran immer wieder soweit es sein Freizeit zu lässt :) .

7

Freitag, 11. September 2015, 13:44

danke für die schnelle antwort,da harre ich mal der dinge.
spiel derweil ein wenig mit kodi rum

8

Samstag, 12. September 2015, 21:15

12.09.2015 : Albatros 2.4

- burning series fixed ( mit Exit könnt ihr nun Player verlassen und landet gleich wieder im letzten Screen )
- teledunet fixed
- 123movies some links fixed
- zengatv added ( Indian streams )
- streamking ( Exit zurück zum letzten Screen )

Rest ist in Arbeit ....
»croat« hat folgende Datei angehängt:

9

Sonntag, 13. September 2015, 20:07

Zitat

- cricfree (ch) skysport 2 fixed ( thx @reißer for the log )
- dramacafe fixed
- okgoals fixed
- ourmatch fixed

mit ipk müßt ihr allerdings bis Dienstag warten ....


zu wagasworld ... hab mal angefangen damit



10

Sonntag, 13. September 2015, 21:37

Beim installieren von livestreamer bekomme ich
Installing livestreamer (1.11.0+git1357+243403c-r1) on root.
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for livestreamer:
* python-futures * python-singledispatch *
* opkg_install_cmd: Cannot install package livestreamer.

Ich kann die genannten python Pakete nicht finden.
Kann jemand helfen?
Danke

11

Sonntag, 13. September 2015, 22:21

Hallo bei welchen Image hast das Problem ? hab dir mal was angehängt :)
»reißer« hat folgende Dateien angehängt:

12

Montag, 14. September 2015, 08:50

Hab die Pakete installiert und dann die livestreamer*.ipk
Hat funktioniert.
Danek

PS: Ich verwende OpenPLi 4.0

13

Montag, 14. September 2015, 21:49

Bei mir laufen überhaupt keine Live-Streams mit der et10000 und OpenPli 4.0.
Livestreamer und die anderen Pakete hab ich aber installiert! Woran kann's liegen?

14

Montag, 14. September 2015, 21:56

hast du nach der Installation mal neue komplette Neustart gemacht , wenn ja wo hast du das Problem genau ,
bei welcher Gruppe ( Sport ) > welcher Anbieter ? kannst es es mal mit loge .

15

Dienstag, 15. September 2015, 21:57

hast du nach der Installation mal neue komplette Neustart gemacht
Nein, kompletten Neustart hatte ich nicht gemacht sondern nur GUI neugestartet. Jetzt geht's nach einem kompletten Neustart. Danke ;)

16

Mittwoch, 16. September 2015, 14:00

freud mich zu hören das es jetzt bei dir geklappt hat :)

pfobos

Schüler

Beiträge: 58

Wohnort: Münsterland

Beruf: Chemie

  • Nachricht senden

17

Donnerstag, 17. September 2015, 00:11

Hallo zusammen

habe Albatros draufgepackt , livestramerv und das Media Info von Feed.

Einige Plugins trotz Neustart nicht verfügbar?

python-futures_3.0.3-r0_mips32el.ipk (13,31 kB - 12 mal heruntergeladen - zuletzt: Gestern, 22:32)
python-singledispatch_3.4.0.3-r0_mips32el.ipk (7,12 kB - 11 mal heruntergeladen - zuletzt: Gestern, 22:33)

muss ich eine von den ipks noch installieren?


gruß pfobos
gruß pfobos


xtrend 9200, Mutant 2400 Open ATV 5.1

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »pfobos« (17. September 2015, 00:23)


18

Donnerstag, 17. September 2015, 09:52

was heißt einige Plugins sind nicht verfügbar ?
meinst du einige Anbieter im Albatros und was hast du für eine meldung beim Installiern bekommen
Welches Image Version hast du bei dir auf der Xtrend drauf ...

pfobos

Schüler

Beiträge: 58

Wohnort: Münsterland

Beruf: Chemie

  • Nachricht senden

19

Donnerstag, 17. September 2015, 14:11

Albatros ist nicht verbügbarund habe aber auch MP drauf.

ATV 5.1

gruß pfobos
gruß pfobos


xtrend 9200, Mutant 2400 Open ATV 5.1

20

Donnerstag, 17. September 2015, 14:34

unter dem aktuellen openATV5.1 sollte folgendes langen
opkg update
opkg install livestreamer
opkg install livestreamersrv
dann MediaInfo danach Albatros und im MediaPortal noch denn HLS port auf 90 gestellt mehr nicht .
Und wie Hounce schon schreibt wird bei livestreamersrv der livestreamer schon mit installiert ,
kannst ja mal vom Feed die älter Albatros Version Installiern , dann siehst du auch in der Console bei der ausführung ob bzw was bei dir fehlt .