You are not logged in.

XtrendIM

Administration+Technik+Support

Posts: 3,696

Location: Europa

  • Send private message

41

Friday, October 2nd 2015, 7:48am

.. vielen Dank

Gruss
IM
Ihr Xtrend Support-Team
eXtrending your vision

pfobos

Trainee

Posts: 58

Location: Münsterland

Occupation: Chemie

  • Send private message

42

Friday, October 2nd 2015, 11:34am

Guten Morgen reißer

ok ich spiel das ATV Image wohl dieses WE neu auf, muss ja denn laufen mit den schönen Plugin.

schönes WE :)

gruß pfobos
gruß pfobos


xtrend 9200, Mutant 2400 Open ATV 5.1

pfobos

Trainee

Posts: 58

Location: Münsterland

Occupation: Chemie

  • Send private message

43

Friday, October 2nd 2015, 4:05pm

ok Albatros läuft reißer :) und Danke für deine Rückmeldung!

Danke an croat und alle die an dieses Plugin arbeiten.

na erhlich gesagt seh ich den Vorteil darin mit so ein Receiver zu arbeiten sprich mit Telnet kannte ich mich nicht so aus aber per Tel. mit mein Sohn klappt es. :)

gruß pfobos / area 51
gruß pfobos


xtrend 9200, Mutant 2400 Open ATV 5.1

44

Saturday, October 3rd 2015, 1:17pm

Hallo!
Ich bekomm das Plugin nicht installiert unter open pli 4.0

Installation wie folgt:
livestreamer und livestreamersrv installiert, danach neustart box
mediainfo 2.7 installiert, danach neustart box
dann albatros 2.6 installiert, neustart box

wenn ich jetzt die plugins übers menü aufrufe steht da:
Einige Plugins sind nicht verfügbar: Extensions/Albatros (No module named requests)



Irgend jemand eine Idee?

Viele Grüße

Zitat

Boxen: CT ET9000 + Xtrend ET9200 + Xtrend ET9500
Images: PLI 4.0 + PLI 4.0 + PLI 4.0 und auf allen Black Alu Skin

45

Saturday, October 3rd 2015, 1:34pm

hast du sie als ipk bei pli installiert oder per telnet ?
dir fehlen noch paar andere Abhänigkeiten in deinem Pli Image .

46

Saturday, October 3rd 2015, 1:40pm

als .ipk und nicht per telnet!
was fehlt denn noch?

Zitat

Boxen: CT ET9000 + Xtrend ET9200 + Xtrend ET9500
Images: PLI 4.0 + PLI 4.0 + PLI 4.0 und auf allen Black Alu Skin

47

Saturday, October 3rd 2015, 4:53pm

Gute Frage was noch im openPli fehlt , versuche mal die 2 ipk aus Beitrag 11 :)

48

Saturday, October 3rd 2015, 5:00pm

Gute Frage was noch im openPli fehlt , versuche mal die 2 ipk aus Beitrag 11 :)
Hab ich auch schon gemacht. Leider keine Veränderung

Zitat

Boxen: CT ET9000 + Xtrend ET9200 + Xtrend ET9500
Images: PLI 4.0 + PLI 4.0 + PLI 4.0 und auf allen Black Alu Skin

49

Saturday, October 3rd 2015, 5:43pm

opkg install python-requests

50

Saturday, October 3rd 2015, 5:49pm

Wird fast so sein , bleibt nicht mehr viel übrig :)

51

Tuesday, October 6th 2015, 11:49am

Das wars!!!
Vielen Dank für Eure Hilfen!

Sorry, dass ich mich dazu erst jetzt melde, aber ich war ein paar tage unterwegs!



Viele Grüße,

Storyteller

Zitat

Boxen: CT ET9000 + Xtrend ET9200 + Xtrend ET9500
Images: PLI 4.0 + PLI 4.0 + PLI 4.0 und auf allen Black Alu Skin

52

Tuesday, October 6th 2015, 12:14pm

macht doch nicht`s Hauptsache es hat geklappt :)

53

Wednesday, October 7th 2015, 8:20pm

07.10.2015 : Albatros 2.7


- kure.tv fixed
- GermanStreams fixed
- glarab fixed
- canalimobi added
- canalitv fixed
- netd added
- wizi/lag10 added
croat has attached the following file:

pfobos

Trainee

Posts: 58

Location: Münsterland

Occupation: Chemie

  • Send private message

54

Saturday, October 10th 2015, 5:27pm

Hallo,

leider laufen bei mir die deutschen Streams unter GermanStreams und Wilmaa immer noch nicht.
Bei WWE.TV gibt es immer noch einen Crash, wenn der Part nicht mehr verfügbar ist, wie vorher auch.

Gruß
pfobos und area51
pfobos has attached the following file:
gruß pfobos


xtrend 9200, Mutant 2400 Open ATV 5.1

55

Sunday, October 11th 2015, 11:09am

wenn GermanStreams und Wilmaa nicht funktioniert , liegt es an deiner livestreamer inst ... mach mal in telnet folgendes :

livestreamersrv stop
livestreamersrv manualstart

dann siehst du welche Pakete dir fehlen ...

den crash seh ich mir heute noch an ...

pfobos

Trainee

Posts: 58

Location: Münsterland

Occupation: Chemie

  • Send private message

56

Sunday, October 11th 2015, 1:54pm

Danke croat!

beim Anwählen der Streams wird oben schon mal Buffering angezeigt, leider erscheint dann nur ein Standbild bzw. ein Teil davon und bei Telnet sehe
ich folgendes:
pfobos has attached the following file:
  • telnet.png (118.97 kB - 34 times downloaded - latest: Mar 9th 2017, 9:21pm)
gruß pfobos


xtrend 9200, Mutant 2400 Open ATV 5.1

57

Friday, October 16th 2015, 8:03pm

16.10.2015 : Albatros 2.8


- flatmoviez.ucoz.org added
- kinoger ( only for test ) not fully ready now
- streamking.co added
- glwiz adapted for openatv 5.1
- glturk adapted for openatv 5.1
reißer has attached the following file:

This post has been edited 2 times, last edit by "reißer" (Oct 17th 2015, 2:12pm) with the following reason: file update


58

Monday, October 19th 2015, 3:09pm

Hey leute,

ET9200 / openPli 3. hab alles was hier angeboten wurde installoert, bekomme die Meldung:
Einige Plugins sind nicht verfügbar: Extensions/Albatros (No module named requests)

hat da noch jemand eine Idee ? , oder ist noch was falsch ?

LG

59

Monday, October 19th 2015, 4:10pm

wäre schön wenn du ein wenig genauer schreiben würdest wie du vor gegangen bist und was du alles Installiert hast .

60

Monday, October 19th 2015, 5:26pm

THX für die schnelle Antwort,

ich habe zuerst die Datei Albatros 2.8 installiert, als ich dann keinen Erfolg hatte und mir alles durch gelesen habe,
Bin ich dann wie folgt vorgegangen:
mediainfo installiert
livestreamer installiert
livestreamserver installiert
Albatros 2.8 nochmal installiert ..... alle Installationen ohne Fehlermeldungen vom USB stick installiert

...als dann noch nichts ging habe ijch noch phythons Futures und phython singledispatch ebenfalls o. Fehler von USB installiert.
mediaportal HLS steht auf port 90

Habe aber noch die Fehlermeldung, wie vorher beschrieben und das Plugin Albatros ist nicht vorhanden.
Wo liegt der Fehler, ich hab ansonsten alles durch was hier im Thread steht, oder ??